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LESSON 1 -  
EXPLORING WORD  

In this lesson, you will learn how to: 

• Start Word  

• Work with Word windows  

• Use menu commands  

• Display and hide toolbars  

• Display hidden toolbar buttons  

• Move and resize toolbars  

• Change menu and toolbar options  

• Use the task pane  

• Exit Word  
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STARTING WORD 

 Discussion 
Microsoft Word 2002 is a full-featured word processor in which you can create and 
design documents such as letters and memos. When creating documents, you can 
choose from a variety of type sizes and fonts. You can edit documents, as well as 
enhance their appearance. Finished documents can be printed in a variety of formats, 
and address information can be printed on envelopes if your printer has envelope-
printing capability. 
 
You are not limited to creating just letters and memos, however; Word also allows 
you to create documents such as sales reports and price lists. In addition, you can 
enhance a document (such as a sales report) by creating and adding graphics and 
tables⎯all within Word. You can also use graphics and tables for newsletters and 
sales brochures. The documents you create are limited solely by your imagination. 
 
Word provides several features that can improve a finished document. For example, 
you can use the Spelling and Grammar features to ensure that your document is free 
of spelling and grammatical errors. 
 
You can get help on a Word task or feature in many ways. You can type a question 
into the Ask a Question box on the menu bar to get help with a specific feature. 
Another method of obtaining help is to use the Office Assistant Help facility. The 
Office Assistant is context-sensitive, which means that help for the current task is only 
a mouse click away. The Office Assistant may also appear automatically on your 
screen if Word detects that you need help completing the current task. In addition, you 
can search detailed Help indexes by category or keyword. Other help features include 
smart tags. Smart tags appear when you perform certain actions and provide a menu of 
choices for dealing with those tasks. 
 
You can use the Start menu to start Word. Once the program starts, a brief copyright 
screen appears, and then the application window opens. 
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Starting Word 

 
  

 
The first time you open Word after installation, the User Name 
dialog box may appear. You can enter your name and initials 
as necessary, and then select OK. 

  
 

 Procedures 

1. Click the Start button on the taskbar. 

2. Point to Programs. 

3. Select Microsoft Word. 

 

WORKING WITH WORD WINDOWS 

 Discussion 
When Word starts, the application window opens. The title bar, which appears at the 
top of the application window, displays the name of the current document and the 
name of the application. Under the title bar is the menu bar, which allows you to 
access various commands that are grouped according to function and to enter help 
questions in the Ask a Question box. Below the menu bar is a row containing two 
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separate toolbars and below this row is the horizontal ruler. The toolbar buttons 
provide shortcuts to many menu commands. 
 
A new, blank document appears in the document area and the task pane appears on the 
right side of the screen. The New Document task pane provides links for opening new 
or existing documents. 
 
The status bar appears at the bottom of the application window and provides 
information such as the current location of the insertion point and the number of pages 
in the document. 
 
The scroll bars appear below and to the right in the document window. The horizontal 
and vertical scroll bars allow you to quickly move around in the window. In addition, 
the vertical scroll bar contains the Select Browse Object, Previous Page, and Next 
Page buttons. These buttons can assist you in navigating large documents because 
they can go directly to a specific object, such as a page, section, or heading. The 
horizontal scroll bar contains the View buttons, which are shortcuts for changing the 
document view. 
 
Many of the objects in the Word window (such as toolbar buttons) display brief 
descriptions called ScreenTips that pop up whenever you point to them. 
 
Several documents may be open at the same time. Each document displays its own 
application title bar, menus, toolbars, ruler(s), scroll bars, and status bar. 

 
The Word window 
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USING MENU COMMANDS 

 Discussion 
The menu bar, located under the application title bar, provides access to all the 
features of Word. Each menu contains commands grouped by function. When you 
select an item on the menu bar, a list of corresponding commands appears, from 
which you can select the desired command. Some menu commands are dimmed, 
which indicates that the command is not available for the current task. 
 
Each menu appears in two stages, a short menu and a full menu. When you first select 
a menu, the short menu appears and displays the most frequently used commands. 
 
If a command does not appear on the short menu, you can click the double arrows that 
appear at the bottom of the menu. This action expands the short menu to display the 
full menu with all available commands. Once you have expanded a menu, all menus 
are expanded until you choose a command or perform an action. Other ways to 
expand a menu include double-clicking the menu name on the menu bar or hovering 
over the double arrows or menu name with the mouse pointer. 
 
As soon as you select a command from the full menu, it is added to the short menu. In 
this way, your short menus are updated with the most frequently used commands. 
Commands stay on the short menu until you stop using them for a while or reset your 
data usage. 
 
When a menu command is followed by an ellipsis (...), selecting it opens a dialog box 
in which additional information is entered. A menu command that displays a right-
pointing triangle indicates a submenu. When you point to this command, the 
associated submenu cascades to the right. 
 
In addition to the standard menus on the menu bar, Word provides shortcut menus that 
are accessed by right-clicking text or an object, such as a toolbar. Shortcut menus 
provide commonly used commands and are context-sensitive. Therefore, the options 
available on a shortcut menu vary, depending on the object clicked. 
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The Edit short menu 

 
  

 
You can also use key combinations to execute menu 
commands. To display a menu, press the [Alt] key and the 
underlined letter of the menu name. You can then press the 
underlined letter of the desired command to perform an action. 

  

 
Some Office XP components are available on an Install on 
First Use basis. This term means that, although the component 
appears on the menu, it is not actually installed until the first 
time you use it. Office XP prompts you to install the 
component and then installs it from the original installation 
source. 

  
 

 Procedures 

1. Click the desired menu. 

2. To display the full menu, click the double arrow at the bottom of the 
short menu. 

3. Click the desired command. 
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DISPLAYING AND HIDING TOOLBARS 

 Discussion 
Toolbars provide shortcuts to menu commands. Each Word toolbar is composed of 
buttons and pull-down lists. Each button executes a specific menu command. 
 
Word provides several default toolbars, each of which groups related features. When 
Word starts, the Standard and Formatting toolbars appear by default on the same 
row under the menu bar. The Standard toolbar contains buttons used for many 
general Word functions, whereas the Formatting toolbar contains buttons and pull-
down lists used to enhance the appearance of text and paragraphs. Additionally, task-
specific toolbars may appear, depending upon the task you are performing. 
 
You can choose to display one, several, or all the toolbars at any given time, or you 
can hide all the toolbars to create a larger working area. 
 
Toolbars may be displayed as either docked or floating. A docked toolbar appears at 
one edge of the window, whereas a floating toolbar can be moved to any location on 
the screen. You can also change the size and shape of a floating toolbar. These options 
provide flexibility when you need to display several toolbars at once, or when you 
need to see all the available buttons on a docked toolbar. 
 
When you point to a button on a toolbar, the name of the function associated with it 
appears. This description is referred to as a ScreenTip. Even if a toolbar button is 
dimmed (because it is not available for the current task), the ScreenTip still appears 
when you point to the button. 
 
The Toolbar Options button at the right end of a toolbar can be used to see any 
hidden buttons that do not fit on the docked toolbar. In addition, you can customize 
any toolbar by adding or removing buttons. 
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Displaying a toolbar 

 
  

 
You can also display and hide toolbars by right-clicking any 
toolbar and selecting or deselecting toolbars as desired. A 
checkmark next to the name of a toolbar (selected) indicates 
that it is displayed. 

  

 
If you have hidden all the toolbars, you can redisplay one by 
selecting the View menu, pointing to the Toolbars command, 
and selecting the toolbar you want to display, or you can right-
click the menu bar and select the desired toolbar. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Toolbars command. 

3. Select the toolbar you want to display or hide. 
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DISPLAYING HIDDEN TOOLBAR BUTTONS 

 Discussion 
When Word starts, the Standard and Formatting toolbars appear by default on the 
same row under the menu bar. Depending on your screen resolution, many toolbar 
buttons may not be visible. To view hidden toolbar buttons, a Toolbar Options 
button is provided at the far right of any toolbar. When a Toolbar Options button is 
clicked, a palette containing the hidden toolbar buttons appears. 
 
By default, the Standard and Formatting toolbars display the most frequently used 
buttons. As soon as you select any hidden toolbar button, that button appears on the 
toolbar. If there is not enough room on the toolbar, one of the less frequently used 
buttons is hidden. 

 
Selecting a hidden toolbar button 

 
  

 
You can add and permanently remove a toolbar button by 
clicking the Toolbar Options button, pointing to the Add or 
Remove Buttons command, pointing to the desired toolbar, 
and selecting or deselecting the button from the list of buttons. 
The Reset Toolbar command at the bottom of the list returns 
the toolbar to its default settings. 
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 Procedures 

 1. Click the Toolbar Options button  or  on any toolbar. 

2. Click the hidden toolbar button you want to use. 

 

MOVING AND RESIZING TOOLBARS 

 Discussion 
You can move or resize toolbars to display more or less of the toolbar. For example, 
you may want to move or resize a toolbar when you need the toolbar to appear closer 
to your work area or when some of the buttons are hidden from view. 
 
When a toolbar is docked, it displays a move handle (vertical bar) at the far left. You 
can use this handle to move or resize the toolbar. A floating toolbar can be moved 
using the toolbar title bar or resized by dragging any edge of the toolbar palette. 

 
A floating toolbar 

 
  

 
Any toolbar can be docked beside another toolbar, and you 
can dock more than two toolbars on a single line. A Toolbar 
Options button appears on any docked toolbar and can be 
used to display any hidden toolbar buttons. 
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 Procedures 

1. Point to the move handle of the toolbar you want to move or resize. 

2. To expand the toolbar, double-click the move handle. 

3. Point to the move handle of the toolbar you want to move or resize. 

4. To resize the toolbar, drag the move handle to the left or right as 
desired. 

5. Point to the move handle of the toolbar you want to move or resize. 

6. To move the toolbar, drag the move handle to the desired location. 

7. To move a floating toolbar, point to the toolbar title bar and drag it to 
the desired location. 

8. To resize a floating toolbar, point to any edge of the toolbar palette 
and drag it to the desired size. 

 

CHANGING MENU AND TOOLBAR OPTIONS 

 Discussion 
You can change menu and toolbar options in order to adjust the behavior of these 
objects. The Options page in the Customize dialog box allows you to select menu and 
toolbar preferences. You can choose to display the Standard and Formatting 
toolbars on separate rows by disabling the option that displays them both on one row. 
If you prefer to see full menus, you can disable the option to show recently used 
commands first. You can also reset any data usage changes that have occurred as a 
result of using the menus and toolbars. 
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Changing menu and toolbar options 

 

 
The Show Standard and Formatting toolbars on two rows 
and Reset my usage data options only affect Word. All other 
options affect all Office XP applications. 

  

 
You can also separate the Standard and Formatting toolbars 
by clicking the Toolbar Options button and selecting the 
Show Buttons on Two Rows command. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the Customize command. 

3. Select the Options tab. 

4. To change the display of the Standard and Formatting toolbars, 
select or deselect the Show Standard and Formatting toolbars on 
two rows option. 

5. To restore toolbars and menus to the default, select Reset my usage 
data. 

6. Select Yes. 

7. To change the menu display, select or deselect the Always show full 
menus option. 
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8. Change additional options as desired. 

9. Select Close. 

 

USING THE TASK PANE 

 Discussion 
The task pane provides links to many common tasks in Word. For example, you can 
use the task pane to create a new, blank document or to reopen a recently modified 
one. 
 
The task pane is actually comprised of several panes, which can be viewed using the 
Other Task Panes list. The name of the current pane appears in the task pane title 
bar. You can use the other task panes to find and insert clip art, search for files, and 
create and apply styles. 
 
The Back and Forward buttons located on the task pane title bar navigate to 
previously viewed task panes. Blue text in the task pane indicates a link to an action or 
a dialog box. 
 
You can hide or display the task pane according to your needs. Although the features 
in the task pane are useful, you may want to hide it to display a larger document area. 
By default, the task pane appears each time you start Word. You can disable this 
feature by deselecting the Show at startup option at the bottom of the New 
Document task pane. 

 
Selecting a task pane 
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The contents of a task pane vary, depending upon the currently 
selected text or object. 

  

 
Each task pane can be opened with a separate menu command. 
The Task Pane command on the View menu opens the most 
recently used task pane. 

  

 
You can change the size of the task pane by dragging the 
splitter bar (the border between the vertical scroll bar and the 
task pane) as needed. 

  
 

 Procedures 

1. To view a different task pane, select the Other Task Panes list on 
the task pane title bar. 

2. Select the desired task pane. 

3. Click the Back or Forward button in the upper left corner of the task 
pane to return to a previous task pane. 

4. To close the task pane, click the Close button in the upper right 
corner of the task pane. 

5. To open the task pane, select the View menu. 

6. Select the Task Pane command. 

 

EXITING WORD 

 Discussion 
When you have finished using Word, you should exit the application properly, since 
Word performs necessary housekeeping before it closes. 
 
If the current document has been modified but not saved, a Word dialog box or the 
Office Assistant prompts you to save the changes before exiting.  
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Exiting Word 

 
  

 
If only one document is open, you can click the Close button 
on the far right of the application window title bar to exit 
Word. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Exit command. 

 



 

 

LESSON 2 -  
WORKING WITH THE OFFICE ASSISTANT  

In this lesson, you will learn how to: 

• Display/Hide the Office Assistant  

• Use the Office Assistant  

• Find an answer  

• Change Office Assistant options  

• Use Ask a Question  



Word 2002 - Lvl 1 Lesson 2 - Working with the Office Assistant 

Organizational & Staff Development, U of T Page 17
 

DISPLAYING/HIDING THE OFFICE ASSISTANT 

 Discussion 
To assist you in quickly and efficiently getting comprehensive help on any Word 
feature, you can use the Office Assistant. The Office Assistant appears in the program 
window as an animated graphic. When you click the Office Assistant, a balloon 
appears, allowing you to enter questions or phrases for which you need help. In 
addition, the Office Assistant automatically provides tips and help on tasks as you 
work. 
 
You can display or hide the Office Assistant as desired. Hiding the Office Assistant 
removes it from view, but does not disable it. The Office Assistant continues to 
monitor your activities and, if it detects that you are using a procedure that can be 
performed more efficiently, the Office Assistant button on the toolbar displays a light 
bulb, or the Office Assistant may automatically appear to offer assistance. 
 
Although the Office Assistant moves if it is in the way, you can hide the Office 
Assistant if you are not using it, find it distracting, or require a larger working area. 

 
Displaying the Office Assistant 

 
  

 
You can also hide the Office Assistant by right-clicking it and 
selecting the Hide command. You can permanently disable the 
Office Assistant by deselecting the Use the Office Assistant 
option on the Options page in the Office Assistant dialog box. 
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If the Office Assistant is enabled but hidden, you can click the 
Microsoft Word Help button (?) on the Standard toolbar to 
display it. 

  
 

 Procedures 

1. Select the Help menu. 

2. Select the Show the Office Assistant or Hide the Office Assistant 
command, as appropriate. 

 

USING THE OFFICE ASSISTANT 

 Discussion 
The Office Assistant provides helpful hints called tips to help you get the most from 
Word. A typical tip might provide a keyboard shortcut to quickly display a particular 
dialog box or a more efficient way to accomplish a task. When the Office Assistant 
has a tip for the current task, a light bulb appears next to the Office Assistant. If the 
Office Assistant is not displayed when a tip is available, a light bulb appears on the 
Microsoft Word Help button on the Standard toolbar. You can click the Microsoft 
Word Help button to open the Office Assistant and view the tip. 
 
After you have read a tip, you can close it. Tips are not available for all Word 
functions. 
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An Office Assistant tip 

 
  

 
If the Office Assistant is not displayed, you can activate it by 
selecting the Help menu and then the Show the Office 
Assistant command. 

  

 
Once you have closed a tip, it does not appear again. To view 
a previous tip, you can select the Reset my tips button on the 
Options page in the Office Assistant dialog box. 

  
 

 Procedures 

1. Click the light bulb above the Office Assistant. 

2. When you have finished viewing the tip, select OK. 
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FINDING AN ANSWER 

 Discussion 
You can query the Office Assistant directly with any questions you may have 
regarding Word. When you query the Office Assistant, help topics related to your 
question appear. You can select any available help topic to view additional 
information. If there are more topics than can be displayed at one time, you can use 
the See more and See previous commands to scroll through the available topics. 
 
The Office Assistant provides the best answers when you enter a complete sentence or 
question in a query, rather than just a word or phrase. For example, it is better to enter 
How do I print a document? rather than just printing. The last query remains in the 
Office Assistant until you create a new query or exit Word. 

 
Using the Office Assistant to find an answer 

 
  

 
You do not have to open the Office Assistant to ask a 
question. You can type your question into the Ask a Question 
box on the menu bar. 
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 Procedures 

1. Open the Office Assistant. 

2. Click the Office Assistant to display the balloon. 

3. Type the desired question or sentence. 

4. Select Search. 

5. Select the desired help topic. 

6. Click the Close button on the help window title bar. 

 

CHANGING OFFICE ASSISTANT OPTIONS 

 Discussion 
You can use the options available on the Options page in the Office Assistant dialog 
box to make the Office Assistant work best for you. Some of these options are 
activated by default. 
 
The Office Assistant can be permanently enabled or disabled by the Use the Office 
Assistant option on the Options page in the Office Assistant dialog box. Under this 
heading, other options that can be selected include: Respond to F1 key, which opens 
the Office Assistant whenever you press the [F1] key; Move when in the way, which 
moves the Office Assistant as needed when screen elements (such as a dialog box) are 
open; and Guess Help topics, in which the Office Assistant automatically displays 
help on the current task. 
 
Under Show tips about, you can choose exactly which type of tip you want to display 
or hide, depending upon your individual needs. For example, the Show the Tip of the 
Day at startup option opens an Office Assistant tip each time Word starts. 
 
You can also reset your tips. This option allows you to review previous tips from the 
current Word session. This option does not affect other Office XP programs. 
 
Other Office XP programs (such as PowerPoint and Excel) share the Office Assistant. 
Therefore, most changes you make to the Office Assistant in Word affect all other 
Office XP programs. 
 
The Gallery page in the Office Assistant dialog box allows you to preview and select 
other Office Assistants. Additional Office Assistants can be downloaded from 
Microsoft’s web page on the World Wide Web. 
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The Office Assistant Options page 

 
  

 
You can right-click the Office Assistant to display the Office 
Assistant dialog box. The Options command displays the 
Options page and the Choose Assistant command displays 
the Gallery page. 

  

 
If you have Internet access to the World Wide Web, you can 
select additional Office Assistants from Microsoft’s web page. 
These Office Assistants are found by selecting the Help menu 
and then the Office on the Web command. 

  

 
If you disable the Office Assistant, you can enable it by 
selecting the Help menu and then the Show the Office 
Assistant command. 

 

 Procedures 

1. Display the Office Assistant. 

2. Click the Office Assistant. 

3. Select Options. 

4. Select or deselect the desired options. 

5. Select OK. 
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USING ASK A QUESTION 

 Discussion 
The Ask a Question box at the far right of the menu bar provides a fast, always-
visible method of getting help. Like the Office Assistant, it is better to enter a full 
question or sentence rather than just a word or phrase. After typing the question and 
pressing the [Enter] key, Word suggests possible help topics. Clicking the topic opens 
the Microsoft Word Help dialog box with the selected topic displayed. Once the 
Microsoft Word Help dialog box is open, you can navigate to other relevant help 
topics. 
 
When you first open Word, the Ask a Question box displays the default prompt Type 
a question for help. Your question text replaces the prompt. The Ask a Question list 
displays your previous questions. You can use the list to select or review recently 
asked questions. Questions entered into the Office Assistant and the Answer Wizard 
also appear in the list. 

 
Using Ask a Question 

 
  

 
The Ask a Question list only displays the questions asked 
during the current editing session. Closing Word clears the 
list. 

  

 
If there are more topics than can be displayed at one time, you 
can use the See more and the See previous commands to 
scroll through the available topics. 
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 Procedures 

1. Click in the Ask a Question box on the menu bar. 

2. Type the question you want to ask. 

3. Press [Enter]. 

4. Select the desired help topic. 

5. Click the Close button on the help window title bar. 

 



 

 

LESSON 3 -  
USING BASIC DOCUMENT SKILLS  

In this lesson, you will learn how to: 

• Enter text into a document  

• Save a new document  

• Close a document  

• Create a new document  

• Open an existing document  

• Scroll using the mouse  

• Move using the keyboard  

• Select text  

• Use Insert and Overtype mode  

• Create a new folder  

• Rename and existing document  
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ENTERING TEXT INTO A DOCUMENT 

 Discussion 
When you open Word, a blank document appears in the application window. You can 
start typing in the blank document window or select an option in the New Document 
task pane to open an existing document or create a new document. 
 
In the document area, you will notice a blinking vertical line in the upper, left corner 
of the document. This blinking line indicates the position of the next typed character 
and is known as the insertion point. 
 
You press the [Enter] key to move the insertion point so that you can begin typing a 
new paragraph, create a blank line between paragraphs, or end a line of text (such as 
the individual lines of an address). 
 
When typed text fills a line, Word automatically moves to the beginning of the next 
line. This feature is called word wrap. You press the [Enter] key only when you want 
to begin a new paragraph or insert a blank line. 

 
Entering text into a document 

 
  

 
A red, wavy underline appears under a word if it is misspelled 
or not in the dictionary. A green, wavy underline appears if a 
grammar rule is violated. 
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A purple, dotted underline, called a smart tag indicator, 
appears under certain types of data, such as a person’s name. 
Pointing to the smart tag indicator displays the Smart Tag 
Actions button, which provides a list of actions you can take 
regarding the data. 

  
 

 Procedures 

1. Position the insertion point where you want to begin typing text. 

2. Type the desired text. 

3. Press [Enter] as necessary. 

4. Type additional text as necessary. 

 

SAVING A NEW DOCUMENT 

 Discussion 
After creating a new document, you can save it to disk so that you can retrieve it at 
another time. 
 
When you save a document for the first time, Word opens the Save As dialog box, in 
which you enter the desired file name and location. A file name can consist of 
multiple words and should be descriptive enough for you to recognize the contents.  
 
When you are naming a document, the following characters cannot be used in file 
names: forward slash (/), backslash (\), greater than symbol (>), less than symbol (<), 
asterisk (*), quotation marks (“, ”), question marks (?), pipe symbol ( | ), colon (:), or 
semicolon (;). Word automatically assigns the .doc extension when you save a file for 
the first time. 
 
The default folder for saving documents is the My Documents folder. If you want to 
save the document in a different drive or folder, you can use the Save in list to select 
the desired location. The folders and files residing in the selected location appear in 
the list box below the Save in box. The Places Bar on the left side of the Save As 
dialog box contains shortcuts to various folders and can be used to quickly select a 
folder. The Save As dialog box can be resized like any other window to fit your needs.  
 
Once a document has been saved, its file name appears in the application title bar. 
Subsequent saves do not display the Save As dialog box; instead, Word updates the 
changes to the existing file each time you save the document. 
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The Save As dialog box 

 
  

 
Depending upon your Windows settings, file extensions may 
or may not show in the Save As or Open dialog boxes. This 
setting is controlled by opening the Folder Options dialog box, 
selecting the View tab, and selecting or deselecting the Hide 
file extensions for known file types option. You can use My 
Computer to access the Folder Options dialog box. 

  

 
If you save a document with a file name that already exists in 
the same location, you will be prompted to choose one of the 
following options: Replace the existing file, Save the 
changes with a different name, or Merge changes into 
existing file. 

  

 
You can also save a new document by selecting the File menu 
and then the Save command. 

  
 

 Procedures 

1. Click the Save button  on the Standard toolbar. 

2. Type the desired file name. 

3. Select the Save in list. 

4. Select the drive where you want to save the document. 

5. Open the folder where you want to save the document. 

6. Select Save. 
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CLOSING A DOCUMENT 

 Discussion 
When you have finished working on a document, you can close it to remove it from 
the application window. 
 
If you close a document without saving the most recent changes, Word prompts you to 
save it. You can choose to save the changes made to the document, or you can close 
the document without saving the changes. 
 

  

 
You can also close an open document by clicking the Close 
Window button on the right side of the menu bar. 

  

 
When you have multiple documents open, each document 
appears in its own application window and as a button on the 
taskbar. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Close command. 

 

CREATING A NEW DOCUMENT 

 Discussion 
When you start Word, you begin with a new document. Word labels this document as 
Document1 in the Word title bar. Additional new documents can be created at any 
time. 
 
When you create a new, blank document, it opens with pre-existing settings and 
formatting known as default settings. These default settings are saved in a template. 
All documents are based on templates. Template defaults include margin settings, font 
type and size, and text alignment. 
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A new Word document is based on the Blank Document template (also referred to as 
the Normal template). This template is an all-purpose template used to create new 
documents, as well as other templates. 
 

  

 
You can also use the Blank Document link in the New 
Document task pane to create a new, blank document. 
Creating a new, blank document with either the toolbar button 
or the task pane closes the task pane. 

  

  
Selecting the File menu and then the New command displays 
the New Document task pane, if it is closed. 

  

 
The application title bar displays the current document. When 
you start Word, Document1 appears. When you create a new 
document, the name of the new document (e.g., Document2) 
appears in the title bar. You can change these default names 
when you save the file. 

  
 

 Procedures 

1. Click the New Blank Document button  on the Standard 
toolbar. 

 

OPENING AN EXISTING DOCUMENT 

 Discussion 
You can view or edit an existing document by opening it from disk. You do not need 
to remember the file name, because the Open dialog box displays a list of folders and 
files in the current drive and folder. You can select the desired document from the list, 
or you can type the name of the document you want to open. 
 
If the document resides in a different drive or folder, you can use the Look in list to 
select the correct location. The folders and files residing in the selected location 
appear in the list box below the Look in box. You can resize the Open dialog box to 
view more of its contents. 
 
In addition to using the Look in list to open documents, the Open dialog box contains 
a Places Bar on the left side of the dialog box. The Places Bar contains shortcuts to 
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various folders containing commonly used files, as well as to desktop options and 
recently opened files.  
 
If you want to protect the original version of a document from modifications, you can 
use the Open list to open a copy of the document or to open the document as read-
only. You can use the Files of type list in the Open dialog box to open a file created in 
another program, such as WordPerfect. 
 
You can also have more than one document open at a time. 

 
Opening an existing document 

 
  

 
You can also access the Open dialog box by selecting More 
documents in the New Document task pane, or by selecting 
the File menu and then the Open command. 

  

 
Word displays the names of the four most recently opened 
documents at the bottom of the File menu and in the Open a 
document list at the top of the New Document task pane. 
When you click a file name in the list, the corresponding 
document opens. 

  

 
You can use the Tools menu in the Open dialog box to add the 
currently selected folder to the Places Bar. 
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 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the document you want to open is located. 

4. Open the folder in which the document you want to open is located. 

5. Select the name of the document you want to open. 

6. Select Open. 

 

SCROLLING USING THE MOUSE 

 Discussion 
To view areas of the document that are not visible on the screen, you can scroll using 
the mouse and scroll bars. The vertical scroll bar is located on the right side of the 
document window and is used to scroll the document up or down. You can click the 
up or down arrow in the vertical scroll bar once to move the document up or down one 
line. If you click and hold the mouse button on an arrow, the screen continues to scroll 
up or down until you release the mouse button. When you drag the vertical scroll box, 
a ScreenTip indicates the relative page location of the window display. 
 
The horizontal scroll bar is located along the bottom of the document window and 
scrolls the document to the left or right. 
 
Scrolling does not change the location of the insertion point. Although you may be 
viewing page 3 of your document, the insertion point can actually be located on 
page 1. Any text you type is entered at the insertion point, regardless of the window 
display. To reposition the insertion point, you can click in the desired location. 
 

  

 
You can use the Go To page in the Find and Replace dialog 
box to move to a specific page in a multiple page document. 
The Go To page provides options that allow you to move to 
specific pages, sections, lines, bookmarks, comments, 
footnotes, endnotes, fields, tables, graphics, equations, objects, 
or headings. You can open the Find and Replace dialog box by 
selecting the Edit menu and then the Go To command or by 
double-clicking in the left section of the status bar. 
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You can browse a document using one of several options 
provided by Word. To select a browsing option, click the 
Browse Object button on the vertical scroll bar and select the 
desired option. 

  
 

 Procedures 

1. Click the down scroll arrow to scroll down one line in the document 
text. 

2. Click the up scroll arrow to scroll up one line in the document text. 

3. Click below the vertical scroll box to scroll the document down one 
screen. 

4. Click above the vertical scroll box to scroll the document up one 
screen. 

5. Drag the vertical scroll box to the desired location in the document. 

 

MOVING USING THE KEYBOARD 

 Discussion 
The easiest way to move the insertion point (the blinking vertical bar) short distances 
is to use the arrow keys. You can also use additional keys to move the insertion point 
longer distances. 
 
When entering text, you must first position the insertion point where you want to 
insert the text. You must position the insertion point either to the left or right of an 
existing character. You cannot place the insertion point directly on a character, past 
the end of the document, or in an area that does not contain text or codes. 
 

  

 
You can use the Go To page in the Find and Replace dialog 
box to move to a specific page in a multiple page document. 
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 Procedures 

1. Press [Ctrl+Home] to move the insertion point to the beginning of 
the document.  

2. Press [ ] to move the insertion point down one line. 

3. Press [ ] to move the insertion point up one line.  

4. Press [ ] to move the insertion point one character to the right.  

5. Press [ ] to move the insertion point one character to the left.  

6. Press [End] to move the insertion point to the end of the current line. 

7. Press [Home] to move the insertion point to the beginning of the 
current line. 

8. Press [Ctrl+ ] to move the insertion point to the next word.  

9. Press [Ctrl+ ] to move the insertion point to the previous word. 

10. Press [Page Down] to move the insertion point down one screen. 

11. Press [Page Up] to move the insertion point up one screen. 

12. Press [Ctrl+Page Down] to move the insertion point to the top of the 
next page. 

13. Press [Ctrl+Page Up] to move the insertion point to the top of the 
previous page. 

14. Press [Ctrl+End] to move the insertion point to the end of the 
document.  

 

SELECTING TEXT 

 Discussion 
There may be times when you want to perform a function (such as deleting or spell 
checking) on a word, sentence, paragraph, or particular area of text. In order to 
perform this function, you must first select the text. Selecting text expands the 
insertion point to highlight a block of text. You can use the mouse or key 
combinations to select text. 
 
Another method of selecting text is to use the white area in the left margin called the 
selection bar. The number of times you click in this area determines the amount of 
text that is selected. 
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Selecting a new text block or repositioning the insertion point deselects the original 
selection unless you use the [Shift] or [Ctrl] keys. The [Shift] key extends a selection 
in a continuous block, whereas the [Ctrl] key allows you to select multiple, non-
contiguous text selections. 

 
Selected text 

 
  

 
While selecting text with the mouse, Word may start selecting 
entire words automatically. To disable this feature, deselect 
the When selecting, automatically select entire word option 
on the Edit page in the Options dialog box. 

  

 
You can also select all the text in a document by selecting the 
Edit menu and then the Select All command. 

  
 

 Procedures 

1. To select a word, double-click it. 

2. Click anywhere in the document to deselect selected text. 

3. To select a sentence, hold [Ctrl] and click anywhere in the sentence 
you want to select. 

4. To select a paragraph, triple-click anywhere in the paragraph you 
want to select. 
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5. To select a text block using the mouse, drag across the text from the 
first character you want to select to the right of the last character you 
want to select. 

6. To select an area of text using the mouse and the [Shift] key, 
position the insertion point to the left of the first character you want 
to select. 

7. Press [Shift] and position the insertion point to the right of the last 
character you want to select. 

8. To select multiple text blocks, hold [Ctrl] and select additional text 
as desired. 

9. To select the entire document, press [Ctrl+A]. 

10. To select text using the selection bar, point to the blank area to the 
left of the text. Single-click to select a line, double-click to select a 
paragraph, and triple-click to select the whole document.  

 

USING INSERT AND OVERTYPE MODE 

 Discussion 
Most editing is performed in insert mode. When typing in insert mode, existing text is 
pushed to the right of the insertion point as you type. This mode is the default typing 
mode. 
 
When typing in overtype mode, each character typed replaces the character to the 
right of the insertion point. When you are in overtype mode, OVR appears on the 
status bar. When Word is not in overtype mode, OVR is dimmed on the status bar. To 
quickly locate OVR on the status bar, you can move the mouse pointer across the 
status bar until the Overtype ScreenTip appears. 
 
Overtype mode is useful when correcting transposed characters. 
 

  

 
You can also use the [Insert] key to toggle overtype mode on 
and off. 
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 Procedures 

1. Position the insertion point where you want to insert text. 

2. Type the desired text. 

3. Position the insertion point where you want to replace text. 

4. Double-click the OVR indicator on the status bar to switch to 
overtype mode. 

5. Type the replacement text. 

 

CREATING A NEW FOLDER 

 Discussion 
As you create and save different types of documents, you may want to organize them. 
Folders provide a method of organizing your documents, similar to using folders in a 
file cabinet. You can create folders that group together documents based upon 
different criteria, such as subjects, clients, or products. 
 
You can create your folders within the My Documents folder or select another 
location to store your folders and documents.  
 
The first time you open the Save As dialog box after starting Word, the My 
Documents folder appears as the default folder. You can save documents to other 
folders or create new folders with the Create New Folder button.  
 
New folders are created in the current (parent) folder. However, if you want to create 
a new folder in another location, you can use the Save As dialog box to navigate to 
that drive and folder before creating the new folder. For example, if you want to create 
a folder named Contracts under the Smith Company folder, you must first open the 
Smith Company folder in the Save As dialog box. 
 
You can create new folders using either the Save As or Open dialog box, all without 
leaving Word. 
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Creating a new folder 

 
  

 
You can change the default location for saving and opening 
documents by selecting the Tools menu, the Options 
command, and the File Locations page. Select Documents 
under File types, select the Modify button, and navigate to the 
desired drive and folder. 

  

 
The following reserved characters cannot be used for naming 
folders: forward slash (/), backslash (\), greater than (>), less 
than (<), asterisk (*), quotation mark (“), question mark (?), 
pipe symbol (|), and colon (:). 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Select the Save in list. 

4. Select the drive in which you want to create the new folder. 

5. Open the folder in which you want to create the new folder. 

6. Click the Create New Folder button . 

7. Type the desired folder name. 

8. Select OK. 
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9. To return to the previous folder, click the Up One Level button 

. 

 

RENAMING AN EXISTING DOCUMENT 

 Discussion 
Once a file has been saved, Word updates the existing, saved file with any changes 
each time you subsequently save the document. 
 
There may be times, however, when you want to save the current document with a 
different document name and/or to a different location. This option allows you to 
modify a document and save the changes, but still keep the original document intact. 
You can use the Save As dialog box to save an existing document with a different file 
name or to a different location. 
 
You can use the Save as type list to save the document in a format that can be read by 
other applications, such as Rich Text Format (.rtf) or an earlier version of Word. 
 
When you save an existing file with a new name, the original file automatically 
closes, and the file appears in the document area with its new name in the title bar. 
 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Type the desired file name. 

4. To change the file type, select the Save as type list. 

5. Select the desired file type. 

6. Select the Save in list. 

7. Open the folder in which you want to save the new document. 

8. Select Save. 

 



 

 

LESSON 4 -  
USING BASIC TEXT EDITING  

In this lesson, you will learn how to: 

• Remove characters  

• Delete selected text  

• Replace selected text  

• Cut/Copy and paste text  

• Use the Paste Options button  

• Use the Clipboard task pane  

• Change Office Clipboard options  

• Share the Office Clipboard  

• Use drag-and-drop editing  

• Use Undo and Redo  
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REMOVING CHARACTERS 

 Discussion 
You can use the [Backspace] key or the [Delete] key to remove one character at a 
time. The [Backspace] key removes the character to the left of the insertion point, and 
the [Delete] key removes the character to the right of the insertion point. 

 
Removing characters 

 

 Procedures 

1. Position the insertion point to the right of the character you want to 
remove. 

2. Press [Backspace]. 

3. Position the insertion point to the left of the character you want to 
remove. 

4. Press [Delete]. 
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DELETING SELECTED TEXT 

 Discussion 
There may be times when you need to delete a word, sentence, paragraph, or block of 
text. To accomplish this task, you must first select the text you want to delete. Once 
the text has been selected, it can be deleted with a single keystroke. 
 

  

 
You can also delete selected text by selecting the Edit menu, 
pointing to Clear, and then selecting Contents. 

  
 

 Procedures 

1. Select the text you want to delete. 

2. Press [Delete]. 

 

REPLACING SELECTED TEXT 

 Discussion 
You can replace selected text simply by typing new text. This option eliminates the 
need to first delete text. 
 

  

 
The default option for replacing selected text, Typing 
replaces selection, can be disabled on the Edit page in the 
Options dialog box.  

  
 

  

 
You should be careful not to accidentally press a key while 
text is selected, especially when you have scrolled and the 
selection does not appear in the document area. 

  
 



Word 2002 - Lvl 1 Lesson 4 - Using Basic Text Editing 

Organizational & Staff Development, U of T Page 43
 

 Procedures 

1. Select the text you want to replace. 

2. Type the replacement text. 

 

CUTTING/COPYING AND PASTING TEXT 

 Discussion 
When editing a document, you may want to move or copy text, either within the same 
document or between documents. 
 
When you move text, the text is deleted from its original location and placed into the 
new location. The Cut and Paste features make it easy to move text. 
 
If you want to duplicate text in another location, you can copy the text rather than 
retype it. To duplicate text, you can use the Copy and Paste features. The Copy 
feature is similar to the Cut feature, except that the Copy feature does not remove the 
text from the original location. 
 
When moving or copying text using the Cut, Copy and Paste features, Word 
automatically adds or removes spaces as needed, provided that the Smart cut and 
paste option has been enabled on the Edit page in the Options dialog box. It is a good 
idea to display all the formatting marks when moving and copying text. 
 
Cut or copied text is placed on the Windows Clipboard, where it is saved until you 
paste it to a new location. By default, the Windows Clipboard only holds a single 
item; as a result, cutting or copying additional items overwrites the current item on the 
Clipboard. If you need to cut, copy, and paste multiple items, you can use the Office 
Clipboard.  
 
After an item has been pasted, the Paste Options button appears in the document next 
to the pasted text. You can use paste options to choose whether source or destination 
formatting should be applied, or you can press the [Esc] key to hide the button. 
 

  

 
You can also move and copy text by selecting the Edit menu 
and then the Cut, Copy, and Paste commands as desired. If 
you want to use the keyboard, press [Ctrl+X] to cut, [Ctrl+C] 
to copy, and [Ctrl+V] to paste text. 

  

 
If the Office Clipboard is set to appear automatically, the 
Clipboard task pane appears as soon as a second item is cut 
or copied. 
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Do not use the [Backspace] key or the [Delete] key to move 
text, because these keys do not place text on the Clipboard. 

  
 

 Procedures 

1. Select the text you want to move. 

2. Click the Cut button  on the Standard toolbar. 

3. Position the insertion point in the location where you want to paste 
the text. 

4. Click the Paste button  on the Standard toolbar. 

5. Select the text you want to copy. 

6. Click the Copy button  on the Standard toolbar. 

7. Position the insertion point in the location where you want to paste 
the text. 

8. Click the Paste button  on the Standard toolbar. 

 

USING THE PASTE OPTIONS BUTTON 

 Discussion 
The Paste Options button appears under the insertion point after you have pasted a 
cut or copied item. For example, if you are copying bolded text, you may want to 
paste the text without the bolding. Paste options allow you to decide how formatting 
differences should be applied to the pasted text. 
 
If you select the Keep Source Formatting option, the text is pasted with its original 
formatting. When the Match Destination Formatting option is selected, the 
formatting in the paste location is applied to the pasted text. The Keep Text Only 
option pastes the text without its original formatting, and the Apply Style or 
Formatting option opens the Styles and Formatting task pane. 
 



Word 2002 - Lvl 1 Lesson 4 - Using Basic Text Editing 

Organizational & Staff Development, U of T Page 45
 

Paste options may differ, depending upon the format of the cut or copied text. For 
example, different options will appear when you paste a list that uses automatic 
numbering. 
 
You can hide the Paste Options button by pressing the [Esc] key. 

 
The Paste Options list 

 
  

 
The Paste Options button can be turned off by selecting the 
Tools menu and the Options command. In the Options dialog 
box, select the Edit page and deselect the Show Paste 
Options buttons option under Cut and paste options. 

  
 

 Procedures 

1. Select the text you want to move or copy. 

2. Cut or copy the text as desired. 

3. Position the insertion point in the location where you want to paste 
the text. 

4. Click the Paste button . 

5. Click the Paste Options button . 

6. Select the desired option. 
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7. To hide the Paste Options button, press [Esc]. 

 

USING THE CLIPBOARD TASK PANE 

 Discussion 
The Office Clipboard stores multiple cut or copied items, including graphics, from 
various documents or other Windows programs. You can then paste the items into one 
document or more documents. 
 
The Office Clipboard is accessed by opening the Clipboard task pane. When you first 
open the Clipboard task pane, it displays the last item cut or copied to the Windows 
Clipboard. As you continue to cut or copy items, they are collected on the Clipboard 
task pane and remain available to all Office XP products. 
 
For each of the cut or copied items, the Clipboard task pane displays an icon and a 
portion of the text. You can click an item to paste it at the insertion point, or you can 
use the Paste All button to paste all the items at once. Right-clicking an item displays 
a shortcut menu containing options to paste or delete the item. 
 
After pasting text, the Paste Options button appears in the document, allowing you to 
control the formatting of the pasted item. 
 
Once you have finished a particular copying sequence, you can clear the Office 
Clipboard of all items by clicking the Clear All button in the Clipboard task pane. In 
addition, the Office Clipboard clears automatically when you close all Office XP 
programs. 

 
Using the Clipboard task pane 
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If the task pane is open, you can display the Clipboard task 
pane by selecting the Clipboard command from the Other 
Task Panes list on the title bar. 

  

 
You can also open the Clipboard task pane by pressing 
[Ctrl+C] twice, since the Clipboard task pane opens 
automatically as soon as a second item is cut or copied. 

  
 

  

 
The Clipboard task pane stores up to 24 items. If you cut or 
copy more than 24 items, the oldest item on the Clipboard is 
removed. Undo cannot restore items removed from the 
Clipboard. 

  
 

 Procedures 

1. Select the Edit menu. 

2. Select the Office Clipboard command. 

3. To clear all the items from the Office Clipboard, click the Clear All 
button in the Clipboard task pane. 

4. Cut or copy the item you want to paste. 

5. Position the insertion point where you want to insert the item. 

6. Position the insertion point over the item you want to paste in the 
Clipboard task pane. 

7. Click the item in the Clipboard task pane to paste it into the 
document. 

8. To paste all the items in the Clipboard task pane, click the Paste All 
button. 

9. To remove an item from the Clipboard, right-click it in the 
Clipboard task pane. 

10. Select the Delete command. 
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CHANGING OFFICE CLIPBOARD OPTIONS 

 Discussion 
The Options button in the Clipboard task pane allows you to control the functioning 
of the Office Clipboard. By default, the Clipboard task pane opens automatically as 
soon as two items are cut or copied in succession. However, you can deselect the 
Show Office Clipboard Automatically option to suppress the automatic appearance 
of the Clipboard task pane. 
 
When you close the Clipboard task pane, Word stops collecting cut or copied items. 
If you want to continue collecting items while the task pane is closed, select the 
Collect Without Showing Office Clipboard option. 
 
When the Clipboard task pane is open in any Office XP product, a Clipboard icon 
appears in the Windows system tray. To hide the Clipboard icon in the system tray, 
you can deselect the Show Office Clipboard Icon on Taskbar option.  
 
If you cut or copy an item when the Office Clipboard is open in any Office 
application, a screen prompt automatically appears above your Windows system tray, 
announcing the current status of the Office Clipboard. The status prompt appears even 
if the Clipboard icon is hidden. You can deselect the Show Status Near Taskbar 
When Copying option to hide the appearance of this screen prompt. 
 

  

 
Closing the Clipboard task pane three times without pasting 
from it automatically disables the Show Office Clipboard 
Automatically option. 

  
 

 Procedures 

1. Open the Clipboard task pane. 

2. Click the Options button in the Clipboard task pane. 

3. Select or deselect the desired option. 

4. Click in any blank area to close the list of options. 
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SHARING THE OFFICE CLIPBOARD 

 Discussion 
When the Clipboard task pane is open in any Office XP product, a Clipboard icon 
appears in the Windows system tray (unless the Show Office Clipboard Icon on 
Taskbar option has been deselected). 
 
The Clipboard icon makes it easy to cut, copy, and paste information between 
different Office applications. For example, you may want to copy a list of products, 
product codes, and retail prices from an Excel worksheet and paste it into a Word 
document.  
 
If you have the Clipboard task pane open in another Office XP window, double-
clicking the Clipboard icon in the system tray opens the Clipboard task pane in the 
current Word document. Right-clicking the Clipboard icon displays options you can 
use to display the Clipboard, clear all items, stop collecting items, or access the Office 
Clipboard options.  
 
The Stop Collecting command closes the Clipboard task pane in all Office XP 
applications, but does not remove items from the Clipboard; they remain stored until 
you clear them or close all Office XP applications. 
 

  

 
You can point to the Clipboard icon in the Windows system 
tray to find out how many items are currently collected on the 
Office Clipboard.  

  

 
Even when you close all Office XP applications, the last item 
you cut or copied remains on the Office Clipboard until you 
shut down your system. This is because the Windows 
Clipboard retains the last item cut or copied until you shut 
down Windows. 

  
 

 Procedures 

1. To view the Office Clipboard status, point to the Clipboard icon 

 in the Windows system tray. 

2. Double-click the Clipboard icon  to open the Clipboard task 
pane. 
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3. Click any item in the Clipboard task pane to paste it into the 
document. 

4. Right-click the Clipboard icon  in the Windows system tray. 

5. Select the desired option. 

 

USING DRAG-AND-DROP EDITING 

 Discussion 
Drag-and-drop editing allows you to move and copy text by using the mouse to drag 
the text to the desired location. The results are the same as cutting or copying and 
pasting, except that the cut or copied items are not saved to the Clipboard.  
 
This feature is most useful when the text you want to cut or copy and the destination 
location are both visible in the document area. 
 

  

 
By default, drag-and-drop editing is enabled. You can disable 
this option, if desired, by deselecting the Drag-and-drop text 
editing option on the Edit page in the Options dialog box. 

  
 

 Procedures 

1. Select the text you want to move. 

2. Point to the selected text and drag it to the desired location. 

3. Select the text you want to copy. 

4. Hold [Ctrl], point to the selected text, and drag it to the desired 
location. 

 

USING UNDO AND REDO 

 Discussion 
The Undo feature allows you to reverse the results of the previous command or 
action. 
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Once you have used the Undo feature, the Redo feature becomes available. The Redo 
feature allows you to restore the results of the command or action you reversed with 
the Undo feature. Both features can be accessed on the Standard toolbar or from the 
Edit menu. 
 
The task to be undone or redone appears as part of the ScreenTip for the Undo and 
Redo buttons. For example, if you have just deleted text, the ScreenTip for the Undo 
button reads Undo Clear. 
 
You can also use the list arrow on the Undo or Redo button to undo or redo multiple 
actions. This feature is useful if you want to reverse a previous action, but have 
performed a number of actions subsequent to it. When you select an action to undo or 
redo, however, all the items performed after the selected action in the list are also 
reversed or redone. 
 
The Repeat feature is related to the Redo feature, but is only available from the Edit 
menu. You can use the Repeat feature to duplicate the previous action. 

 
Using the Undo list 

 
  

 
You can also undo and redo actions by selecting the Edit 
menu and then the Undo or Redo command. The action to be 
undone or redone appears as part of the command. 

  
 

  

 
The results of some actions or commands are permanent and 
cannot be undone. 
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 Procedures 

1. To undo the previous command or action, click the Undo button 

 on the Standard toolbar. 

2. To redo the undone command or action, click the Redo button  
on the Standard toolbar. 

3. To undo or redo multiple consecutive actions, click the arrow on the 

Undo button  or the Redo button . 

4. Select the action you want to undo or redo. 

 



 

 

LESSON 5 -  
INSERTING DATES AND SYMBOLS  

In this lesson, you will learn how to: 

• Insert the date and time  

• Insert symbols  

• Insert special characters  
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INSERTING THE DATE AND TIME 

 Discussion 
Word can automatically insert the current date and/or time into a document. You 
might want to use this feature, for example, if you are creating a legal document and 
the creation date and time are crucial and need to be seen whenever the document is 
opened or printed. The date and time can be entered from the Date and Time dialog 
box. 
 
The Date and Time dialog box provides several date and time formats in various 
combinations. If you prefer to use one date and/or time format exclusively, you can 
set that date and/or time format as the default. If the Office XP multilingual 
capabilities have been installed, you can insert the date and time in another language 
format by selecting the desired language from the Language list. 
 
The Update automatically option in the Date and Time dialog box inserts the date as 
a field that automatically displays the current date and/or time each time you open or 
print the document. If the Update automatically option is not selected, the date 
and/or time of insertion into the document appears. 

 
The Date and Time dialog box 

 
  

 
You can toggle the view of any field between the field code 
and the field result by selecting the field and pressing the 
[Shift+F9] key combination. 

  

  
When a date is entered as a field, you can change the format of 
the date by right-clicking the field in the document and 
selecting the Edit Field command. 
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 Procedures 

1. Position the insertion point where you want the date and/or time to 
appear. 

2. Select the Insert menu. 

3. Select the Date and Time command. 

4. Under Available formats, select the desired date and/or time format. 

5. Select the Update automatically option, if desired. 

6. Select OK. 

 

INSERTING SYMBOLS 

 Discussion 
Word provides many symbols for use in documents. These symbols are associated 
with individual character sets. The available character sets are listed in the Font list in 
the Symbol dialog box. 
 
The most commonly used character sets are (normal text), Symbol, and Wingdings. 
The (normal text) character set includes characters such as a single quotation ( ' ) and 
the paragraph symbol ( ¶ ), in addition to the numbers, symbols, and letters found on a 
standard keyboard. This font set also includes a wide variety of special and foreign 
language characters, such as umlauts (ä) and tildes (ñ), organized by language subsets. 
 
The Symbol character set offers characters such as the copyright (©) and spade (♠) 
symbols. The Wingdings, Wingdings 2, Wingdings 3, and Webdings character sets 
contain many decorative and fun characters, such as bullets, stars, and pointing 
fingers. For example, you can use a Wingdings bullet character to precede each item 
in a list. 
 
The Symbol dialog box also displays the most recently used symbols, as well as the 
name and character code of the selected symbol. You can use the drop-down list to 
display the character code in either a decimal or hex format. If a shortcut key has been 
assigned to the selected character, it appears to the right of the Shortcut Key button. 
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Inserting a symbol 

 
  

 
If you use a symbol often, you can assign a shortcut key to it. 
To assign a shortcut key, select the desired symbol in the 
Symbol dialog box and then select the Shortcut Key button. 
Press the key combination for the symbol, select Assign, and 
then select Close. 

  
 

 Procedures 

1. Position the insertion point where you want the symbol to appear. 

2. Select the Insert menu. 

3. Select the Symbol command. 

4. Select the Symbols tab. 

5. Select the Font list. 

6. Select the desired character set. 

7. Select the desired symbol. 

8. Select Insert. 

9. When you have finished inserting symbols, select Close. 
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INSERTING SPECIAL CHARACTERS 

 Discussion 
There may be times when you want to use special characters in a document. For 
example, you might want to insert a nonbreaking hyphen (which prevents a 
hyphenated word (such as open-ended) from being separated by a line break), or you 
might want to insert a nonbreaking space (which prevents two words from being 
separated by a line break). Special characters are inserted using the Special 
Characters page of the Symbol dialog box. 
 
Word provides many special characters, including the Copyright (©), Registered 
(®), and Trademark ( ™ ) characters. For example, you may need to use the 
copyright character when you are using a line of copyrighted material in a short story. 
A registered or trademark character would be  appropriate if you mention a product 
name in a document. 
 
Many special characters have been assigned keyboard shortcuts that can be used to 
insert the characters into the document. Using a keyboard shortcut allows you to insert 
a character without opening the Symbol dialog box. For example, you can insert the 
trademark character (™) from the Symbol dialog box or by pressing the [Alt+Ctrl+T] 
key combination. You can also assign a shortcut key to or remove a shortcut key from 
any special character, including shortcut keys that have been assigned by default in 
Word. 

 
Inserting a special character 
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To assign a shortcut key to a special character, select the 
special character in the Symbol dialog box and then select the 
Shortcut Key button. Then press the desired shortcut key 
combination, select Assign, and select Close. 

  

 
To remove a shortcut key from a special character, select the 
special character in the Symbol dialog box and then select the 
Shortcut Key button. Under Current keys, select the key 
combination you want to remove, select Remove, and then 
select Close. 

  
 

 Procedures 

1. Position the insertion point where you want the special character to 
appear. 

2. Select the Insert menu. 

3. Select the Symbol command. 

4. Select the Special Characters tab. 

5. Under Character, select the desired special character. 

6. Select Insert. 

7. When you have finished inserting special characters, select Close. 

 



 

 

LESSON 6 -  
WORKING WITH DOCUMENT VIEWS  

In this lesson, you will learn how to: 

• Switch document views  

• Change document magnification  

• Display documents in full-screen mode  

• Display/Hide the rulers  

• View/Hide the formatting marks  

• Open multiple documents  

• Switch between documents  
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SWITCHING DOCUMENT VIEWS 

 Discussion 
Word provides several different ways in which you can view your document. 
Document views can be changed using the View buttons located at the left end of the 
horizontal scroll bar. You should select the view that allows you to work best with 
your document. 
 
Print Layout view provides a WYSIWYG (What You See Is What You Get) view of 
a document. Some commands, such as inserting text or working with headers and 
footers, require you to work in this view. This view is the default view for a new 
installation of Word. 
 
Normal view is the best view for typing, editing, and formatting. This view is the one 
that many Word users prefer. 
 
Web Layout view is used for creating and editing web pages. Documents in Web 
Layout view behave like browsers in that the text wraps to fit the window.  
 
Outline view is useful in long documents that use a heading style. Outline view 
allows you to expand and collapse outline levels so that only certain heading levels 
appear. This view is helpful in a document containing many heading levels. The 
Outlining toolbar automatically appears in this view. This toolbar allows you to easily 
reorganize a document by moving information and adjusting indent levels. 
 
In addition to these standard views, you can also use the Document Map to view a 
document. This view displays your headings in a resizable, navigational pane to the 
left of the open document and allows you to quickly navigate to any heading in your 
document. The Document Map is best used for long documents with multiple 
headings or when you want to quickly view the structure of a document. 
 
When you save a document, the selected view is also saved. The next time you open 
the document, it will open in the same view. 
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Print Layout view 

 
  

 
You can also switch views by selecting the desired view 
command from the View menu. 

  

 
The Document Map can be enabled from the View menu or 
from the Standard toolbar. 

  

 
In Print Layout view, you can hide the white space of the top 
and bottom margins. To hide the space, point to the top or 
bottom edge of the page and click the page edge when the 
mouse pointer displays two arrows and the Hide White Space 
ScreenTip appears. To show the margins, repeat the process. 
The ScreenTip, however, will display the text Show White 
Space. 

  
 

 Procedures 

1. Click the desired View button at the left end of the horizontal scroll 
bar. 
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CHANGING DOCUMENT MAGNIFICATION 

 Discussion 
You can magnify a document to make it easier to read, or you can reduce the 
magnification in order to see more of the document. 
 
The magnification level can be set to a percentage of the actual size, or you can 
choose to view the entire width of the page. Changing the magnification does not 
change the document; it only changes how the document appears on the screen. 

 
The Zoom dialog box 

 
  

 
You can also use the Zoom list on the Standard toolbar to 
change the magnification of a document. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Zoom command. 

3. Under Zoom to, select the desired magnification level. 

4. Select OK. 
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DISPLAYING DOCUMENTS IN FULL-SCREEN MODE 

 Discussion 
To display more of a document, you can hide all the screen elements with a single 
menu command. Screen elements include the title bar, menu bar, and status bar; the 
toolbars; the task pane; the horizontal and vertical scroll bars; and the ruler. 
 
When all the screen elements are hidden, the document is in full-screen mode and the 
Full Screen toolbar appears. You cannot hide this toolbar, but you can move it to any 
location on the screen. 
 
If you need the assistance of a toolbar when you are in full-screen mode, you can 
right-click the Full Screen toolbar and select a toolbar. If you need the menu bar, 
point to the gray line at the top of the window. When you select a command, the menu 
bar disappears. You can also right-click the screen to perform various editing 
functions. 

 
Full-screen mode 

 
  

 
You can also press the [Esc] key to exit full-screen mode. 
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 Procedures 

1. Select the View menu. 

2. Select the Full Screen command. 

3. To exit full-screen mode, click the Close Full Screen button.  

 

DISPLAYING/HIDING THE RULERS 

 Discussion 
At times, it is helpful to use the ruler for referencing locations. You can display the 
horizontal ruler in Normal, Print Layout, and Web Layout view. You can use the 
horizontal ruler to set left and right margins and indents, as well as add and remove 
tab stops. 
 
Print Layout view displays a vertical ruler as well. You can use the vertical ruler to 
set top and bottom margins and to place items at specific locations in the document. 
 
You can hide the rulers if you want to be able to view more of your document. The 
Ruler command is a toggle, which means that the same command enables and 
disables the feature. 

 
Hiding the rulers 
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 Procedures 

1. Select the View menu. 

2. Select the Ruler command to display or hide the rulers. 

 

VIEWING/HIDING THE FORMATTING MARKS 

 Discussion 
Each time you press the [Enter], [Spacebar], or [Tab] keys on the keyboard, a 
formatting mark is inserted into the document. You do not usually see these 
formatting marks; you only see the results of the keystroke. When editing a document, 
it is sometimes useful to display the formatting marks. 
 
The keystrokes [Enter], [Spacebar], and [Tab] are represented by the paragraph 
character, a dot, and a right arrow respectively. If there are any headings in a 
document, they are represented by a small square box. 
 
You can view all the formatting marks or display selected marks only. 

 
Viewing the formatting marks 

 
  

 
You can change which formatting marks appear by selecting 
the Tools menu, the Options command, the View page, and 
then the appropriate options under Formatting marks. 
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 Procedures 

1. Display the entire Standard toolbar. 

2. Click the Show/Hide button  on the Standard toolbar to 
display or hide the formatting marks. 

 

OPENING MULTIPLE DOCUMENTS 

 Discussion 
You can open multiple documents in Word. You may want to open several documents 
at one time to copy and paste text between them or to compare their contents.  
 
When you open more than one document in Word, each document appears in its own 
window. This is called a Single Document Interface (SDI), meaning that each open 
document has its own menus, toolbars, and application window. In addition, each 
document has a button on the taskbar. 
 
You can use the [Shift] or [Ctrl] key in the Open dialog box to select and open 
multiple documents. When you use the [Shift] key, all files between the first and last 
selected files are selected. When you use the [Ctrl] key, you can select non-adjacent 
files. 
 
If multiple documents are open, you can easily close a document by clicking either the 
Close Window button on the menu bar or the Close button on the title bar. Both 
buttons close only that document window; other Word windows remain open. The 
Close button on the title bar closes Word as well, if it is the only document window 
open. 
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Opening multiple documents 

 
  

 
You can have Word display multiple documents in the same 
window and hide the display of the window buttons on the 
taskbar by deselecting the Windows in Taskbar option on the 
View page in the Options dialog box.  

  
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the document you want to open is located. 

4. Open the folder in which the document you want to open is located. 

5. Select the name of the first document you want to open. 

6. To select adjacent files, hold [Shift] and click the name of the last 
file you want to open. 

7. To select non-adjacent files, hold [Ctrl] and click the name of each 
additional file you want to open. 

8. Select Open. 
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SWITCHING BETWEEN DOCUMENTS 

 Discussion 
If you have more than one open document, you can use the Window menu or the 
taskbar to quickly switch between them. The names of all open documents appear on 
the Window menu (with a checkmark indicating the active document), as well as on 
the taskbar (with the active document taskbar button selected). 
 

  

 
You may need to point to the bottom of the screen to display a 
hidden taskbar. 

  
 

 Procedures 

1. Select the Window menu. 

2. Select the document you want to view. 

3. Select the taskbar button of the document you want to view. 

 



 

 

LESSON 7 -  
PRINTING  

In this lesson, you will learn how to: 

• Preview a document  

• Use Web Page Preview  

• Print the current document  

• Print the current page  

• Print multiple copies  

• Print envelopes and labels  
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PREVIEWING A DOCUMENT 

 Discussion 
Before printing, you can preview a document to see how the text appears on each 
page. The Print Preview feature displays the pages as they will appear when printed. 
If you use the Print Preview feature, you can avoid wasting time and paper printing 
unfinished versions of a document. 
 
The default view in print preview displays the full page, making the print difficult to 
read; however, you can increase the magnification of the document by zooming print 
preview. This option makes the text easier to read. When the mouse pointer is 
positioned over the page, it changes into a magnifying glass. When you click the 
document with the magnifying glass, the magnification increases so that you can read 
the area of the document you clicked. When you click the document again, the 
magnification returns to full page view.  
 
If your document contains multiple pages, you can view several pages at one time. 
The page images are reduced as necessary to fit in the document window. The pages 
displayed initially depend upon the location of the insertion point when you access the 
Print Preview feature. 

 
Viewing a document in print preview 

 
  

 
In print preview, you can switch to edit mode by clicking the 
Magnifier button and then clicking in the document.  
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If the document is just a little more than a page long, you can 
use the Shrink to Fit button on the Print Preview toolbar to 
fit the text on one page. This actually changes the size of the 
printed characters (font). Once printed, you can use the Undo 
feature to return the text to its original size, if desired. 

  
 

 Procedures 

1. Position the insertion point in the page you want to preview. 

2. Click the Print Preview button  on the Standard toolbar. 

3. Click the area of the document you want to magnify. 

4. Click anywhere in the document to return to full page view. 

5. Press [Page Down] or [Page Up] to move through the document. 

6. To view more than one page at a time, click the Multiple Pages 

button . 

7. Click the desired page layout. 

8. To view a single page, click the One Page button . 

9. Select Close. 

 

USING WEB PAGE PREVIEW 

 Discussion 
You can share a document with other users by publishing it to the Internet or to an 
intranet, where users can view it in a browser. Documents must be saved in an HTML 
format before they can be viewed in a browser. 
 
You can use the Web Page Preview command to view how the data in the document 
will appear in a browser before you save it in HTML format. 
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 Procedures 

1. Select the File menu. 

2. Select the Web Page Preview command. 

 

PRINTING THE CURRENT DOCUMENT 

 Discussion 
You can use the Print button on the Standard toolbar to quickly print a document. 
When you point to the Print button, the ScreenTip displays the name of the current 
printer. When you use the Print button, the current document is sent directly to the 
printer, utilizing the current print settings. This feature is useful when you need to 
print one copy of a document quickly. 
 

  

 
If you want to change print settings, you must use the Print 
dialog box. Print settings include specifying which pages to 
print, which document properties to print, how many copies, 
and how many pages you want to fit on one printed page. You 
can also scale a document to print on a specific paper size. 
You can open the Print dialog box by selecting the File menu 
and the Print command. 

  

 
In addition to printing a document, you can e-mail a copy of a 
document to another person by selecting the File menu, the 
Send To command, and the desired Mail Recipient 
command. Depending upon your mail application, you can 
send the entire document as an attachment to a message, or 
you can send a document as the message itself. 

  
 

 Procedures 

1. Click the Print button  on the Standard toolbar. 
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PRINTING THE CURRENT PAGE 

 Discussion 
When printing a document, you can print just the current page. This option is useful if 
you have made changes to only one page after you have already printed the entire 
document. 
 
In addition to printing only the current page, you can also specify a page number or a 
page range to print. Individual pages are separated by a comma (,) and page ranges by 
a dash (-). The page range 4,6,8-10 prints page 4, page 6, and pages 8, 9, and 10. 
 
You can print selected text in a document (such as a single paragraph) if you select the 
text before opening the Print dialog box. The Selection option under Page range then 
becomes available. 

 
Printing the current page 

 

 Procedures 

1. Position the insertion point in the page you want to print. 

2. Select the File menu. 

3. Select the Print command. 

4. Under Page range, select the Current page option. 
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5. Select OK. 

 

PRINTING MULTIPLE COPIES 

 Discussion 
You may want to print multiple copies of a document at one time. In the Print dialog 
box, you can select the number of copies you want to print. Although this option is 
useful for shorter documents, multiple copies of a long document can delay the 
availability of your printer. 

 
Printing multiple copies of a document 

 

 Procedures 

1. Select the File menu. 

2. Select the Print command. 

3. Enter the number of copies you want to print in the Number of 
copies spin box. 

4. Select OK. 
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PRINTING ENVELOPES AND LABELS 

 Discussion 
Word makes it simple to address and print envelopes and labels. The procedures for 
creating envelopes and labels are similar, and both are completed in the Envelopes 
and Labels dialog box. The primary difference is that you have fewer options when 
creating labels. With envelopes, you have separate delivery and return address boxes; 
with labels, you have a single address entry box. Envelopes can also be added to the 
current document; labels can only be created in a new document. 
 
Envelopes and labels are available in a multitude of sizes. Envelope and label sizes 
supported by Word are listed first by printer type, then by label product, and then by 
product number. These options are listed in the Envelope or Label Options dialog box. 
If the available sizes do not meet your particular needs, you can create an envelope or 
label in a custom size, for which you define the width and height. 
 
How you feed an envelope into the printer is specific to the printer. Word selects a 
feed method based upon the selected envelope size and printer. If necessary, however, 
you can select a different method in order to print the envelope properly. 
 
If a document is open, Word tries to find the delivery address. If it does not find a 
delivery address, you must enter it yourself. 

 
Selecting envelope options 

 
  

 
In order to enable the Envelopes and Labels command, a 
document must be open. 
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 Procedures 

1. Select the Tools menu. 

2. Point to Letters and Mailings. 

3. Select the Envelopes and Labels command. 

4. Select either the Envelopes or Labels tab. 

5. Select the Delivery address box for envelopes or the Address box 
for labels. 

6. If necessary, type the address, pressing [Enter] after each line. 

7. When creating envelopes, select the Return address box. 

8. Type the return address, pressing [Enter] after each line, if 
necessary. 

9. Select Options. 

10. When creating envelopes, select the Envelope Options tab, if 
necessary. 

11. Select envelope or label options as desired. 

12. For envelopes, select the Delivery point barcode option under If 
mailed in the USA, if desired. 

13. Select OK. 

14. For labels, select the Delivery point barcode option, if available and 
desired. 

15. To print the envelope or labels, place the envelope into the printer in 
the direction indicated under Feed or place the sheet of labels in the 
selected tray and select Print. 

16. Alternately, to include an envelope with the current document, select 
Add to Document. 

17. When creating envelopes, select Yes to change the default return 
address or No, as desired. 

 



 

 

LESSON 8 -  
USING CHARACTER FORMATTING  

In this lesson, you will learn how to: 

• Format characters  

• Change an existing font  

• Modify the font size  

• Use bold and italics  

• Underline text  

• Use text and animation effects  

• Highlight text  

• Apply formats with the task pane  

• Copy character formatting  

• Change character case  
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FORMATTING CHARACTERS 

 Discussion 
Character formatting enhances the appearance of text. Examples of character 
formatting include font typeface, size, and style. A font typeface is defined as a group 
of characters sharing similar type attributes. Font size refers to the height of a printed 
character on a page; the higher the number, the larger the character. Font style refers 
to type enhancements, such as bold and italic. Underlining can also be used to format 
characters. 

 

FONT TYPEFACE 
Times New Roman 
Arial 
Courier 

FONT SIZE 
Times New Roman 8 
Times New Roman 12 

Times New Roman 18 

FONT STYLE 
Bold type style 
Italic type style 

UNDERLINE 
Single underline 
Word only underline 

Word character formats 
 

The Formatting toolbar contains buttons to apply the most common character 
attributes. Using these buttons is the easiest method to apply those formats. You can 
also apply character formatting using the Font dialog box. The Font dialog box 
contains all the character attributes in one place. The Font dialog box provides the best 
method of applying several character attributes at the same time or applying 
formatting that is not available on the Formatting toolbar, such as strikethrough. You 
can also add font animation from the Font dialog box. Font animation allows you to 
create moving text or to add colorful, moving borders to text. 
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To make formatting changes to multiple words, you must 
select the text you want to format. To format a single word, 
you do not have to first select the word. If the insertion point 
is placed within the word, any character formatting applied 
effects the whole word. You can use the selection bar (the 
blank area in the left margin) to select a line or paragraph. 
Click once to select a single line and twice to select a multi-
line paragraph. 

  

 
You can apply formatting to multiple, non-consecutive 
selections at the same time. Hold the [Ctrl] key while you 
select all the desired text and then apply the formatting. 

  

 
You can also use the Repeat command on the Edit menu to 
apply the last formatting action to a selection. 

  
 

CHANGING AN EXISTING FONT 

 Discussion 
Word includes many font typefaces from which you can choose. They range from 
heavy bold typefaces to thin light ones. You can view a list of available font typefaces 
and appearances from the Font box on the Formatting toolbar. 
 
You can mix fonts within a document. If you have a document with headings and text 
in paragraphs beneath each heading, you can select one font for the headings and 
another for the paragraphs. Varying the font within a document improves the 
readability of the text and emphasizes key points. 
 
Fonts can be applied to existing text, or you can select a font prior to typing text. 
Thereafter, any text you type appears in the selected font until you select a new font. 
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Changing the font of existing text 

 
  

 
You can quickly apply a font by typing the font name into the 
Font box on the Formatting toolbar and pressing the [Enter] 
key. 

  

 
The most recently used fonts appear at the top of the Font list, 
as well as in their proper alphabetical sequence. 

  
 

 Procedures 

1. Select the text for which you want to change the font. 

2. Click the arrow on the Font box on the Formatting toolbar.  

3. Select the desired font name. 
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MODIFYING THE FONT SIZE 

 Discussion 
Font size is measured in points. One point is approximately 1/72 of an inch. The larger 
the font size, the larger the text. Therefore, a word with a 36-point font size is 
approximately one-half inch in height. 
 
Generally speaking, larger font sizes are used for headlines and headings and smaller 
font sizes are used for body text. 
 
A font size can be applied to existing text, or you can select a font size prior to typing 
text. As you type, you can mix font sizes. For example, if you are creating a 
newsletter, you can use a 22-point font for the headings and a 12-point font for the 
text. Varying the font size within a document improves the readability of the text and 
emphasizes key points. 

 
Changing the font size of existing text 

 

 Procedures 

1. Select the text for which you want to modify the font size.  

2. Click the arrow on the Font Size box on the Formatting toolbar. 

3. Select the desired font size. 
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USING BOLD AND ITALICS 

 Discussion 
You can change the character formats of existing text, either to add emphasis or to 
enhance the appearance of the text. The most commonly used character formats are 
bold and italic. 
 
Bold formatting is used to call attention to text within a document, especially in 
headings. You might use this format, for example, in a newsletter title. 
 
Italic formatting also calls attention to text, but not as much as bold formatting. 
Italicized text slants to the right and is often used to emphasize a word within normal 
text. 
 
You can tell which character formats have been applied to specific text by positioning 
the insertion point in the text. For example, if bold formatting has been applied to the 
current text, the Bold button is activated when you position the insertion point in the 
text. 
 
You can apply character formats to existing text or change character formats as you 
type text. If you no longer want a character format applied to text, you can remove the 
formatting. 
 

  

 
The Bold and Italic buttons are toggles. If you select text that 
is bolded or italicized and click the corresponding button, the 
format is removed. 

  

 
To bold or italicize a single word, you do not have to select 
the whole word, just position the insertion point within the 
word and click the desired button. 

  
 

 Procedures 

1. Select the text for which you want to change the font format. 

2. Click the Bold button  on the Formatting toolbar. 

3. Click the Italic button  on the Formatting toolbar. 
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UNDERLINING TEXT 

 Discussion 
There are several underline types from which you can choose. If you just want to 
place a single line under text, you can use the Underline button on the Formatting 
toolbar. 
 
If you want to apply a different type of underline, you can choose from several listed 
on the Font page in the Font dialog box. Underline styles include double, thick, thin, 
dotted, dashed, and wavy lines. All underline styles place the underlines under all text 
and spaces except the Words only style, which places a single underline under words, 
but not under spaces in a document. 
 
The Font dialog box contains a Preview box in which you can view how each of the 
underline styles will affect your text before actually applying them. 

 
Adding an underline 

 
  

 
The Underline button is a toggle. If you select underlined text 
and click the Underline button, the underline is removed from 
the text. 

  

 
To underline a single word, you do not have to select the 
entire word; just position the insertion point within the word. 
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You can also open the Font dialog box by right-clicking a 
selection and selecting the Font command from the shortcut 
menu. 

  
 

 Procedures 

1. Select the text you want to underline. 

2. Select the Format menu. 

3. Select the Font command. 

4. Select the Font tab. 

5. Select the Underline style list. 

6. Select the underline style you want to apply. 

7. Select OK. 

 

USING TEXT AND ANIMATION EFFECTS 

 Discussion 
Word includes several effects you can apply to enhance text or to use in special 
situations. These effects are found in the Font dialog box. The Strikethrough effect 
places a single horizontal line through text. Strikethrough is often used to display text 
that has been marked for deletion. The Superscript effect raises text above the current 
line, whereas the Subscript effect lowers text below the line. Both effects change the 
selected text to a smaller font size. Superscripts and subscripts are often used in 
scientific writing. 
 
Additional effects include the Outline effect, which displays the inner and outer 
borders of each character in a document. The Small caps effect formats selected 
lowercase text as small capital letters. The Small caps effect, however, does not affect 
numbers, punctuation, or uppercase letters. The Hidden effect prevents selected text 
from being displayed or printed. 
 
The Font dialog box contains a Preview box, in which you can view how each font 
effect affects your text before actually applying it. 
 
In addition, you can use Word animations to make text stand out in a document. The 
animations from which you can choose include effects such as Blinking Background, 
which flashes a black background behind text. You can apply only one animation at a 
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time. Although you can mix animations within a document, to be most effective, they 
should be used sparingly. Before applying an animation type, you can preview it on 
the Text Effects page in the Font dialog box. 
 

  

 
Although animated effects do not print, the text to which they 
are applied does print. 

  
 

 Procedures 

1. Select the text to which you want to add text or animation effects. 

2. Select the Format menu. 

3. Select the Font command. 

4. Select the Font tab. 

5. Select the desired option(s) under Effects. 

6. Select the Text Effects tab. 

7. Select the desired animation effect. 

8. Select OK. 

 

HIGHLIGHTING TEXT 

 Discussion 
In Word, you can highlight important text, just as you might use a highlighting marker 
to highlight text on paper. 
 
Highlighting is more effective on the computer screen than on the printed page. 
Although you can highlight text in a variety of colors, you should use a light highlight 
color if you plan on printing the document. 
 
If you have only one text selection to highlight, you should select the text before 
clicking the Highlight button. This method applies the highlighting to the selected 
text only, and the Highlight button is not activated for subsequent highlighting. If you 
want to highlight multiple selections, you can first activate the Highlight button. With 
this method, the Highlight button remains activated; all text you select will be 
highlighted until you click the Highlight button again to disable it. 
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You can also remove highlighting from document text. When you remove 
highlighting, the document text returns to normal. 

 
Highlighted text 

 

 
To change the highlight color, you can click the arrow on the 
Highlight button and select the desired color from the color 
palette. 

  

 
To remove highlighting from text, select None from the 
Highlight color palette and drag across all text from which 
you want to remove the highlighting. 

  

 
You can also press the [Esc] key to disable the Highlight 
button. 

  
 

 Procedures 

1. Click the Highlight button  on the Formatting toolbar. 

2. Select the text you want to highlight. 

3. Select additional text you want to highlight. 

4. To remove highlighting from text, select the highlighted text.  
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5. To disable highlighting, click the Highlight button . 

 

APPLYING FORMATS WITH THE TASK PANE 

 Discussion 
All the formatting combinations you apply to a document are listed on the Styles and 
Formatting task pane. You can use the task pane to easily apply a format you have 
previously used. Using the formats in the task pane will help you keep a consistent 
look throughout the document. 
 
When you point to a format or style in the Pick formatting to apply list, all of its 
attributes appear in a ScreenTip. Most of the attributes will include the word Normal. 
The Normal style contains all the default font attributes for the document based on 
the current template. When you use the task pane to apply a format, you should be 
aware that the formatting of the selected text is removed and all the attributes of the 
new format are applied. Therefore, if you apply a Bold format based on the Normal 
style to text formatted with a font size of 14 points, the font size of the selected text 
also changes. 
 
In addition to applying formats, you can also find text to which a specific format has 
been applied. Using the shortcut menu for a format, you can select all the instances of 
that format, remove that format from all the instances in the document, or modify the 
format, thereby creating a new style. 

 
The Styles and Formatting task pane 
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The Styles and Formatting button is a toggle and can also be 
used to close the task pane. 

  

 
You can remove a specific format from all instances where it 
has been applied by right-clicking the format in the Styles and 
Formatting task pane and selecting Delete. All effected text 
returns to the Normal style. 

  

 
You can also select the Format menu and the Styles and 
Formatting command to open the task pane. If another task 
pane is already open, you can use the Other Task Panes list 
to change to the Styles and Formatting task pane. 

  
 

 Procedures 

1. Click the Styles and Formatting button  on the Formatting 
toolbar. 

2. Select the Show list at the bottom of the task pane. 

3. Select Available formatting or Formatting in use as desired. 

4. Select the text you want to format. 

5. Click the desired format from the Pick formatting to apply list. 

6. To find similar styles, select the text containing the formatting you 
want to find. 

7. Click Select All in the Styles and Formatting task pane. 

 

COPYING CHARACTER FORMATTING 

 Discussion 
You can use the Format Painter button on the Standard toolbar to copy the 
character format of specific text and apply it to other text. This feature saves time 
when multiple formats have been applied to text and you want to format additional 
text with all the same formats. 
 
When the Format Painter is active, the mouse pointer changes into an I-beam with a 
paintbrush to its left. 
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To copy selected formatting to multiple locations, double-
click the Format Painter button to activate it. Then, click it 
again when you have finished formatting text to deactivate it. 

  
 

 Procedures 

1. Select the text containing the formats you want to copy.  

2. Click the Format Painter button  on the Standard toolbar. 

3. Position the insertion point in the text you want to format. 

 

CHANGING CHARACTER CASE 

 Discussion 
You can use the Change Case dialog box to quickly change text case in a document. 
For example, you can change a lowercase sentence to uppercase.  
 
You can also toggle from uppercase to lowercase in selected text. Toggling the case of 
selected text can save time if you have inadvertently typed text with the Caps Lock 
feature enabled. 
 
In addition to the lowercase and UPPERCASE options, the Change Case dialog box 
includes a number of other change case options. The Sentence case option capitalizes 
the first letter in each selected sentence. The Title Case option capitalizes the first 
letter in each word. The tOGGLE cASE option reverses the case for each letter. 
 

  

 
Selecting the Small caps or All caps effect in the Font dialog 
box makes the character case a text attribute, which can be 
incorporated into a style. 

  

 
If you accidentally press the Caps Lock key and start to type a 
new sentence, Word automatically disables the Caps Lock 
feature and changes the text to sentence case. Word senses that 
you accidentally pressed the Caps Lock key when the first 
letter of the sentence is lowercase and the rest of the text is 
uppercase. 
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 Procedures 

1. Select the text for which you want to change the case. 

2. Select the Format menu. 

3. Select the Change Case command. 

4. Select the desired option. 

5. Select OK. 

 



 

 

LESSON 9 -  
USING DOCUMENT FORMATTING  

In this lesson, you will learn how to: 

• Format documents  

• Insert a manual page break  

• Remove a manual page break  

• Change the page orientation  

• Change the document margins  

• Change the paper size  

• Change the vertical alignment  
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FORMATTING DOCUMENTS 

 Discussion 
Document formatting refers to the layout of text on a page and involves margin, paper 
size, and page orientation options. Margins refer to the distance between the edge of 
the paper and the text. Paper size refers to the physical size of the paper (for example, 
8 ½ in. x 11 in.). Orientation refers to how the text will be printed on the page, either 
vertically or horizontally. 
 

  

 
You can apply different page formats to different sections of a 
document. 

  

 
You can format a document in print preview. This option is 
convenient if you want to view how document formatting 
changes affect a document. You can edit and modify text in 
print preview by deselecting the Magnifier button on the 
Print Preview toolbar.  

  
 

INSERTING A MANUAL PAGE BREAK 

 Discussion 
When typed text exceeds the number of lines that will fit on a page, Word inserts an 
automatic page break. There may be times, however, when you want to insert a page 
break manually. For example, you may want to keep a heading with the text below it. 
Word provides this capability. 
 
You can distinguish an automatic page break from a manual page break by its 
appearance in the document. In Normal view, an automatic page break appears as a 
dotted line. A manual page break, on the other hand, displays the words Page Break 
in the middle of a dotted line.  
 
If you add or remove text or alter the page layout in any way, automatic page breaks 
adjust accordingly; manual page breaks do not. 
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Inserting a manual page break 

 
  

 
To insert a manual page break, position the insertion point 
where you want to begin a new page and press the 
[Ctrl+Enter] key combination. 

  
 

 Procedures 

1. Position the insertion point to the left of the first character you want 
to appear on the new page. 

2. Select the Insert menu. 

3. Select the Break command. 

4. Under Break types, select the Page break option. 

5. Select OK. 

 

REMOVING A MANUAL PAGE BREAK 

 Discussion 
Automatic page breaks inserted by Word cannot be deleted. However, manual page 
breaks are inserted by the user and can be removed. A manual page break is similar to 
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any other typed character and can be removed by selecting the page break and 
pressing the [Delete] key. 
 

  

 
You can also use the [Backspace] key to delete a manual page 
break. 

  

 
When you delete a manual page break, automatic page breaks 
are automatically adjusted as needed. 

  
 

 Procedures 

1. Display the document in Normal view. 

2. Select the manual page break you want to delete. 

3. Press [Delete]. 

 

CHANGING THE PAGE ORIENTATION 

 Discussion 
Page orientation refers to how the text will appear on the printed page. Word includes 
two possible page orientations: portrait and landscape. Which orientation you use 
depends on the desired look of the document. 
 
In portrait orientation, the shorter edges of the paper are at the top and bottom and the 
longer edges are on the left and right. Letters and memos are ideally suited for portrait 
orientation. 
 
In landscape orientation, the longer edges of the paper are at the top and bottom and 
the shorter edges are on the left and right. Landscape orientation is most often used for 
graphics, charts, spreadsheets, and drawings. However, any text document (such as 
announcements or brochures) can be printed in either orientation. You can also mix 
page orientations within a document. For example, you can print a cover sheet for a 
graphic in portrait orientation and then print the graphic itself in landscape orientation. 
 
When you change the page orientation, automatic page breaks are readjusted. You 
may then have to create manual page breaks to group related information. 
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Changing the page orientation 

 
  

 
There are several ways to open the Page Setup dialog box. 
You can click Margins, Layout, or Paper under the Section 
heading in the Reveal Formatting task pane to open the 
corresponding page of the Page Setup dialog box. 
Alternatively, you can double-click any dark gray area of 
either ruler. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Margins tab. 

4. Under Orientation, select the Portrait or Landscape option. 

5. Select OK. 
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CHANGING THE DOCUMENT MARGINS 

 Discussion 
Margins define the typing area on a page. They control the amount of blank space 
between the text and the top, bottom, left, and right edges of the paper. By default, 
margins are measured in inches. The larger the margin measurement, the smaller the 
typing area. For example, if all the margins are set to .5 inch, there is a half-inch of 
blank space on all edges of the page. You can select different dimensions for the top, 
bottom, left, and right margins, if desired. 
 
You can modify margins on the Margins page in the Page Setup dialog box. You can 
use the margin spin boxes to select the margin width or you can type the desired width 
directly into the box. 
 
The Margins page offers several other options. The two Gutter options provide 
additional space at the top or side margin to prevent text from being hidden when a 
document is bound. 
 
The Multiple pages list provides several options for managing large documents, 
including Mirror margins, which sets opposite margins for facing pages in two-sided 
documents. The 2 pages per sheet option splits a single document page into two 
horizontal or vertical pages, each containing the same margin settings. This option can 
be used to create a folded page handout, such as a flyer. If you wish to print a booklet 
with multiple pages, you can use the Book fold option. 

 
Changing the document margins 
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You can also use the horizontal and vertical rulers to change 
margins. Point to the border between the gray and white areas 
of the ruler until the ScreenTip indicates Left Margin, Right 
Margin, Top Margin, or Bottom Margin and then drag the 
border. Holding the [Alt] key as you drag displays the 
measurements on the ruler. 

  

 
You can change the default measurement unit by selecting the 
Tools menu, the Options command, and the General tab. You 
can select inches, centimeters, millimeters, points, or picas. 

  

 
In the 2 pages per sheet option, the pages are split 
horizontally for a portrait orientation and vertically for a 
landscape orientation. When you select the Book fold option, 
Word automatically landscapes the document. In addition, the 
Sheets per booklet option appears, so that you can select the 
number of sheets a booklet will contain. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Margins tab. 

4. In the Top spin box, enter the desired top margin. 

5. In the Bottom spin box, enter the desired bottom margin. 

6. In the Left spin box, enter the desired left margin. 

7. In the Right spin box, enter the desired right margin. 

8. Select OK. 

 

CHANGING THE PAPER SIZE 

 Discussion 
The default paper size in Word is 8 1/2 x 11 inches. Although you will use this paper 
size for most memos and letters, it is not the only available paper size. Another 
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popular paper size is legal (8 1/2 by 14 inches), which can be used under special 
circumstances, such as for legal documents. You can also create a custom paper size. 
 
When you change the paper size, the text and automatic page breaks readjust 
accordingly. Depending on how the document appears, you may have to revise your 
manual page breaks. 

 
Changing the paper size 

 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Paper tab. 

4. Select the Paper size list. 

5. Select the desired paper size. 

6. Select OK. 
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CHANGING THE VERTICAL ALIGNMENT 

 Discussion 
Just as paragraphs are aligned between the left and right margins, you can vertically 
align the text on a page between the top and bottom margins. The possible vertical 
alignments are: Top, Center, Justified, and Bottom. 
 
Most documents are top-aligned, meaning that the first line begins at the top of the 
page, and all subsequent lines are based on the defined line and paragraph spacing. 
 
A center vertical alignment positions the text on the page with equal top and bottom 
margins, regardless of the actual margin settings. If you want to center your text on a 
page, you do not have to calculate the number of typed lines on the page and then set 
the margins accordingly; the center vertical alignment does this automatically. 
Brochures and cover sheets are often vertically center-aligned. 
 
In justified vertical alignment, the spacing between the lines on the page is adjusted so 
that the first line prints at the top of the page and the last line prints at the bottom of 
the page within the defined margins. You should justify the vertical alignment when 
you want the text to fill the entire page between the specified top and bottom margins. 
Contracts and similar legal documents look very professional when they are justified 
vertically. 
 
A bottom vertical alignment places the last line of the page at the bottom of the page, 
and all lines above are positioned according to their defined line and paragraph 
spacing. If there are only three lines of text on a page, all three lines will appear at the 
bottom of the page. 
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Changing the vertical alignment 

 
  

 
Unless you have created section breaks, the vertical alignment 
setting effects all pages in the document. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Layout tab. 

4. Select the Vertical alignment list. 

5. Select the desired vertical alignment. 

6. Select OK. 

 



 

 

LESSON 10 -  
CHECKING SPELLING AND GRAMMAR  

In this lesson, you will learn how to: 

• Check spelling/grammar as you type  

• Add to the custom dictionary  

• Disable spelling and grammar options  

• Run the spelling checker  

• Run the grammar checker  

• Select grammar options  
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CHECKING SPELLING/GRAMMAR AS YOU TYPE 

 Discussion 
In order to help you check your Word documents for errors in spelling and grammar, 
Word includes a Spelling and Grammar feature. This feature works in two ways. 
One way is to automatically check spelling and grammar as you enter text. This 
method is enabled by default. Another way to check spelling and grammar in a 
document is to invoke the spelling and grammar checkers after the document has been 
created. Both methods find the same errors. 
 
The Check spelling as you type feature examines the words in a document and 
compares them to the words found in the main dictionary. When a word is found that 
is not in the main dictionary, a single red, wavy line appears beneath the word. 
 
As you type, the Check grammar as you type feature examines your document and 
compares it to a specified grammatical style. When the grammar checker finds a word 
or phrase that appears grammatically incorrect, a green, wavy line appears beneath the 
text. The green, wavy lines only appear after you end a sentence with punctuation and 
begin typing another sentence or after you press the [Enter] key to end a paragraph. 
 
You have two choices when Word identifies text as incorrect. You can ignore the 
underline and continue typing, or you can right-click the identified text and select one 
of the suggestions or commands on the shortcut menu. 
 
The shortcut menu for correcting errors may include suggestions for replacement. You 
can select replacement text, ignore the word or phrase if it is correct, or add the word 
to your custom dictionary. Ignored words are ignored for all documents, but only in 
the current Word session; words added to the custom dictionary are permanent. 
 
You can quickly move to the next spelling or grammatical error by double-clicking 
the Spelling and Grammar Status icon on the status bar. This icon, which resembles 
an open book, displays an X when additional errors are present in a document. The 
Spelling and Grammar Status icon, however, is only visible if the spelling and 
grammar options have been enabled. 
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Correcting a spelling error 

 
  

 
You can hide the red and green wavy underlines so that they 
do not distract you by selecting the Tools menu, the Options 
command, the Spelling & Grammar tab, and then the Hide 
spelling errors in this document and Hide grammatical 
errors in this document options. 

  

 
The red and green wavy underlines generated by the spelling 
and grammar checkers only appear on the screen; they are not 
printed with the document. 

  
 

  

 
The Check spelling as you type and Check grammar as you 
type options on the Spelling & Grammar page in the Options 
dialog box must be enabled for the red and green wavy lines to 
appear. 

  
 

 Procedures 

1. Right-click text that appears with a single, red or green wavy line 
beneath it. 

2. Select a suggested replacement or a spelling or grammar command. 
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3. Double-click the Spelling and Grammar Status icon   on the 
status bar to move to the next identified error. 

 

ADDING TO THE CUSTOM DICTIONARY 

 Discussion 
If you spell check documents that correctly contain words which do not appear in the 
main dictionary, you can add frequently used words to a custom dictionary. 
 
A custom dictionary is a dictionary to which you can add words. Word supplies a 
default custom dictionary named CUSTOM.DIC, but you can create as many custom 
dictionaries as you want. A custom dictionary can contain any word that is not in the 
main dictionary. For example, you might want to create a scientific dictionary 
containing scientific terms you use regularly or a products dictionary containing 
proper spellings for the products your company manufactures. 
 
You can choose which custom dictionaries you want to use in a spell check. Up to ten 
custom dictionaries can be selected at a time. Word checks custom dictionaries after it 
checks the main dictionary. 
 
When you add a word to your custom dictionary, all subsequent occurrences of the 
word in the remainder of the document or in any other document are considered 
correct, provided that the custom dictionary has been activated. 
 

  

 
The Spelling & Grammar page in the Options dialog box 
allows you to edit a custom dictionary. Click the Custom 
Dictionaries button, select the dictionary you want to edit, and 
then click the Modify button. You can add or remove words 
and then save the changes. You can also create new 
dictionaries and delete existing ones. 

  
 

DISABLING SPELLING AND GRAMMAR OPTIONS 

 Discussion 
If you do not want to identify spelling or grammatical errors on the screen, you can 
disable these features on the Spelling & Grammar page in the Options dialog box. 
When you disable the Check spelling as you type feature, the red, wavy underlines 
do not appear in the document window. Likewise, when you disable the Check 
grammar as you type feature, the green, wavy underlines do not appear. 
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Other options on the Spelling & Grammar page allow you to hide spelling errors in a 
document, always suggest corrections, and only suggest corrections based on words in 
the main dictionary. You can also choose to have the spelling checker ignore words in 
uppercase, words with numbers, and/or Internet and file addresses. 
 
The Spelling & Grammar page also allows you to select a custom dictionary and to 
choose grammar options. The Check Document/Recheck Document button resets 
the list of ignored words for the current editing session and allows you to recheck the 
current document after you have made changes to the spelling and grammar options. 

 
The Options dialog box 

 
  

 
You can also access the Spelling & Grammar page by 
selecting the Options button in the Spelling and Grammar 
dialog box. 

  

 
The Recheck Document button appears as the Check 
Document button if the document has not been checked 
during the current Word session. The Check 
Document/Recheck Document button resets the list of 
ignored words for the current editing session. 
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 Procedures 

1. Select the Tools menu. 

2. Select the Options command. 

3. Select the Spelling & Grammar tab. 

4. Select or deselect options as desired. 

5. Select OK. 

 

RUNNING THE SPELLING CHECKER 

 Discussion 
You can invoke the spelling checker to spell check a document. The spell check 
proceeds from the insertion point downward. In addition, you do not need to spell 
check the entire document; you can check a word, sentence, paragraph, or selected 
text within a document. 
 
A word identified as misspelled appears in the Spelling and Grammar dialog box, with 
possible correct spellings listed in the Suggestions list box. There are several 
alternatives when a word is identified as incorrect. You can select the correct spelling 
of the word in the Suggestions list box and use the Change or Change All button to 
change just the current occurrence or all occurrences of the misspelled word. 
However, if the list of possible alternative spellings in the Suggestions list box does 
not contain the correct spelling, you can type the correct spelling directly into the 
Spelling and Grammar dialog box. If the word is correct, you can use the Ignore 
Once or Ignore All button to disregard just the current occurrence or all occurrences 
of the word. Another alternative for a correctly spelled word (such as a company name 
or technical term) is to use the Add to Dictionary button to add the word to the 
custom dictionary. 
 
In addition to searching for misspelled words, the spelling checker also identifies 
repeated words (such as the the). If you make a mistake during a spell check, you can 
use the Undo button in the Spelling and Grammar dialog box to reverse the previous 
change. 
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Running the spelling checker 

 
  

 
You can also activate the spelling checker by selecting the 
Tools menu and then the Spelling and Grammar command 
or by right-clicking any word with a red, wavy underline and 
selecting the Spelling command. 

  

 
The Change and Change All buttons insert the correct 
spellings only in the current document; the Ignore All button 
ignores all occurrences of the identified word for the entire 
Word session. 

  

 
You can also reverse any changes you make during a spell 
check by clicking in the document and using the Undo feature 
from either the Standard toolbar or the Edit menu.  

  
 

 Procedures 

1. Click the Spelling and Grammar button  on the Standard 
toolbar. 

2. To change the spelling of an identified error, select the desired 
spelling from the Suggestions list box. 

3. Select Change or Change All. 
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4. To ignore an identified error, select Ignore Once or Ignore All, as 
desired. 

5. To edit an identified error, select the identified error in the Not in 
Dictionary box. 

6. Type the correct spelling of the identified error. 

7. Select Change or Change All as desired. 

8. To delete a repeated word, select Delete. 

9. To add an identified word to the custom dictionary, select Add to 
Dictionary. 

10. To reverse the previous change, select Undo. 

11. To end the spell check before it is completed, select Cancel or 
Close. 

12. When prompted, select OK to end a completed spell check. 

 

RUNNING THE GRAMMAR CHECKER 

 Discussion 
You can invoke the grammar checker to check a document for grammatical errors. If 
the grammar checker finds improper grammar usage or a sentence that does not meet 
the selected style options, the Spelling and Grammar dialog box opens. 
 
You do not need to grammar check an entire document; you can check a word, 
sentence, paragraph, or selected text within a document. By default, Word checks the 
spelling at the same time. 
 
When text is identified with a grammatical error, the phrase or sentence containing the 
identified text appears in the Spelling and Grammar dialog box, with the identified 
text in green. Possible corrections appear in the Suggestions list box. After selecting a 
correction, you can use the Change button to correct the error. 
 
If you are unsure why the grammar checker has identified the text, you can select the 
Explain button, which opens the Office Assistant with an explanation of the 
grammatical rule that was violated. After viewing the rule, you can correct the 
identified text by selecting a suggestion or by typing a correction either in the Spelling 
and Grammar dialog box or directly in the document itself. 
 
If you want to keep the identified text as it is written, you can select the Ignore Once 
button to ignore just this one occurrence of the rule, the Ignore Rule button to ignore 
all occurrences of the rule in the document, or the Next Sentence button to skip over 
the error. You can use the Undo button to reverse any changes you have made. 
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Checking grammar 

 
  

 
The Change button changes only the current occurrence of the 
identified text.  

  

 
If you enable the Office Assistant, it automatically closes 
when you finish the spelling and grammar check. However, 
you can use the Explain button to close the Office Assistant at 
any time. 

  
 

 Procedures 

1. Click the Spelling and Grammar button  on the Standard 
toolbar. 

2. To correct an error, select the desired correction from the 
Suggestions list box. 

3. Select Change to replace the highlighted text with the text in the 
Suggestions list box.  

4. To view an explanation of the grammatical rule that was violated, 
click Explain. 

5. Select Ignore Once to ignore this one occurrence of the rule 
violation or Ignore Rule to ignore all occurrences of the rule 
violation. 
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6. To reverse an action, select Undo. 

7. Select Next Sentence to skip to the next identified text. 

8. Select OK when the spelling and grammar check is complete. 

 

SELECTING GRAMMAR AND STYLE OPTIONS 

 Discussion 
The grammar checker examines the text in your document and compares it to the 
grammatical rules and style settings specified on the Spelling & Grammar page in 
the Options dialog box.  
 
You can choose a combination of different grammar and style rules that you want the 
grammar checker to enforce. For example, you can specify the number of spaces 
between sentences, exclude checking for capitalization rules in the grammar check, 
and allow the use of passive voice. By default, Word checks for grammar and style at 
the same time, but you can check for grammar only. 
 
In addition to selecting a writing style, you can choose to display readability statistics 
for the document. The readability statistics consist of the number of words, sentences, 
and paragraphs in the document; the average number of sentences per paragraph, 
words per sentence, and characters per word; and three types of readability scores. 
These statistics are helpful in critiquing your documents. The readability statistics do 
not appear by default; they must be enabled. 

 
Selecting grammar options 
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You can reset the grammar and style settings to the default 
settings by selecting the Reset All button in the Grammar 
Settings dialog box. 

  
 

  

 
Once you have customized the grammar settings, they become 
the default for all documents. Make sure you reset them if you 
do not want to apply them to all of your documents. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the Options command. 

3. Select the Spelling & Grammar tab. 

4. Select the Check grammar with spelling option. 

5. Select the Writing style list. 

6. Select the desired writing style. 

7. Select Settings. 

8. Select the desired settings under Require, Grammar and Style. 

9. Select OK. 

10. Select the Show readability statistics option, if desired. 

11. Select Check Document/Recheck Document to apply the settings 
to the current document. 

12. Select Yes to continue. 

13. Select OK. 

 



 

 

LESSON 11 -  
USING AUTOCORRECT  

In this lesson, you will learn how to: 

• Set AutoCorrect options  

• Use the AutoCorrect Options button  

• Create AutoCorrect exceptions  

• Create an AutoCorrect entry  

• Create a formatted AutoCorrect entry  

• Delete an AutoCorrect entry  



Word 2002 - Lvl 2 Lesson 11 - Using AutoCorrect 

Organizational & Staff Development, U of T Page 113
 

SETTING AUTOCORRECT OPTIONS 

 Discussion 
AutoCorrect automatically corrects misspelled or mistyped words as you type. For 
example, if you inadvertently type teh instead of the, Word will automatically make 
the correction. Word comes with a predefined list of commonly misspelled or 
mistyped words. 
 
Word provides several AutoCorrect options that can be enabled or disabled as desired. 
For instance, you can enable or disable the automatic correction of two consecutive 
capital letters (such as GReat to Great) or the accidental use of the [Caps Lock] key, 
as well as the automatic capitalization of the first letter in a sentence and the days of 
the week. 
 
AutoCorrect cannot make the corrections immediately, because it needs to sense what 
you are typing before it can make a change. As soon as you press the [Spacebar] key 
or type punctuation, AutoCorrect attempts to make the correction. 
 
You may have situations in which you do not want AutoCorrect to correct text. In 
these cases, you can disable the applicable option, or you can use the AutoCorrect 
Options list to reverse the AutoCorrect correction or to automatically stop correcting 
the entry. 

 
The AutoCorrect dialog box 
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 Procedures 

1. Select the Tools menu. 

2. Select the AutoCorrect Options command. 

3. Select or deselect AutoCorrect options as desired. 

4. Select OK. 

 

USING THE AUTOCORRECT OPTIONS BUTTON 

 Discussion 
The AutoCorrect Options button appears as a rectangular, blue box when you point 
to or position the insertion point near text that was automatically corrected. When you 
point to the box, it changes into the AutoCorrect Options button, which includes a 
drop-down list of options. You can change the text back to what was originally typed, 
or you can stop AutoCorrect from making this change again. 

 
Using AutoCorrect options 

 
  



Word 2002 - Lvl 2 Lesson 11 - Using AutoCorrect 

Organizational & Staff Development, U of T Page 115
 

 
AutoCorrect can capitalize the first word in a sentence, the 
days of the week, and the first letter in a table cell. You can 
turn these options on or off by selecting the Tools menu, the 
AutoCorrect Options command, and the applicable option on 
the AutoCorrect page. 

  
 

 Procedures 

1. Point to text that has been automatically corrected. 

2. Point to the rectangular, blue bar under the automatically corrected 
word. 

3. Click the AutoCorrect Options button . 

4. Select the desired option. 

 

CREATING AUTOCORRECT EXCEPTIONS 

 Discussion 
You may have situations in which you do not want AutoCorrect to correct specific 
text, although you do want the AutoCorrect option enabled. In these instances, you 
can create an exception. 
 
There are two common types of exceptions. By default, Word capitalizes the first 
letter of the first word after a period. This means that the first word after any 
abbreviation is potentially capitalized. Word maintains a list of exceptions, and you 
can add to this list if you have abbreviations you use regularly. 
 
The other common type of exception involves initial caps. Normally, Word corrects a 
word such as BEfit to read Befit. You may, however, have a product line called BEfit 
that you do not want Word to correct. Although you can disable the Correct TWo 
INitial CApitals option, you do not want to disable it just for one word. On the 
INitial CAps page of the AutoCorrect Exceptions dialog box, you can list words you 
want Word to ignore. 
 
You can use the Other Corrections page to list exceptions that do not fall into either 
of the above categories. 
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Creating an AutoCorrect exception 

 
  

 
When the Automatically add words to list option is selected 
and you use the [Backspace] key to erase and type over an 
AutoCorrect correction, Word automatically adds the 
correction to the appropriate exceptions list. 

  

 
You can easily create an AutoCorrect exception with the 
AutoCorrect Options button. Type the text in the document 
as you wish it to appear and let Word correct it. Then, click 
the AutoCorrect Options button and select the Stop 
command; Word will add the word to the appropriate 
exceptions list. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the AutoCorrect Options command. 

3. Select Exceptions. 

4. Select the First Letter tab. 

5. Type the text you want to add to the exception list in the Don’t 
capitalize after box. 

6. Select Add. 
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7. Select the INitial CAps tab. 

8. Type the text you want to add to the exception list in the Don’t 
correct box. 

9. Select Add. 

10. Select OK. 

11. Select OK. 

 

CREATING AN AUTOCORRECT ENTRY 

 Discussion 
If you commonly misspell or mistype a word, you can create an AutoCorrect entry for 
it. Once you have created an AutoCorrect entry, that word is automatically replaced 
by the correct text whenever you mistype it in a document. 
 
You can also create an AutoCorrect entry for any frequently used word or phrase. 
Thereafter, whenever you type the defined AutoCorrect entry, Word automatically 
expands it into the complete word or phrase. In addition, if you create the AutoCorrect 
entry in all lowercase letters, it will be easier to type. For example, if your company 
name is Worldwide Sporting Goods, you can create an AutoCorrect entry for it as 
wsg. Then, whenever you type wsg, the full company name appears, correctly spelled 
and with the correct capitalization. 
 
You can add AutoCorrect entries as plain or formatted text. AutoCorrect formats plain 
text to match the text it is replacing. Formatted AutoCorrect entries, however, always 
retain their defined formatting. For example, if you create an AutoCorrect entry for 
wsg as shown above and type it in bold, 14-point text, the expanded text will always 
be bold and 14 points as well. 
 
The name for the AutoCorrect entry appears in the Replace box in the AutoCorrect 
dialog box and can be up to 31 characters long. The replacement text appears in the 
With box and can contain paragraph marks and graphics as well as text. 
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Creating an AutoCorrect entry 

 
  

 
Before you create an AutoCorrect entry, you should scan the 
list of default AutoCorrect entries to see if the word is already 
there. 

  

 
You can also add words to the AutoCorrect list from the 
Spelling and Grammar dialog box while you are spell 
checking a document. 

  

 
In order to use the Replace text as you type feature, that 
option must be enabled on the AutoCorrect page in the 
AutoCorrect dialog box. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the AutoCorrect Options command. 

3. Type the desired AutoCorrect entry name in the Replace box. 
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4. Select the With box. 

5. Type the expanded word or phrase in the With box. 

6. Select Add. 

7. Select OK. 

 

CREATING A FORMATTED AUTOCORRECT ENTRY 

 Discussion 
When formatted text is selected for an AutoCorrect entry, it can be stored as plain or 
formatted text. 
 
The Plain text option stores an AutoCorrect entry without any formatting. When 
inserted, the AutoCorrect entry will always adopt the formatting of the adjacent text. 
For example, if you create an AutoCorrect entry for the heading, Worldwide 
Sporting Goods (formatted as Arial, 14 points, and bold) and select the Plain text 
option, the AutoText entry will adopt the formatting of adjacent text when inserted, 
even though the original heading text had been formatted. The Plain text option is the 
default option. 
 
The Formatted text option stores the formatting of the AutoCorrect entry as well. If 
the formatted Worldwide Sporting Goods text is stored as formatted text, 
AutoCorrect will always insert the text with its original formatting. 
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Creating a formatted AutoCorrect entry 

 
  

 
In order to use the Replace text as you type feature, that 
option must be enabled on the AutoCorrect page in the 
AutoCorrect dialog box. 

  
 

 Procedures 

1. Select the text you want to use for the AutoCorrect entry. 

2. Select the Tools menu. 

3. Select the AutoCorrect Options command. 

4. Type the desired AutoCorrect entry name in the Replace box. 

5. Select the Formatted text option. 

6. Select Add. 

7. Select OK. 
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DELETING AN AUTOCORRECT ENTRY 

 Discussion 
When you no longer need an AutoCorrect entry, you can delete it. Deleting 
unnecessary AutoCorrect entries reduces the size of the AutoCorrect list and can save 
you time if you frequently scroll the list to locate an AutoCorrect entry. 
 
When you delete an AutoCorrect entry, it appears in the Replace and With boxes 
until you select another AutoCorrect entry or close the AutoCorrect dialog box. 
 

  

 
You should also delete entries in the AutoCorrect Exceptions 
dialog box when you no longer need them. 

  

 
You can quickly locate an AutoCorrect entry in a long list of 
entries by typing the entry name in the Replace box. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the AutoCorrect Options command. 

3. Select the AutoCorrect entry you want to delete. 

4. Select Delete. 

5. Select OK. 

 



 

 

LESSON 12 -  
USING ONLINE HELP  

In this lesson, you will learn how to: 

• Work with online Help  

• View ScreenTips  

• Use Help Contents  

• Use Help window features  

• Use the Help Answer Wizard  

• Use the Help Index  
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WORKING WITH ONLINE HELP 

 Discussion 
If you need assistance on any Word topic or task, you can use Word’s extensive Help 
facility. There are several ways in which you can get help: the Office Assistant, Ask a 
Question, and the Microsoft Word Help dialog box.  
 
Word provides assistance through the Microsoft Word Help command, which 
launches the Office Assistant, if it is enabled. If the Office Assistant is disabled, you 
can directly access the Help window, which includes the Contents, Index, and Answer 
Wizard components. These components allow you to scroll through a table of 
contents, search for a specific word or phrase based on a keyword, or search based on 
a question you type, respectively. 
 
The What’s This? command can be used to display a ScreenTip. The WordPerfect 
Help command, which installs on first use, provides Word equivalents for 
WordPerfect for DOS commands and key combinations.  
 
If you have access to the Internet, you can use the Office on the Web command to 
connect to the Microsoft Office web site, from where you can download free 
programs, access on-line support, and get the latest Microsoft product information. 
The Activate Product command provides an on-line method of purchasing and 
downloading Microsoft software and updates.  
 
The Detect and Repair command reviews the previous install process and finds and 
fixes problems that may have developed during or since the initial software 
installation. However, this feature cannot repair corrupted data files. 
 
You can use the About Microsoft Word command to view copyright and licensing 
information about the program. The About Microsoft Word window contains a 
System Info button, which displays information about your computer, and a Disabled 
Items button, which displays any items that prevent Word from functioning properly. 
A Tech Support button provides help on getting product support. 
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The Help menu 

 
  

 
If the Office Assistant is enabled, you can disable it by 
deselecting the Use the Office Assistant option on the 
Options page in the Office Assistant dialog box. 

  

 
You can also open the Microsoft Word Help window by 
selecting the Microsoft Word Help link at the bottom of the 
New Document task pane or by clicking the Microsoft Word 
Help button on the Standard toolbar. 

  
 

VIEWING SCREENTIPS 

 Discussion 
If you are unsure of the name or function of a menu command or of any other object 
in a window, you can use a ScreenTip to view either the object name or a description 
of the object. Although the default ScreenTip only displays the name of an object, you 
can select the What’s This? command from the Help menu to access more 
information. 
 
When the What’s This? feature is activated, the mouse pointer appears with a 
question mark and the ScreenTip appears when you click an object. 
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The Save button ScreenTip 

 
  

 
You can also access the What’s This? feature by pressing the 
[Shift+F1] key combination and clicking the object for which 
you want help. 

  

 
When you click the What’s This? mouse pointer on document 
text, the Reveal Formatting task pane opens. 

  
 

 Procedures 

1. Select the Help menu. 

2. Select the What’s This? command. 

3. Click the button or object with which you want help. 

4. Click anywhere in the document to hide the What’s This? 
ScreenTip. 
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USING HELP CONTENTS 

 Discussion 
The Microsoft Word Help window is composed of two panes. The pane on the left 
contains the three help tabs: Contents, Answer Wizard, and Index. The pane on the 
right contains the information pertaining to the selected help topic. 
 
The Contents page displays a list of general help categories and topics. From this list, 
you can select the category for a particular group of features or functions or a specific 
help topic. This page is structured similar to a standard table of contents. The table is 
expandable; when you double-click a category, related categories and help topics 
appear.  
 
When you select the help topic you want to view, it appears in the right pane of the 
help window. You can click underlined, colored text in the right pane to display 
additional help information. Many help topics include a Show All link at the top of 
the pane that you can use to display all the hidden information in the pane. 
 
If you want a paper copy of the help topic, you can use the Print button in the help 
window to print the current topic. 

 
Using Help Contents 

 
  

 
You can also expand and collapse help categories on the 
Contents page by clicking the plus or minus sign next to the 
desired category. 

  



Word 2002 - Lvl 1 Lesson 12 - Using Online Help 

Organizational & Staff Development, U of T Page 127
 

 
The Microsoft Word Help command on the Help menu 
directly opens the help window only if the Office Assistant is 
disabled. Selecting a topic in the Office Assistant, however, 
always opens the corresponding help window. 

  

 
You can resize the Microsoft Word Help window by dragging 
an edge or corner or resize the individual panes within the 
window by dragging the vertical splitter bar between panes. 

  
 

 Procedures 

1. Disable the Office Assistant on the Options page in the Office 
Assistant dialog box, if necessary. 

2. Select the Help menu. 

3. Select the Microsoft Word Help command. 

4. Select the Contents tab. 

5. Expand the Microsoft Word Help category, if necessary. 

6. Expand categories as needed to find the desired help topic. 

 7. Select the desired help topic. 

 

USING HELP WINDOW FEATURES 

 Discussion 
The Microsoft Word Help window displays two panes: the categorized help contents 
appear in the left pane and the selected help topic appears in the right pane. 
 
You can use the Show and Hide buttons at the top of the window to hide the tabs in 
the left pane or to show both panes. Hiding the left pane decreases the size of the 
window. This option allows you to continue working in the document while you 
reference the selected help topic in the right pane of the Help window. 
 
You may want to be able to view the help window and your document simultaneously, 
so that you can follow the help directions. When the help window opens, it overlays 
the document window. The Auto Tile button arranges the two windows side-by-side, 
so that both are visible. You can now type in the document window without hiding the 
help window, and you can use the horizontal and vertical scroll bars to view more 
text. When the windows are tiled, the help window displays the Untile button, which 
allows you to untile the windows. 
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The Help window with tabs hidden 

 
  

 
You can also show or hide the tabs by selecting the Show 
Tabs or Hide Tabs commands from the Options button in the 
Microsoft Word Help window. 

  

 
Other buttons in the Microsoft Word Help window can be 
used to print help topics and to navigate forward and 
backward to previous topics. 

  
 

 Procedures 

1. Open the Microsoft Word Help window. 

2. Click the Hide button  or the Show button  at the top of 
the Microsoft Word Help window to hide or show the tabs 
respectively. 

3. Click the Auto Tile button  to tile the document and help 

windows or the Untile button  to return to the previous view.  
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USING THE HELP ANSWER WIZARD 

 Discussion 
You can use the Answer Wizard page in the Microsoft Word Help window to 
quickly locate help topics based on questions you ask. The Answer Wizard page 
functions in much the same way as the Office Assistant and the Ask a Question box 
on the menu bar. A list of the help topics pertaining to the typed question appears 
when you search using the Answer Wizard.  
 
Questions entered into the Answer Wizard also appear in the Ask a Question list. 

 
Using the Answer Wizard 

 

USING THE HELP INDEX 

 Discussion 
The Index page in the Microsoft Word Help window provides an alphabetical index 
of available help topics. 
 
The Index page enables you to search for a topic using a keyword. You can either 
type a keyword into the Type keywords box or pick a keyword from the alphabetical 
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list under Or choose keywords. After typing or selecting a keyword and then 
selecting Search, an index of available help topics appears. You can then select the 
desired topic. 

 
Using the Help Index 

 
  

 
To perform a subsequent search on a different subject, select 
the Clear button to clear the previous search criteria, and then 
enter the new search criteria. 

  
 

 Procedures 

1. Open the Microsoft Word Help window. 

2. Select the Index tab. 

3. Type the keyword for which you want to search in the Type 
keywords box or select it from the Or choose keywords list. 

4. Select Search to search for the keyword, or double-click a keyword 
in the Or choose keywords list box. 

5. Click the desired topic from the Choose a topic list box. 
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INDEX 

 
Alignment 

vertical, 99, 100 
Animations 

text, 84, 85 
Answer Wizard, 123, 129 
Ask a Question, 123 
AutoCorrect 

creating entries, 117, 118 
creating exceptions, 115, 116 
creating formatted entries, 119, 120 
creating plain text entries, 119 
deleting entries, 121 
selecting options, 113, 114 
using the AutoCorrect Options button, 114, 115 

Bold, 82 
Characters 

font size, 81 
Clipboard 

icon, 48, 49 
options, 48 
pasting, 46, 47 
task pane, 46, 48, 49 

Copyright character 
inserting, 57 

Custom dictionary 
adding words, 104 

Date 
inserting, 54, 55 
updating to current, 54 

Date field 
inserting, 54 

Document Map, 60 
Document navigation 

using the keyboard, 33, 34 
using the mouse, 32, 33 

Documents 
closing, 29 
creating, 29, 30 
entering text, 26, 27 
formatting, 92 
full-screen mode, 63, 64 
grammar check, 108, 109 
inserting page breaks, 92, 93 
opening, 30, 32 
opening multiple, 66, 67 
page orientation, 94, 95 
paper size, 97, 98 



 

Page 132 Organizational & Staff Development, U of T
 

previewing, 70, 71 
printing, 72 
printing multiple copies, 74 
printing the current page, 73 
removing page breaks, 94 
renaming, 39 
saving, 27, 28 
setting margins, 96, 97 
spell check, 106, 107 
switching between, 68 
vertical alignment, 99, 100 
Web Page Preview, 71, 72 

Drag-and-drop editing, 50 
Envelopes 

printing, 75, 76 
Folders 

creating, 37, 38 
Font size, 78 

modifying, 81 
Font style, 78 
Font typeface, 78 
Fonts 

changing, 79, 80 
Foreign language characters 

inserting, 55 
Format Painter, 88, 89 
Formats 

applying, 87, 88 
Formatting marks 

showing/hiding, 65, 66 
Grammar 

checking, 108, 109 
checking as you type, 110, 111 

Grammar checker, 102, 103, 108, 109 
options, 104, 106 
selecting options, 110, 111 

Help 
Answer Wizard, 129 
Ask a Question, 23, 24 
Contents, 126, 127 
hiding the tabs, 127, 128 
Index, 129, 130 
Office Assistant, 17 
ScreenTips, 124, 125 
showing the tabs, 127, 128 

Help, 123 
Highlighting 

applying, 85, 86 
removing, 86 

Insert mode, 36, 37 
Italic, 82 
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Labels 
printing, 75, 76 

Margins 
setting, 96, 97 

Menu commands 
using, 5, 6 

Menus 
changing options, 11, 12 

Nonbreaking hyphen 
inserting, 57 

Nonbreaking space 
inserting, 57 

Office Assistant, 123 
changing options, 21, 22 
displaying, 17, 18 
hiding, 17, 18 
querying, 20, 21 
using, 18, 19 

Overtype mode, 36, 37 
Page breaks 

automatic, 93 
inserting, 92, 93 
removing, 93, 94 

Page orientation, 94, 95 
Paper size 

documents, 98 
Paragraph symbol character 

inserting, 55 
Paste options, 44, 45 
Print preview, 70, 71 
Printing 

current page, 73 
documents, 72 
multiple copies, 74 

Redo, 51, 52 
Registered character 

inserting, 57 
Repeat, 51, 52 
Ruler 

displaying, 64, 65 
hiding, 64, 65 

ScreenTips, 4 
viewing, 124, 125 

Shortcut keys 
assigning to special characters, 57 

Single quotation character 
inserting, 55 

Special characters 
inserting, 57, 58 

Spelling 
checking as you type, 102, 103 



 

Page 134 Organizational & Staff Development, U of T
 

Spelling checker, 102, 103, 106, 107 
adding words, 104 
correcting words, 106, 107 
options, 104, 106 

Strikethrough, 84 
Subscript, 84 
Superscript, 84 
Symbols 

inserting, 55, 56 
Task pane, 13, 14 

Clipboard, 46, 48, 49 
Styles and Formatting, 87, 88 

Text 
animations, 84, 85 
changing case, 89, 90 
character formats, 82 
copying, 43, 44 
copying formats, 88, 89 
copying with the mouse, 50 
cutting, 43, 44 
deleting, 41, 42 
effects, 84, 85 
font size, 81 
fonts, 79, 80 
formatting, 78 
highlighting, 85, 86 
moving with the mouse, 50 
pasting, 43, 44, 45, 46, 47 
replacing, 42, 43 
selecting, 34, 35 
underlining, 83, 84 

Time 
inserting, 54 

Toolbars 
changing options, 11, 12 
displaying, 7, 8 
displaying hidden buttons, 9, 10 
hiding, 7, 8 
moving, 10, 11 
resizing, 10, 11 

Trademark character 
inserting, 57 

Underline, 83, 84 
Undo, 50, 52 
Views 

changing document magnification, 62 
Document Map, 60 
full-screen mode, 63, 64 
Normal, 60 
Outline, 60 
Print Layout, 60 
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switching, 60, 61 
Web Layout, 60 

Web Page Preview, 71, 72 
What’s This?, 123 
Windows 

working with, 3 
Word 

exiting, 14, 15 
starting, 2, 3 

 


