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LESSON 1 -  
WORKING WITH MULTIPLE WORKSHEETS  

In this lesson, you will learn how to: 

• Use multiple worksheets  

• Navigate between worksheets  

• Select worksheets  

• Rename worksheets  

• Select multiple worksheets  

• Color worksheet tabs  

• Insert worksheets  

• Delete worksheets  

• Print selected worksheets  
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USING MULTIPLE WORKSHEETS 

 Discussion 
Workbook files can contain multiple worksheets. Using multiple worksheets is a 
convenient way to manage related data in the same workbook. For example, you can 
enter sales data for individual months, quarters, or regions in separate worksheets. 
You also can create summary worksheets that add numbers from each of the 
worksheets in a workbook. In addition, you can group worksheets to apply consistent 
formatting, as well as to print all the worksheets as a group. 
 
By default, a new workbook contains three worksheets. The name of each worksheet 
appears on a tab above the status bar. The default name is Sheet, followed by a 
number. You can change the name to indicate the type of information on the 
worksheet. For example, if your worksheet contained your weekly expenses, you 
could rename the default worksheet Expenses. You can also add color to a worksheet 
tab. 
 
A workbook can contain up to 255 worksheets. Worksheets can be moved and copied 
within the current workbook. 

 
A workbook with multiple worksheets 

 
  

 
To change the number of default worksheets, select the 
General page in the Options dialog box. 
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NAVIGATING BETWEEN WORKSHEETS 

 Discussion 
The active worksheet is the worksheet that is currently displayed. You can display a 
worksheet by clicking its tab; however, by default, only six worksheet tabs appear in 
the workbook window. If you have more than six worksheets, you cannot see all the 
worksheet tabs at one time. For example, in a workbook that contains worksheets for 
every month of the year, the tabs for the last few months of the year would be hidden, 
depending on how the months are named. If the worksheet tab you want to view is not 
visible, you can use the tab scrolling buttons to display hidden tabs. 

 
Button Function 

 
Displays the next worksheet tab to the right. 

 
Displays the previous worksheet tab to the left. 

 
Displays the last worksheet tab in the workbook. 

 
Displays the first worksheet tab in the workbook. 

 
 

  

 
You can drag the tab split box located to the left of the 
horizontal scroll bar as desired to display more or fewer tabs. 
You can double-click the tab split box to return the tab display 
to the default number of tabs. 

  
 

 Procedures 

1. To view the next tab to the right, click the Next Tab button . 

2. To view the next tab to the left, click the Previous Tab button . 

3. To view the last worksheet tab, click the Last Tab button . 

4. To view the first worksheet tab, click the First Tab button . 

5. To view the contents of a worksheet, click the desired worksheet tab. 
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SELECTING WORKSHEETS 

 Discussion 
You can select a worksheet at any time by displaying the sheet list. The sheet list 
contains the name of all the worksheets in a workbook. It is a convenient tool when 
using a workbook with a large number of worksheets. For example, in an annual 
workbook containing monthly worksheets, you can use the sheet list to quickly select 
and view the third month in each quarter, one at a time. 

 
The sheet list 

 

 Procedures 

1. Right-click any tab scrolling button. 

2. Select the desired worksheet. 
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RENAMING WORKSHEETS 

 Discussion 
You can replace the default worksheet names with descriptive names. For example, a 
worksheet containing January sales figures can be named January. Worksheet names 
can be up to 31 characters long, but cannot include colons (:), slash marks (/), 
backslashes (\), question marks (?), or asterisks (*). In addition, the name cannot be 
enclosed in square brackets ([]). Each worksheet name in a workbook must be unique. 
 

 Procedures 

1. Double-click the worksheet tab you want to rename. 

2. Type the desired worksheet name. 

3. Press [Enter]. 

 

SELECTING MULTIPLE WORKSHEETS 

 Discussion 
Before you can apply a command to a worksheet, you must select the worksheet. If 
you select multiple worksheets, you can apply a command to all the worksheets at the 
same time. For example, you can copy, move, delete, and print all the worksheets in a 
selected group at the same time. In addition, when you insert new sheets, the number 
of sheets you select determines the number of sheets inserted. 
 

  

 
To deselect a selected worksheet without deselecting the 
group, hold the [Ctrl] key and click the worksheet tab you 
want to deselect. 

  

 
When multiple worksheets are selected, the text [Group] 
appears next to the title of the workbook. 

  

 
To deselect worksheet tabs, click any unselected worksheet 
tab. 
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 Procedures 

1. Click the tab of the first worksheet you want to select. 

2. Hold [Shift] and click the tab of the last adjacent worksheet you 
want to select. 

3. To add non-adjacent worksheets to the group, hold [Ctrl] and click 
the tab of each worksheet you want to add. 

 

COLORING WORKSHEET TABS 

 Discussion 
Excel allows you to add color to worksheet tabs. If color has been added to a 
worksheet tab, a horizontal line of the selected color appears below the worksheet 
name while the tab is selected; the entire sheet tab displays the color whenever the tab 
is not selected. 
 
You can select single or multiple worksheets when adding color to worksheet tabs. 
For example, you may want to add the color red to all worksheets containing sales 
figures for the first quarter and add a different color for each of the second quarter 
worksheets. 

 
Adding color to a worksheet tab 
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You can also right-click a worksheet tab and select the Tab 
Color command from the shortcut menu to display the 
Format Tab Color palette. 

  
 

 Procedures 

1. Select the worksheet tab to which you want to add a color. 

2. Select the Format menu. 

3. Point to the Sheet command. 

4. Select the Tab Color command. 

5. Select the desired color. 

6. Select OK. 

 

INSERTING WORKSHEETS 

 Discussion 
You can insert new worksheets into a workbook. For example, in a workbook 
containing worksheets for each month of the year, you can add worksheets for each 
quarter of the year. New worksheets are inserted to the left of the active worksheet. 
Excel gives new worksheets a default worksheet name, which you can change, if 
desired. 
 

  

 
If you select multiple, adjacent worksheets, multiple 
worksheets are inserted. You cannot insert non-adjacent 
worksheets. 

    
 

 Procedures 

1. Select the worksheet to the left of which you want to insert a new 
worksheet. 

2. Select the Insert menu. 

3. Select the Worksheet command. 
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DELETING WORKSHEETS 

 Discussion 
You can delete unwanted worksheets. For example, you can delete a worksheet used 
for temporary calculations. When you delete a worksheet, the entire worksheet and the 
data it holds are permanently removed from the workbook. 
 

  

 
If you select multiple worksheets, multiple worksheets are 
deleted. 

  

 
If the worksheet you are deleting contains data, you will be 
prompted to confirm the deletion. You will not be prompted 
for a blank worksheet. 

  
 

 Procedures 

1. Right-click the tab of the worksheet you want to delete. 

2. Select the Delete command. 

3. Select Delete, if prompted. 

 

PRINTING SELECTED WORKSHEETS 

 Discussion 
You can print some or all the worksheets in a workbook. For example, in an annual 
workbook containing monthly worksheets, you may want to print only the worksheets 
for the most recent months. 
 
When printing one or more worksheets instead of the entire workbook, you must 
select the worksheets you want to print prior to opening the Print dialog box. 
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Printing selected worksheets 

 
  

 
You can print and preview the entire workbook by selecting 
the Entire workbook option in the Print dialog box. 

  

 
After selecting the desired worksheets, you can see how they 
will look printed by clicking the Print Preview button on the 
Standard toolbar. 

  
 

 Procedures 

1. Select the first worksheet you want to print. 

2. Hold [Shift] and click the tab of the last adjacent worksheet you 
want to print. 

3. Select the File menu. 

4. Select the Print command. 

5. Select the Active Sheet(s) option, if necessary. 

6. Select OK. 

 



 

 

LESSON 2 -  
MANAGING WORKSHEETS  

In this lesson, you will learn how to: 

• Copy worksheets  

• Move worksheets  

• Use grouped worksheets  

• Move data between worksheets  

• Copy data between worksheets  

• Create 3-D formulas  

• Use 3-D ranges in functions  
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COPYING WORKSHEETS 

 Discussion 
You can copy a worksheet and its contents to a new location. This option is useful 
after you have designed a framework for a worksheet (e.g., monthly column headings, 
row headings, formatting, and formulas) and you want to use that framework for 
several similarly structured worksheets. 
 
When you copy a worksheet, the new copy is given the name of the original 
worksheet followed by a sequential number. You can also copy multiple, grouped 
worksheets. After the worksheets have been copied, they are automatically ungrouped. 

 
A copied worksheet 

 
  

 
When copying multiple worksheets, you must drag the tab for 
the first worksheet in the group, which appears in bold type. 
Otherwise, if you hold the [Ctrl] key and click the tab of 
another worksheet in the selected group, that worksheet is 
deselected. 

  

 
If you cannot view the destination location for the copied 
worksheet, drag the copy beyond the edge of the displayed 
worksheet tabs. The tabs scroll to display additional 
worksheets. 

  
 



Lesson 2 - Managing Worksheets Excel 2002 - Lvl 2 

Page 12 Staff Development Centre, U of T
 

 Procedures 

1. Select the tab of each worksheet you want to copy. 

2. Hold [Ctrl] and drag the selected worksheet tabs to the desired 
location. 

 

MOVING WORKSHEETS 

 Discussion 
You can move a worksheet to a new location in a workbook and still have it retain the 
same name and contents. Moving worksheets allows you to rearrange them or to place 
new worksheets in a desired location in the workbook. For example, in an annual 
workbook containing monthly worksheets, you may want to reorder the worksheets so 
that the first, second, and third months in each quarter are adjacent. 
 
You can also move multiple, grouped worksheets. After multiple grouped worksheets 
have been moved, they are automatically ungrouped. 
 

 Procedures 

1. Select the tab of each worksheet you want to move. 

2. Drag the selected worksheet tabs to the desired location. 

 

USING GROUPED WORKSHEETS 

 Discussion 
When multiple worksheets are selected, the worksheets are grouped. If you type, edit, 
create formulas, or format entries in one of the grouped worksheets, entries in the 
same cell in all the grouped worksheets change. 
 
Grouping is useful when you want to create the same structure and appearance in all 
the worksheets in a workbook. For example, when creating monthly worksheets in a 
workbook, you can group the worksheets so that you can enter and format all the 
column headings, row headings, and formulas in the group at one time. 
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Adding data to grouped worksheets 

 

 Procedures 

1. Select the first worksheet you want to group. 

2. Hold [Ctrl] and click the tab of each additional worksheet you want 
to add to the group. 

3. Select the cell in which you want to enter data. 

4. Type the desired data. 

5. Press [Enter]. 

6. Select the cell to which you want to apply formatting. 

7. Apply the desired formatting. 

 

MOVING DATA BETWEEN WORKSHEETS 

 Discussion 
If a worksheet contains data that can be better utilized on another worksheet, you can 
move data from one worksheet to the other. 
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The most common reason for moving data is to break up a single large worksheet into 
several smaller ones. For example, if a workbook consists of one large worksheet 
containing data for each month of the year, you can move the monthly data to separate 
worksheets. 
 

  

 
You can drag to move data between worksheets by holding the 
[Alt] key as you drag. 

  

 
When you move data between worksheets, the Paste Options 
button may appear, allowing you to control how the data is 
pasted. 

  
 

 Procedures 

1. Select the worksheet containing the data you want to move. 

2. Select the cells you want to move. 

3. Click the Cut button . 

4. Select the destination worksheet. 

5. Select the first cell in the paste range. 

6. Click the Paste button . 

 

COPYING DATA BETWEEN WORKSHEETS 

 Discussion 
You can copy data between worksheets, using the same techniques you use to copy 
and move data within a worksheet. For example, if one worksheet contains 
information you want to include on each worksheet in the workbook, you can copy the 
information as needed. 
 
When copying data between worksheets, formulas update to the new locations, just as 
they do when you copy information within a worksheet. 
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You can also copy data to another worksheet by dragging. 
Select the data, press the [Ctrl] and [Alt] keys, and drag the 
selection by its border, first to the worksheet tab, and then 
when the worksheet appears, to the desired location. 

  

 
When you copy data between worksheets, the Paste Options 
button may appear, allowing you to control how the data is 
pasted. 

  
 

 Procedures 

1. Select the worksheet containing the data you want to copy. 

2. Select the cells you want to copy. 

3. Click the Copy button . 

4. Select the destination worksheet. 

5. Select the first cell in the paste range. 

6. Click the Paste button . 

 

CREATING 3-D FORMULAS 

 Discussion 
You can create formulas on one worksheet that refer to numbers on other worksheets 
in the same or different workbooks. You can use 3-D formulas to summarize data 
from all the worksheets in a workbook. For example, you can create quarterly 
worksheets in an annual workbook that summarize data from each month. Like all 
formulas, 3-D formulas update whenever the data used in the formula changes. 
 
In 3-D formulas, the worksheet names are separated from the cell address by an 
exclamation point (!). For example, the following formula adds the number in cell E3 
in each of four quarterly worksheets: 
 

=Qtr 1!E3+Qtr 2!E3+Qtr 3!E3+Qtr 4!E3 
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A 3-D formula 

 

 Procedures 

1. Select the worksheet in which you want to create a 3-D formula. 

2. Select the cell in which you want to create the formula. 

3. Type =. 

4. Select the worksheet containing the data you want to use in the 
formula. 

5. Select the cell containing the data you want to use in the formula. 

6. Type the desired mathematical operator. 

7. Select the worksheet containing the next piece of data you want to 
use in the formula. 

8. Select the cell containing the data you want to use in the formula. 

9. Continue adding mathematical operators and cell addresses as 
needed to complete the formula. 

10. Press [Enter]. 
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USING 3-D RANGES IN FUNCTIONS 

 Discussion 
You can perform calculations on cells in multiple, adjacent worksheets by creating 
functions that use 3-D ranges. For example, you can use a 3-D range to sum the 
monthly totals that appear at the same cell address in multiple, adjacent worksheets. 
Since the function refers to the same cell address in adjacent worksheets, you can 
group the worksheets and then create the function. This technique can save time in 
creating functions such as SUM and AVERAGE. 
 
In formulas that contain 3-D ranges, the worksheet names are separated from the cell 
address by an exclamation point (!). For example, in the following formula, the SUM 
function adds the numbers in cell F3 in four quarterly worksheets: 
 

=SUM(Qtr 1:Qtr 4!F3) 

 
A 3-D range in a SUM function 

 

 Procedures 

1. Select the worksheet in which you want to enter the function. 

2. Select the cell in which you want to enter the formula. 

3. Type =, followed by the function name and an open parenthesis ( ( ). 
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4. Select the first worksheet containing the data you want to use in the 
function. 

5. Select the cell that contains the data you want to use in the function. 

6. Hold [Shift] and select the last worksheet you want to include in the 
3-D range. 

7. Type the closing parenthesis ( ) ). 

8. Press [Enter]. 

 



 

 

LESSON 3 -  
COPYING AND MOVING DATA  

In this lesson, you will learn how to: 

• Copy/Cut and paste data  

• Use the Paste Options button  

• Using the Paste list  

• Use the Clipboard task pane  
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COPYING/CUTTING AND PASTING DATA 

 Discussion 
When you are creating a worksheet, you can save time by copying cell contents from 
one location to another. The Copy feature copies the selected cell contents to the 
Office Clipboard. The Paste feature pastes the contents from the Office Clipboard into 
the current selection on the worksheet. 
 
When you copy cells that contain text or numbers, Excel creates an exact copy of the 
contents when they are pasted to another location. When you copy cells containing 
formulas, Excel adjusts the cell references to the row or column where the formula is 
pasted. For example, if the formula =B1+B2+B3 calculates the total of three cells in 
column B and you copy that formula to the adjacent cell in column C, Excel adjusts 
the formula to =C1+C2+C3 so that the total of the three corresponding cells in 
column C are calculated. 
 
Excel assumes that the paste range exactly matches the copied range. For example, if 
the copied range consists of three cells, Excel assumes that the paste range will consist 
of three cells. As a result, you need only select the cell in the upper, left corner of the 
desired paste range to paste the entire copied range. If the copied range is a single cell 
and you select a paste range of multiple cells, the contents of the copied cell are pasted 
into each cell in the paste range. 
 
You can also use the Cut and Paste features to move cell contents on a worksheet. 
The Cut feature cuts the cell contents from the worksheet, placing them on the Office 
Clipboard. The Paste feature pastes the contents of the Office Clipboard into the 
current selection. The contents of the cut range are then deleted from the worksheet. 
 
When you move cells containing formulas, Excel does not adjust the cell references in 
the formulas. The formulas still refer to the original cells for the calculation. If you 
move both the formula and the cells containing the data, the cell references in the 
formula adjust to the new location of the data. 
 
The Paste button on the Standard toolbar provides a Paste list. Clicking the Paste 
arrow displays a list of paste options. You can choose to paste a formula, paste the 
resulting value of a formula, paste a link, paste data without border formatting, or 
transpose a range of cells from a horizontal range to a vertical range or vice versa. 
 
After an item has been pasted, the Paste Options button appears in the document next 
to the pasted text. You can use paste options to choose whether source or destination 
formatting should be applied, or you can press the [Esc] key to hide the button. 
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Copying and pasting data 

 
  

 
A blinking marquee remains around the copied range after it 
has been pasted to let you know which cells were copied. 
Pressing the [Esc] key removes the blinking marquee. 

  

 
If the Office Clipboard is set to appear automatically, the 
Clipboard task pane appears as soon as a second item is cut 
or copied. 

  
 

  

 
You should be careful when pasting data into a range, because 
pasting overwrites any existing cell contents in that range. 

  
 

 Procedures 

1. Select the cell you want to copy. 

2. Click the Copy button  on the Standard toolbar. 

3. Select the range into which you want to paste the cell contents. 

4. Click the Paste button  on the Standard toolbar. 
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5. Select the cell you want to cut. 

6. Click the Cut button  on the Standard toolbar. 

7. Select the range into which you want to paste the cell contents. 

8. Click the Paste button  on the Standard toolbar. 

 

USING THE PASTE OPTIONS BUTTON 

 Discussion 
The Paste Options button appears on the worksheet adjacent to the pasted cell or 
range of cells after you have pasted a cut or copied item. Paste options allow you to 
decide how formatting differences should be applied to the pasted cells. It also allows 
you to link the pasted data to the original cut or copied cell, if desired. 
 
The available commands are determined by the data being pasted. When copying 
formatted text, you can select the Keep Source Formatting option to paste the text 
with its original formatting. When the Match Destination Formatting option is 
selected, the formatting in the paste location is applied to the pasted text. When 
pasting numeric data or a copied formula, you have additional options, such as pasting 
both values and source formatting, formatting only, or values only. 
 
You can hide the Paste Options button by pressing the [Esc] key. 

 
The Paste Options list 
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The Paste Options button can be turned off by selecting the 
Tools menu and the Options command. In the Option dialog 
box, select the Edit page and deselect the Show Paste 
Options buttons option. 

  
 

 Procedures 

1. Select the cell or range you want to move or copy. 

2. Cut or copy the cells as desired. 

3. Select the cell or range into which you want to paste the cut or 
copied contents. 

4. Click the Paste button . 

5. Click the Paste Options button . 

6. Select the desired option. 

7. To hide the Paste Options button, press [Esc]. 

 

USING THE PASTE LIST 

 Discussion 
When you copy text, numbers, or formulas, you can use the Paste button to paste the 
data into a new location. However, you can also use the Paste list to select other 
options for pasting text and formulas. 
 
The Formulas command is the default paste command for the Paste button. Formulas 
are pasted into the new location and, if the referenced data is also copied, cell 
references are changed. 
 
You can use the Values command to paste the results of a formula rather than the 
formula itself into a cell. This is useful if you want to paste just the current value of a 
formula and do not want the pasted data to be affected by new changes made to the 
original cell references.  
 
The No Borders command allows you to copy a cell with borders and paste the 
contents of the cell without borders.  
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The Transpose command is used to switch a vertical range of cells to a horizontal 
range or visa versa. For example, you can copy the row headings in column A and 
transpose them to create column headings across row 15.  
 
The Paste Link command pastes a link to the copied cell. If you paste cell B9 into 
cell D15 and select the Paste Link command, Excel pastes the link =$B$9 into cell 
D15. Thereafter, cell D15 will always display the same value as cell B9. 

 
The Paste list 

 
  

 
The Paste Special command in the Paste list opens the Paste 
Special dialog box, which provides additional options for 
pasting formats and data, and combining values. 

  
 

 Procedures 

1. Select the cells you want to cut or copy. 

2. Cut or copy the data as desired. 

3. Select the cell or range into which you want to paste the cut or 
copied contents. 

4. Click the arrow on the Paste button . 
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5. Select the desired command. 

 

USING THE CLIPBOARD TASK PANE 

 Discussion 
The Office Clipboard stores multiple cut or copied items, including graphics, from 
various worksheets or other Windows programs. You can then paste the items into 
one or more worksheets. 
 
The Office Clipboard is accessed by opening the Clipboard task pane. When you first 
open the Clipboard task pane, it displays the last item cut or copied to the Windows 
Clipboard. As you continue to cut or copy items, they are collected on the Clipboard 
task pane and remain available to all Office XP products. 
 
For each of the cut or copied items, the Clipboard task pane displays an icon and a 
portion of the text. You can click an item to paste it at the insertion point, or you can 
use the Paste All button to paste all the items at once. Right-clicking an item displays 
a shortcut menu containing options to paste or delete the item. 
 
After pasting text, the Paste Options button appears in the worksheet, allowing you to 
control the formatting of the pasted item. 
 
Once you have finished a particular copying sequence, you can clear the Office 
Clipboard of all items by clicking the Clear All button in the Clipboard task pane. In 
addition, the Office Clipboard clears automatically when you close all Office XP 
programs. 
 
You can continue pasting text or numbers to different locations by clicking the item in 
the Clipboard task pane. Formulas, however, are not copied to the Office Clipboard; 
only the result of the formula is copied. Therefore, you can use the Clipboard task 
pane only to paste the resulting value into the destination cell, not the formula itself. 
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Using the Clipboard task pane 

 
  

 
If the task pane is open, you can display the Clipboard task 
pane by selecting the Clipboard command from the Other 
Task Panes list on the task pane title bar. 

  

 
You can also open the Clipboard task pane by pressing 
[Ctrl+C] twice, since the Clipboard task pane opens 
automatically as soon as a second item is cut or copied. 

  
 

  

 
The Clipboard task pane stores up to 24 items. If you cut or 
copy more than 24 items, the oldest item on the Clipboard is 
removed. Undo cannot restore items removed from the 
Clipboard. 

  
 

 Procedures 

1. Select the Edit menu. 

2. Select the Office Clipboard command. 

3. To clear all items from the Office Clipboard, click the Clear All 
button in the Clipboard task pane. 

4. Cut or copy the item you want to paste. 
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5. Select the cell into which you want to paste the item. 

6. Point to the item you want to paste in the Clipboard task pane. 

7. Click the item to paste it into the current cell. 

8. To paste all the items in the Clipboard task pane, click the Paste All 
button. 

9. To remove an item from the Clipboard, right-click it in the 
Clipboard task pane. 

10. Select the Delete command. 

 



 

 

LESSON 4 -  
WORKING WITH RANGES  

In this lesson, you will learn how to: 

• Work with ranges  

• Select ranges with the keyboard  

• Select ranges with the mouse  

• Select non-adjacent ranges  

• Enter values into a range  

• Use the Auto Fill feature  
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WORKING WITH RANGES 

 Discussion 
Many Excel commands are executed after selecting one or more cells. The command 
then effects all the selected cells. A group of selected cells is called a range. A range 
can contain adjacent or non-adjacent cells. A non-adjacent range consists of two or 
more separate blocks of cells that can be adjoining (contiguous), non-contiguous, or 
overlapping. 
 
Ranges are identified by the addresses of the cells in the upper left and lower right 
corners of the selected block of cells, separated by a colon. For example, the range 
A4:C10 has cell A4 in the upper left corner and cell C10 in the lower right corner. To 
identify non-adjacent ranges, you must separate the range addresses with a comma. 
For example, A4:A10,C4:C10 refers to the range A4:A10 as well as the range 
C4:C10. 
 
Selecting a range before executing a command is especially useful if you are using a 
toolbar or keyboard shortcut to perform an action. If a dialog box opens when you 
execute a menu command, however, you can specify the desired range in the dialog 
box. In this case, you do not have to select a range before you execute the command. 
 
A selected range has a heavy black border around it, and all the cells within the range, 
except for the active cell, are shaded. 
 

  

 
A range remains selected until another cell or range is 
selected. 

  
 

SELECTING RANGES WITH THE KEYBOARD 

 Discussion 
You can select ranges with the keyboard. Keyboard selection techniques are useful 
when you are working with small ranges. A range can be deselected by pressing any 
arrow key or by clicking any cell in the worksheet. 
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A selected range 

 
  

 
You can select a large range of cells quickly by pressing the 
[Shift+Page Up] or [Shift+Page Down] key combination. 

  
 

 Procedures 

1. Move the active cell to the first cell in the range. 

2. Hold [Shift] and press the desired arrow key as necessary to extend 
the selection. 

 

SELECTING RANGES WITH THE MOUSE 

 Discussion 
You can use the mouse to select a range. This method is especially effective when you 
are selecting large ranges in which you must scroll the display in order to see the last 
cell in the range. A range can be deselected by pressing any arrow key or by clicking 
any cell in the worksheet. 
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You can select a large range quickly by clicking the upper left 
cell in the range, pressing the [Shift] key, and clicking the 
lower right cell in the range. All cells between the two corner 
cells are selected. 

  
 

 Procedures 

1. Drag from the first cell in the range to the last. 

 

SELECTING NON-ADJACENT RANGES 

 Discussion 
You use the mouse in conjunction with the [Ctrl] key to add non-adjacent cells to a 
selected range. This method is useful when you want to execute a command that 
affects ranges in different sections of a worksheet. You may want to apply the same 
format to the titles in row 1 and the summary totals in row 10. By selecting the two 
non-adjacent ranges, you can apply the same format to both of the rows at once. 

 
Selected non-adjacent ranges 
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 Procedures 

1. Drag from the first cell in the range to the last adjacent cell. 

2. Hold [Ctrl] and drag to select the non-adjacent range. 

 

ENTERING VALUES INTO A RANGE 

 Discussion 
You can quickly enter data into a selected range using the shortcut method. As you 
type each entry into the range and press the [Enter] key, the active cell automatically 
moves vertically to the next cell in the range, even if the range spans several columns. 
When the active cell reaches the last selected cell in the current column, it 
automatically moves to the first selected cell in the next column. In a non-adjacent 
range, when the active cell reaches the last cell at the bottom right corner of the first 
block of cells, it advances to the first cell at the top left corner of the next non-
adjacent block of cells. 

 
Entering values into a range 

 
  

 
The active cell in a selected range appears without shading. 
Any data you enter appears in the active cell. 
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You can use another data entry shortcut to enter data 
horizontally across a row, without selecting the cells in the 
range. Type the data and use the [Tab] key to move 
horizontally to the next cell in the same row. After entering 
data in the last cell in the row, press the [Enter] key and the 
active cell automatically moves to the first column in the next 
row. 

  
 

 Procedures 

1. Select the range into which you want to enter data. 

2. Type the data into the first cell of the range. 

3. Press [Enter]. 

4. Continue entering data as desired. 

 

USING THE AUTO FILL FEATURE 

 Discussion 
You can use the Auto Fill feature in Excel to create a standard series of labels on a 
worksheet. Examples of standard series include months of the year, days of the week, 
and quarters of the year. 
 
When you select a cell or range, a small, black box called the fill handle displays in 
the lower right corner of the cell or range. When the mouse pointer is positioned on 
the fill handle, it changes into a solid, black plus sign (+). If the cell contains a label 
that Excel recognizes as the first item in a standard series, a ScreenTip appears 
displaying the next item in the series as you drag the fill handle. 
 
When you release the mouse button, Excel fills the range based on the contents of the 
first cell in the range, and the Auto Fill Options button appears in the lower right 
corner of the last cell. Clicking the Auto Fill Options button displays a list of 
available Auto Fill options. 
 
Auto Fill options include: Copy Cells, which copies the first cell in the selected range 
instead of filling it; Fill Formatting Only, which copies the formatting only from the 
first cell without the contents; and Fill Without Formatting, which excludes the 
formatting of the first cell when filling the range. Other options may appear depending 
upon the text in the first cell. 
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Using Auto Fill options 

 
  

 
If Excel does not recognize the label in the first cell as the 
beginning of a standard series, the cell contents are copied into 
the range instead. 

  

 
The Auto Fill Options button automatically closes when you 
perform another action, such as entering data into another cell 
or saving the workbook. 

  
 

 Procedures 

1. Select the cell containing the starting label in the series. 

2. Point to the fill handle at the bottom right corner of the active cell. 

3. Drag the fill handle to select the range you want to fill. 

4. Click the Auto Fill Options button . 

5. Select the desired Auto Fill option. 

 



 

 

LESSON 5 -  
USING MULTIPLE WORKBOOKS  

In this lesson, you will learn how to: 

• Open multiple workbook windows  

• Cascade open workbook windows  

• Activate cascaded workbook windows  

• Tile open workbook windows  

• Activate tiled workbook windows  

• Copy data between workbooks  

• Save a workspace  

• Close all open workbooks  

• Open a workspace  

• Link workbooks  

• Open linked workbooks  
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OPENING MULTIPLE WORKBOOK WINDOWS 

 Discussion 
You can open more than one workbook at a time. This option is useful for comparing 
data or moving and copying information between workbooks. For example, you could 
open files from several regional sales representatives and then consolidate and 
compare the data in the workbooks. 
 
When you open multiple workbooks, each workbook appears in its own window. You 
can arrange the windows in the workspace so that you can view the data in each, if 
desired. The name of each open workbook appears as a button on the Windows 
taskbar. 
 
No matter how many workbooks are open, only one can be active at a time. The title 
bar of the active workbook is highlighted. Any command you execute or data you 
enter affects only the active workbook. 
 

  

 
Files listed consecutively can be selected by clicking the first 
file in the series, holding the [Shift] key, and clicking the last 
file in the series. 

  
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the files you want to open are stored. 

4. Open the folder where the files you want to open are stored. 

5. Select the first file you want to open.  

6. Hold [Ctrl] and select each additional file you want to open. 

7. Select Open. 
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CASCADING OPEN WORKBOOK WINDOWS 

 Discussion 
Excel provides several different methods of arranging multiple workbook windows in 
the workspace. One method is to cascade the windows. Cascaded windows are 
stacked, with only the title bar of each window visible. The active window appears at 
the front of the stack. 
 
Cascading windows allows you to move easily from one to another and still display a 
large portion of the active window. For example, you can cascade workbooks 
containing sales data from several regional representatives so that you can move 
easily between the workbooks when comparing and contrasting data. 

 
Cascaded open workbook windows 

 

 Procedures 

1. Open multiple workbooks. 

2. Select the Window menu. 

3. Select the Arrange command. 

4. Select the Cascade option. 

5. Select OK. 
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ACTIVATING CASCADED WORKBOOK WINDOWS 

 Discussion 
In Excel, only one window can be active at a time. You can click in any portion of a 
window to activate it. At times, however, the window you want to activate may not be 
visible. 
 
Excel maintains a list of all open workbooks at the bottom of the Window menu. You 
can activate any workbook window by selecting its name from this list. For example, 
if you have multiple workbooks open, you can activate the workbook containing the 
data with which you want to work. 
 

  

 
You can also activate any workbook window by clicking its 
associated button on the Windows taskbar. 

  

 
You can disable the option that displays all open workbooks 
on the taskbar by deselecting the Windows in Taskbar option 
on the View page in the Options dialog box. To open the 
Options dialog box, select the Tools menu and the Options 
command. 

  
 

 Procedures 

1. Open multiple workbook windows. 

2. Select the Window menu. 

3. Select the workbook you want to view. 

 

TILING OPEN WORKBOOK WINDOWS 

 Discussion 
Tiling workbook windows arranges open windows so that they are all visible in the 
workspace. In order to accomplish this, the windows must be resized to fit in the 
workspace. For example, you can tile all the open workbooks so that you can view at 
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least some portion of each workbook. When windows are tiled, you can click in any 
window to activate it. 
 
Excel provides three tiling options. The Tiled option arranges the windows in a grid in 
the workspace and places the active window in the upper left corner. The Horizontal 
option places the windows top-to-bottom in the workspace. The Vertical option 
places the windows side-by-side in the workspace. 

 
Workbook windows tiled vertically 

 
  

 
To untile windows, double-click the title bar of the window 
you want to activate or click the Maximize button in its title 
bar. 

  
 

 Procedures 

1. Open multiple workbook windows. 

2. Select the Window menu. 

3. Select the Arrange command. 

4. Under Arrange, select the desired option. 

5. Select OK. 
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ACTIVATING TILED WORKBOOK WINDOWS 

 Discussion 
When windows are tiled, you can see at least a portion of each open workbook; you 
can click in any window to activate it. For example, you may want to activate a single 
workbook out of many open workbooks containing data from regional sales 
representatives so that you can work on the data it contains. 
 

  

 
To untile windows, double-click the title bar of the window 
you want to activate or click the Maximize button in its title 
bar. 

  
 

 Procedures 

1. Open multiple workbook windows. 

2. Tile the open workbook windows. 

3. Click the workbook window you want to activate. 

 

COPYING DATA BETWEEN WORKBOOKS 

 Discussion 
You can copy data between open workbooks in the same way you copy data between 
worksheets in a single workbook. For example, you can copy data from several 
workbooks containing regional sales data to a single consolidation workbook. By 
default, the cell format is copied as well as the data. 
 

  

 
You can also drag to copy data to another workbook. 

  

 
Information copied in another Office application (such as 
Microsoft Word or PowerPoint) can be pasted into Excel, and 
information copied in Excel can be pasted into other Office 
applications. 
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 Procedures 

1. Open multiple workbook windows. 

2. Click in the workbook window containing the data you want to copy. 

3. Select the data you want to copy. 

4. Click the Copy button  on the Standard toolbar. 

5. Activate the workbook in which you want to paste the data. 

6. Select the paste range. 

7. Click the Paste button  on the Standard toolbar. 

 

SAVING A WORKSPACE 

 Discussion 
You can save multiple, open workbooks as a workspace. A workspace saves 
information about which workbooks are open, as well as their size and the positions 
they occupy in the workspace. 
 
Workspaces are useful when you have several, related workbooks. If you save related 
workbooks as a workspace, you can open the workspace instead of having to open 
each workbook individually, and the workbooks will open in the configuration saved 
with the workspace. For example, if you usually open separate workbooks provided 
by several regional sales representatives and work with them simultaneously, you can 
arrange the workbooks in the desired screen configuration and save them as a 
workspace. 
 
When a workspace is open, you can make changes as needed to any of the workbooks 
and then save the changes in the usual manner. If you make changes to the appearance 
of the workspace, however, you must use the Save Workspace command on the File 
menu to save the workspace; you will not be prompted to save it. For instance, if you 
decide to tile the workbooks in a workspace horizontally instead of vertically, you 
must manually save the workspace in order to save its new configuration. 
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Saving a workspace 

 

 Procedures 

1. Open the workbooks you want to save as a workspace, arrange them 
as desired, and save any changes made to them. 

2. Select the File menu. 

3. Select the Save Workspace command. 

4. Type the desired workspace name in the File name box.  

5. Select the Save in list. 

6. Select the drive where you want to save the workspace. 

7. Open the folder where you want to save the workspace. 

8. Select Save. 

 

CLOSING ALL OPEN WORKBOOKS 

 Discussion 
You can use the Close All command to close all open workbooks at one time. If you 
have made changes to any workbook since it was last saved, Excel will prompt you to 
save or reject the changes. 
 
Closing all workbooks at once can save time when you have multiple workbooks 
open. 
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 Procedures 

1. Open multiple workbook windows. 

2. Hold [Shift] and select the File menu. 

3. Select the Close All command. 

 

OPENING A WORKSPACE 

 Discussion 
When you open a workspace, all the workbooks stored in it open in the defined 
workspace configuration. 
 
A workspace stores information regarding the location of the workbooks, as well as 
their size and position in the workspace. Consequently, a workspace can open the 
workbooks even if they are stored in different folders. If you move a workbook saved 
in a workspace, however, Excel will not be able to locate and open the workbook with 
the workspace. In this case, the workspace opens only the workbooks it can find. 
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the workspace file is stored. 

4. Open the folder where the workspace file is stored. 

5. Select the desired workspace file. 

6. Select Open. 
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LINKING WORKBOOKS 

 Discussion 
Linking workbooks allows one workbook to retrieve data saved in another. You can 
create a linked formula that calculates using data in other workbooks. For instance, if 
you have the first quarter sales of three regional offices in three separate workbooks, 
you can create formulas in a fourth summary workbook to calculate and display the 
summarized data from the three regional workbooks. 
 
The workbooks that contain the original data are called the source files. The easiest 
way to create a linked formula is to open all the workbooks that contain the data you 
need, as well as the workbook containing the linked formula. Then, you can select the 
cells you want to calculate as you create the formula. When you create a formula 
linked to other workbooks, each reference includes the workbook name in square 
brackets, the worksheet name, an exclamation point, and then the cell reference. 
 
When changes are made to linked data, Excel automatically updates the links with the 
new information; linked files do not need to be open for the links to be updated. In 
addition, Excel automatically updates links when the workbook is opened. 

 
A linked formula 

 
  

 
Linked references are created as absolute references. If you 
want to copy the formula to other cells, you can edit the 
formula to remove the absolute references, if desired. 
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You can also use the Paste Link button in the Paste Special 
dialog box to copy a link to another workbook. 

  

 
You can also create a linked formula by typing the formula. If 
the source workbook is not open, you must also include its 
path; the path, workbook name, and sheet must be enclosed in 
a set of single quotation marks. 

  
 

 Procedures 

1. Open all workbooks you want to link, and activate the workbook in 
which you want to create a linked formula. 

2. Select the cell in which you want to create the linked formula. 

3. Type an equal sign (=) to start the formula. 

4. Activate the window containing the first cell reference. 

5. Select the data you want to link. 

6. Complete the formula. 

7. Press [Enter]. 

 

OPENING LINKED WORKBOOKS 

 Discussion 
Excel allows you to link data and consolidate information stored in other workbooks. 
The workbooks containing the data are called the source files. When you open a 
workbook with a linked formula, you can use the Edit Links dialog box to open the 
source file links. 
 
In addition, the Edit Links dialog box can be used to update links, if necessary; 
designate a different source file; or change the location of a source file. 
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The Edit Links dialog box 

 
  

 
The Change Source button can be used to replace one source 
file with another or to select the new location of a source file 
that has been moved. 

  

 
You can use the [Shift] and [Ctrl] keys in the Links dialog 
box to select multiple source files. 

  
 

 Procedures 

1. Open a workbook with a linked formula. 

2. Select the Edit menu. 

3. Select the Links command. 

4. Select the source files you want to open. 

5. Select the Open Source command. 

 



 

 

LESSON 6 -  
USING SCENARIOS AND GOAL SEEKING  

In this lesson, you will learn how to: 

• Use the Scenario Manager  

• Create a scenario  

• Display a scenario  

• Edit a scenario  

• Create a scenario summary report  

• Use Goal Seek  
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USING THE SCENARIO MANAGER 

 Discussion 
The ability to perform a what-if analysis is one of the most powerful functions Excel 
provides. A what-if analysis allows you to substitute differing values and data in a 
worksheet so that you can compare various, possible outcomes. The Scenario 
Manager allows you to create various scenarios to perform what-if analyses. 
 
With the Scenario Manager, you can create a variety of scenarios; in each scenario, 
the worksheet data is modified to produce a specific set of results. Different scenarios 
yield different results. For example, you can compare best case scenarios to worst case 
scenarios. 
 
The first step in creating a scenario is to select the changing cells; changing cells store 
the data you want to replace in creating a what-if analysis. Changing cells usually play 
a key part in the formula. You can define up to 32 changing cells per scenario. You 
can identify changing cells by their address or by a range name. Each changing cell in 
a scenario is then assigned a projected what-if value. 
 
Once you have created a scenario, you can view it in the worksheet. Each scenario 
should be saved with a unique, descriptive name. 
 
Once you have created a group of scenarios in a worksheet, you can then create a 
report to compare them. 
 

CREATING A SCENARIO 

 Discussion 
Each scenario displays the result of inputting a different set of values into the 
changing cells of a worksheet. You should give each scenario you create a unique, 
descriptive name. 
 
You must also indicate the changing cells, which can be adjacent or non-adjacent. If 
you select the changing cells before you open the Scenario Manager, their addresses 
or names will appear in the Changing cells box by default. If preferred, you can select 
the changing cells from the Add Scenario dialog box as well. 



Excel 2002 - Lvl 4 Lesson 6 - Using Scenarios and Goal Seeking 

Staff Development Centre, U of T Page 49
 

 
Entering changing cell values 

 
  

 
You can create a scenario for the original set of worksheet 
values, so that you can easily switch back to that display, as 
well as use the original values in scenario reports. 

  
 

 Procedures 

1. Select the desired changing cells. 

2. Select the Tools menu. 

3. Select the Scenarios command. 

4. Select Add. 

5. Type the desired scenario name. 

6. Select OK. 

7. Type the desired value for the first changing cell. 

8. Type the desired value for the each remaining changing cell. 

9. Select OK. 

10. Select Close. 

 

DISPLAYING A SCENARIO 

 Discussion 
After you have created one or more scenarios, you can view each of them. You can 
view more than one scenario without closing the Scenario Manager dialog box, as 
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well as move the Scenario Manager dialog box on the screen as necessary to view the 
data. 

 
The Scenario Manager dialog box 

 

 Procedures 

1. Select the Tools menu. 

2. Select the Scenarios command. 

3. Select the scenario you want to view in the Scenarios list box. 

4. Select Show. 

 

EDITING A SCENARIO 

 Discussion 
You can edit any scenario you have created. You can change the values in the 
changing cells, or you can indicate different changing cells altogether. 
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 Procedures 

1. Select the Tools menu. 

2. Select the Scenarios command. 

3. Select the name of the scenario you want to edit in the Scenarios list 
box. 

4. Select Edit. 

5. Select OK. 

6. Select the text in the box of the changing cells you want to edit. 

7. Type the desired value. 

8. Select OK. 

9. Select Show to view the edited scenario. 

10. Select Close. 

 

CREATING A SCENARIO SUMMARY REPORT 

 Discussion 
You can create a scenario summary report. A scenario summary report lists all the 
scenarios you have created in a side-by-side format so that you can compare them. 
 
When you create a scenario summary report, the Scenario Manager automatically 
inserts a Scenario Summary sheet in the workbook and places the report on it. This 
sheet allows you to easily view and print the scenario summary report. 
 
A scenario summary report appears in an outline format. 
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A scenario summary report 

 

 Procedures 

1. Select the Tools menu. 

2. Select the Scenarios command. 

3. Select Summary. 

4. Under Report type, select the desired option. 

5. Click the Collapse Dialog button  in the Result cells box. 

6. Select the cells you want to display in the scenario summary report. 

7. Click the Expand Dialog button . 

8. Select OK. 

 

USING GOAL SEEK 

 Discussion 
Often a situation arises in which you know the value you want a formula to return, but 
not the values needed to arrive at that result. For example, you may want to borrow 
money to purchase a $3000 computer system; you can afford to borrow the money at 
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$150 per month for two years. You can use Goal Seek to determine the interest rate 
needed to meet your requirements. 
 
When you use Goal Seek, Excel performs the time-consuming task of trial-and-error 
experimentation by changing the variable value until it arrives at the desired result. 
 
In order to use Goal Seek, you must specify the following parameters: 

 
Parameters Description 

Set cell The cell containing the formula 

To value The value you want the formula to return 

By changing cell The cell containing the value to be changed 

 

 
Using Goal Seek 

 

 Procedures 

1. Select the Tools menu. 

2. Select the Goal Seek command. 

3. Select the cell containing the formula. 

4. Select the To value box. 

5. Type the value you want the formula to return. 

6. Select the By changing cell box. 

7. Select the cell containing the changing cell. 

8. Select OK. 

9. Select OK. 

 



 

 

LESSON 7 -  
USING DATA TABLES  

In this lesson, you will learn how to: 

• Use data tables  

• Place formulas in data tables  

• Create a one-variable table  

• Create a two-variable table  
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USING DATA TABLES 

 Discussion 
You can use a data table to vary one or two values in a formula and display all 
possible results in a table format. For example, you can use a data table to display all 
possible projected sales based on total sales and various growth percentages. 
 
To create a data table, you must first indicate the input cells (the cells containing the 
variable values in the formula). In the previous sales growth example, the input cells 
are the cells containing the total sales and those containing the percentage growth 
figures. The input values are then substituted in the formula and the result of each 
calculation is placed into an output cell in the data table. 
 

PLACING FORMULAS IN DATA TABLES 

 Discussion 
When you create a data table, the placement of the formula used in the calculation 
varies, depending on the type of data table you are creating. 
 
If a one-variable data table is arranged in columns, the formula used in the calculation 
is placed in the cell at the top of the output column. In the following diagram, column 
B is the output column and the formula must be placed in cell B1. 

 
 A B 

1  FORMULA 
2 25.67  
3 12.50  
4 35.42  
5 97.16  

A one-variable data table arranged in columns 
 

If a one-variable data table is arranged in rows, the formula is placed in the cell to the 
left of the output row. In the following diagram, row 2 is the output row and the 
formula must be placed in cell A2. 

 
 A B C D E 

1  25.67 12.50 35.42 97.16 
2 FORMULA     

A one-variable data table arranged in rows 
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In a two-variable data table, both rows and column are used for input data, and the 
formula used in the calculations must be placed above the column input cells and to 
the left of the row input cells. In the following diagram, column A contains one set of 
variable input values and row 1 contains the other set of input values. Therefore, the 
formula must be placed in cell A1. 

 
 A B C D E 

1 FORMULA 25.67 12.50 35.42 97.16 
2 5     
3 10     
4 15     
5 20     

A two-variable data table 
 

CREATING A ONE-VARIABLE TABLE 

 Discussion 
When you create a one-variable data table, you can enter the input values either across 
a row or down a column. 
 
If the one-variable data table consists of two columns, the first column is the input 
column and contains all possible values for the variable. The second column is the 
output column. In addition, the cell directly above the output column must contain the 
formula used in calculating the data table. 
 
If the one-variable data table consists of two rows, the top row is the input row, the 
second row is the output row, and the cell to the left of the output row must contain 
the formula. 
 
The input cell is critical when creating a data table. It is the cell containing the 
variable value and must be included in the formula. As the variable values are entered 
into the data table, the result of each calculation appears in the corresponding cell in 
the output column. 
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A one-variable data table 

 

 Procedures 

1. Select the cell immediately above the output column. 

2. Type the formula you want to evaluate. 

3. Press [Enter]. 

4. Select the entire range containing the formula, the input column, and 
the output column. 

5. Select the Data menu. 

6. Select the Table command. 

7. Select the Column input cell box. 

8. Select the input cell. 

9. Select OK. 
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CREATING A TWO-VARIABLE TABLE 

 Discussion 
You can create a two-variable data table that evaluates two different values in a 
formula. A two-variable data table uses both an input column and an input row. The 
input row is the first row and the input column is the first column in the data table. 
You enter the formula you want to calculate in the cell above the input column and to 
the left of the input row. 
 
A two-variable data table references two input cells: one for column input data and 
one for row input data; both input cells must be included in the formula. The formula 
calculates each of the possible combinations of the row and column input cells and 
places the results in the corresponding, intersecting cell in the data table. 

 
Creating a two-variable data table 

 

 Procedures 

1. Select the cell above the column input values and to the left of the 
row input values. 

2. Type the formula you want to evaluate. 

3. Press [Enter]. 

4. Select the entire data table. 
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5. Select the Data menu. 

6. Select the Table command. 

7. Select the row input cell. 

8. Select the Column input cell box. 

9. Select the column input cell. 

10. Select OK. 

 



 

 

LESSON 8 -  
USING WORKSHEET PROTECTION  

In this lesson, you will learn how to: 

• Unlock cells in a worksheet  

• Protect a worksheet  

• Unprotect a worksheet  

• Create allow-editing ranges  

• Delete allow-editing ranges  

• Protect workbook windows  

• Unprotect workbook windows  

• Assign a password  

• Open a password-protected file  

• Remove a password  

• Set manual calculation  

• Reset automatic calculation  

• Use the Document Recovery pane  
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UNLOCKING CELLS IN A WORKSHEET 

 Discussion 
You can control access to a worksheet by locking or unlocking individual cells in it. If 
worksheet protection is activated, you cannot change the contents of any locked cell. 
If you want to allow changes to some cells, however, you can unlock those cells 
before you activate worksheet protection. 
 
As a rule, the cells you want to use for data entry are unlocked, and the cells that have 
formulas in them are locked so that the formulas cannot be changed. For example, you 
can lock all cells in a sales worksheet, except for those cells in which sales figures 
need to be entered. You can also lock cells containing text. 

 
Unlocking cells 

 
  

 
Although cells are locked by default, this option has no effect 
on a worksheet unless the worksheet is protected. 
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 Procedures 

1. Select the cells you want to unlock. 

2. Select the Format menu. 

3. Select the Cells command. 

4. Select the Protection tab. 

5. Deselect the Locked option. 

6. Select OK. 

 

PROTECTING A WORKSHEET 

 Discussion 
Once you have unlocked cells, you can prevent changes to the rest of the worksheet 
by protecting it. Protecting a worksheet prevents unauthorized or accidental changes 
to formulas. For example, you can unlock only cells E3 and E4, leaving the rest of the 
cells in the worksheet locked; if you then protect the worksheet, you will be able to 
enter data in cells E3 and E4, but you will not be able to access any other cells. 
 
You can assign an optional password to a protected worksheet. Passwords are case-
sensitive. A password is any combination of letters, numbers, symbols, and spaces, 
and can be up to 255 characters long. For example, CLASS is a different password 
than class. 
 
You can select what features and functions of the worksheet you want to protect. For 
example, you can allow users to select locked or unlocked cells, or format, insert, or 
delete cells, columns, and rows. 
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Protecting a worksheet 

 
  

 
Many commands and toolbar buttons are not available in a 
protected worksheet. 

  

 
You can protect the worksheet structure from being deleted, 
hidden, or moved or the worksheet window from being 
hidden, moved, or resized by assigning a password to the 
workbook in the Protect Workbook dialog box. To open the 
Protect Workbook dialog box, select the Tools menu, point to 
the Protection command, and then select the Protect 
Workbook command. 

  
 

  

 
If you forget the password for a protected worksheet, you 
cannot unprotect the worksheet. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Point to the Protection command. 

3. Select the Protect Sheet command. 

4. Type a password, if desired. 
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5. Select OK. 

6. Type the password again, if necessary. 

7. Select OK. 

 

UNPROTECTING A WORKSHEET 

 Discussion 
You can unprotect a protected worksheet. If you used a password to protect the 
worksheet, however, you must know the password to unprotect it. 
 
After you have unprotected the worksheet, you can make changes to any cell in it. 
 

 Procedures 

1. Select the Tools menu. 

2. Point to the Protection command. 

3. Select the Unprotect Sheet command. 

4. Type the required password, if necessary. 

5. Select OK. 

 

CREATING ALLOW-EDITING RANGES 

 Discussion 
If you want only certain users to be able to access specified cells in a worksheet, you 
can identify those cells as an allow-editing range. You control access to this range by 
first locking the cells in it and then assigning a password to it. After activating 
worksheet protection, users are prompted for the assigned password when they select 
any cell in the allow-editing range. If the correct password is entered, the range is 
unlocked for editing; the allow-editing range is not locked again, however, until the 
workbook is closed. 



Excel 2002 - Lvl 3 Lesson 8 - Using Worksheet Protection 

Staff Development Centre, U of T Page 65
 

 
The Allow Users to Edit Ranges dialog box 

 
  

 
Remember to unlock the cells you want all users to be able to 
edit before enabling worksheet protection. 

  

 
You can select the allow-editing range before you open the 
Allow Users to Edit Ranges dialog box; the range will then 
appear in the New Range dialog box when it opens. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Point to the Protection command. 

3. Select the Allow Users to Edit Ranges command. 

4. Select New. 

5. Click the Collapse Dialog button  in the Refers to cells box. 

6. Select the range in which you want to allow editing. 

7. Click the Expand Dialog button . 

8. Select the Range password box. 

9. Type the desired password. 

10. Select OK. 

11. Type the password again.  
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12. Select OK. 

13. Select Protect Sheet. 

14. Type the desired password. 

15. Select OK. 

16. Type the password again.  

17. Select OK. 

 

DELETING ALLOW-EDITING RANGES 

 Discussion 
When a worksheet no longer needs an allow-editing range, it can be removed from the 
worksheet. The worksheet must first be unprotected before you can remove the 
unlocked range. 
 

 Procedures 

1. Select the Tools menu. 

2. Point to the Protection command. 

3. Select the Unprotect Sheet command. 

4. Type the required password. 

5 Select OK. 

6. Select the Tools menu. 

7. Point to the Protection command. 

8. Select the Allow Users to Edit Ranges command. 

9. Select the range you want to delete from the Ranges unlocked by a 
password when sheet is protected list box. 

10. Select Delete. 

11. Select OK. 

 



Excel 2002 - Lvl 3 Lesson 8 - Using Worksheet Protection 

Staff Development Centre, U of T Page 67
 

PROTECTING WORKBOOK WINDOWS 

 Discussion 
You can protect workbook windows. When you protect a workbook window, the 
Minimize, Maximize, and Close buttons are removed; as a result, the window cannot 
be moved or resized. This option is useful if you have arranged the windows and want 
to prevent them from being rearranged. 
 
In addition to protecting a window, you can prevent structural changes to a workbook. 
For example, if a workbook structure is protected, you cannot insert, delete, or move 
worksheets contained in it. 
 
You can assign an optional password. Passwords are case-sensitive. For example, 
CLASS is a different password than class. 

 
The Protect Workbook dialog box 

 
  

 
If you forget the password for a protected workbook, you 
cannot unprotect the workbook. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Point to the Protection command. 

3. Select the Protect Workbook command. 

4. Type a password, if desired. 

5. Under Protect workbook for, select the desired options. 
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6. Select OK.  

7. Type the password again, if necessary.  

8. Select OK. 

 

UNPROTECTING WORKBOOK WINDOWS 

 Discussion 
When you unprotect a workbook window, the Maximize, Minimize, and Close 
buttons are restored, and the window can be resized. You can also perform structural 
changes (such as inserting, deleting, or moving worksheets) in an unprotected 
workbook. 
 
If a password has been used to protect a workbook, you must know the password to 
unprotect it. 
 

  

 
If you forget the password, you cannot unprotect the 
workbook. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Point to the Protection command. 

3. Select the Unprotect Workbook command.  

4. Type the required password, if necessary. 

5. Select OK. 

 

ASSIGNING A PASSWORD 

 Discussion 
Passwords are used to protect a file. You can assign one password to open a file, and a 
different password to modify a file. If you assign both types of passwords to a file, 
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only those users who know the open password can open the file, and only those users 
who know both the open and modify passwords can save changes to it. 
 
Passwords are case-sensitive and can be any combination of letters, numbers, 
symbols, and spaces, up to 15 characters long. After a password has been assigned, 
you will be prompted for the password each time you open the document and/or each 
time you try to save it, depending on the type of password. 
 
Passwords are often assigned to files that contain sensitive data, such as salaries or 
bonuses. They can also be used to secure files stored on a network. 

 
Assigning a password 

 
  

 
You can also use the Security page in the Options dialog box 
to assign a password. 

  
 

  

 
If you forget an assigned password, you cannot open and/or 
save the file. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Select the Tools menu in the Save As dialog box. 

4. Select the General Options command.  
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5. Type the desired password. 

6. Select OK. 

7. Type the password again. 

8. Select OK. 

9. Select Save. 

10. Select Yes. 

 

OPENING A PASSWORD-PROTECTED FILE 

 Discussion 
Once a file is password-protected, you must know the password to open it. Whenever 
you try to open a password-protected file, the Password dialog box prompts you to 
enter the assigned password. 

 
The Password dialog box 

 
  

 
If you forget the assigned password, you cannot open the file. 

  
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the file is stored. 

4. Open the folder where the file is stored. 

5. Select the file you want to open. 
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6. Select Open. 

7. Type the required password. 

8. Select OK. 

 

REMOVING A PASSWORD 

 Discussion 
If a password is no longer needed, you can remove it from a file. You can then open 
the file at any time without a password. 
 
When you remove a password, you must save the file to replace the protected version. 
 

  

 
You can also use the Security page in the Options dialog box 
to remove a password. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Select the Tools menu in the Save As dialog box. 

4. Select the General Options command. 

5. Press [Delete]. 

6. Select OK. 

7. Select Save. 

8. Select Yes. 
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SETTING MANUAL CALCULATION 

 Discussion 
When you change any number in a worksheet, all formulas that refer to that number 
are automatically recalculated. You can configure the worksheet to recalculate 
manually instead. Manual recalculation allows you to change numbers as needed and 
then recalculate the worksheet only when desired. This option can save time when you 
are working in large, complex worksheets. 
 
When recalculation is set to manual, the Calculate indicator appears on the status bar 
when values have changed and formulas need to be recalculated. If the Calculate 
indicator appears on the status bar, the worksheet figures may not be accurate. For this 
reason, it is a good idea to always recalculate before you print the worksheet. 
 
Calculation options are system settings rather than workbook settings. Consequently, 
once you have enabled manual calculation, all worksheets will have to be manually 
recalculated until you change the calculation back to automatic. 

 
Setting manual calculation 

 
  

 
Even if calculation is set to manual, worksheets will 
automatically recalculate each time you save them, if the 
Recalculate before save option is selected on the Calculation 
page in the Options dialog box. 
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You can recalculate all open workbooks by selecting the Calc 
Now button on the Calculation page in the Options dialog 
box or pressing the [F9] key. To recalculate only the current 
worksheet, select the Calc Sheet button on the Calculation 
page in the Options dialog box. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the Options command. 

3. Select the Calculation tab. 

4. Under Calculation, select the Manual option. 

5. Select OK. 

 

RESETTING AUTOMATIC CALCULATION 

 Discussion 
Calculation options are system settings rather than workbook settings. As a result, if 
you select manual recalculation for one workbook, you will have to manually 
recalculate all workbooks until you change the calculation back to automatic. 
 

 Procedures 

1. Select the Tools menu. 

2. Select the Options command. 

3. Select the Calculation tab. 

4. Under Calculation, select the Automatic option. 

5. Select OK. 
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USING THE DOCUMENT RECOVERY PANE 

 Discussion 
Office XP provides a file recovery feature that can recover data lost when an error 
prevents the normal saving and closing of a file (such as when your computer 
suddenly crashes or loses power). The next time you start Excel after a system halt, 
the Document Recovery pane appears on the left side of the application window, 
with a list of all workbooks that were open when the error occurred. For each 
workbook, the task pane shows the file name, as well as when you last saved the 
workbook. If the workbook is marked as recovered, it is probably a more recent 
version of the original workbook than the last saved version. 
 
Right-clicking a workbook in the Document Recovery pane displays a list of 
available recovery options. The Open option opens the recovered file. The Save As 
option allows you to save the recovered file with a new name; if you save the file with 
the same name, the original file is overwritten. If the workbook is marked as 
recovered, you can select the Delete option to delete the recovered file or the Show 
Repairs option to view the repairs that were made to the file. 
 

  

 
You can also open a file by clicking it in the Document 
Recovery pane. 

  
 

 Procedures 

1. Restart your computer, if necessary. 

2. Open Excel. 

3. Right-click the workbook you want to recover in the Document 
Recovery pane. 

4. Select the desired recovery option. 

 



 

 

LESSON 9 -  
CONSOLIDATING WORKSHEETS  

In this lesson, you will learn how to: 

• Consolidate worksheets  

• Consolidate by category  

• Consolidate by position  
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CONSOLIDATING WORKSHEETS 

 Discussion 
You can consolidate data from several worksheets into a single worksheet or from 
many different workbooks into a single workbook. For example, if you record sales 
data on several different worksheets, you can quickly consolidate the sum of all the 
data into a single worksheet. 
 
To consolidate data, you must first select the range where you want to display the 
consolidated information (the consolidation table). The consolidation table can be on 
the same worksheet as the source data, in a separate worksheet, or even in a separate 
workbook. You must then select each range from which you want to consolidate 
information (the data sources). You can consolidate data from a maximum of 255 
source ranges. You must also select the desired summary function; Excel provides 
eleven different summary functions, including Sum, Count, and Average. 
 
The source data can be copied or linked to the consolidation table. If the source data is 
linked to the consolidation table, the consolidation table will be automatically updated 
each time the source data changes. 
 
When Excel consolidates data, a row is added to the consolidation table for each 
source range. Although these rows are collapsed by default, you can expand them to 
view the source data. 
 

CONSOLIDATING BY CATEGORY 

 Discussion 
You can consolidate information based on categories. This method is useful when the 
column or row headings are the same for all the data you want to consolidate, but are 
positioned differently in each source area. For example, in a workbook tracking sales 
for several regions, the sales products may be organized differently in each worksheet. 
You can consolidate by category to sum all the sales products, regardless of their 
order on the individual worksheets. 
 
When you consolidate by category, Excel matches the column or row labels to 
consolidate the data. Consequently, you must select the column and/or row headings 
in the consolidation table, as well as in all source areas. 
 
A source area can contain categories of information not included in the consolidation 
table. Excel will only extract source information from categories that appear in the 
consolidation table. 
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Consolidating data by category 

 
  

 
When you consolidate by category, the labels across each 
category must be identical; if any one label is misspelled or 
capitalized differently, that data will not be consolidated. 

  
 

 Procedures 

1. Open all workbooks from which you want to consolidate data. 

2. Select the range for the consolidation table. 

3. Select the Data menu. 

4. Select the Consolidate command. 

5. Select the Function list. 

6. Select the desired function. 

7. Select the Top row option under Use labels in. 

8. Select the Left column option under Use labels in. 

9. Select the Create links to source data option, if desired. 

10. Click the Collapse Dialog button  in the Reference box. 

11. Select the first worksheet or workbook containing a source area you 
want to consolidate. 

12. Select the desired source area, including the row and column labels. 
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13. Click the Expand Dialog button . 

14. Select Add. 

15. Click the Collapse Dialog button  in the Reference box. 

16. Select the next worksheet or workbook containing a source area you 
want to consolidate. 

17. Select the desired source area, including the row and column labels. 

18. Click the Expand Dialog button . 

19. Select Add. 

20. Select additional source areas as desired. 

21. Select OK. 

 

CONSOLIDATING BY POSITION 

 Discussion 
You can consolidate information based on the position of the source data. This 
method is useful when the data appears in the same location or relative position on all 
the worksheets you want to consolidate. For example, if you have three identical 
worksheets for three different products in which only the data varies, you can 
consolidate based on position. 
 
When you consolidate by position, you do not need to include the row or column 
headings when specifying the destination and source ranges. 
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Data consolidated by position 

 
  

 
Source data does not need to be located in identical locations; 
it can be arranged in the same relative location. For example, 
the Phone, Hotel, and Meals data can be located in columns 
B, C, and D in one source and in columns G, H, and I in 
another. 

  
 

 Procedures 

1. Open all workbooks from which you want to consolidate data. 

2. Select the range for the consolidation table, not including row or 
column labels. 

3. Select the Data menu. 

4. Select the Consolidate command. 

5. Select the Function list. 

6. Select the desired function. 

7. Select the Create links to source data option. 

8. Click the Collapse Dialog button  in the Reference box. 

9. Select the first worksheet you want to consolidate. 

10. Select the desired source data. 
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11. Click the Expand Dialog button . 

12. Select Add. 

13. Add other source data ranges to the All references list box, as 
necessary. 

14. Select OK. 

 



 

 

LESSON 10 -  
WORKING WITH OUTLINES  

In this lesson, you will learn how to: 

• Apply an outline  

• Collapse/Expand an outline  

• Modify outline settings  

• Clear an outline  

• Use Auto Outline  
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APPLYING AN OUTLINE 

 Discussion 
Outlining a worksheet makes it easier to understand and analyze information. Outlines 
divide a worksheet into logical units or levels. Lower levels usually contain the detail 
data associated with a higher level (such as a row or column of summary data). 
 
You can use outline levels to group similar information together. Then, you can 
collapse and expand the outline to control the level of detail that appears. 
 
Outlines allow you to see the relationships between detail data and summary data. For 
example, if a formula in cell A10 totals the numbers in cells A1 through A9, you can 
use the Outline feature to display a symbol on the left side of the worksheet, showing 
that the total in row 10 is based on the detail data in rows 1 through 9. 
 
Outlining is a convenient way to display summary data. A complex sheet (such as one 
that contains monthly sales figures for each region of a company) can be large and 
difficult to use. You must often scroll through detail data to locate the summary data. 
When you use an outline, you can hide the detail data in order to display only the 
desired information. In addition, you can print just the summary data. 

 
Applying an outline 

 
  

 
An outline can have up to eight levels of detail. 
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Excel assumes that the detail data for rows and columns 
appears above or to the left of the summary rows and columns. 
If this is not the case, you can change the direction by 
selecting the Data menu, pointing to the Group and Outline 
command, and selecting the Settings command. 

  

 
If you select a group of cells in a worksheet, rather than an 
entire group of columns or rows, you can indicate how you 
want the cells grouped by selecting the Rows or Columns 
option in the Group dialog box. You can open the Group 
dialog box by selecting the desired cells and then selecting the 
Data menu, pointing to the Group and Outline command, 
and then selecting the Group command. 

  
 

 Procedures 

1. Select the rows or columns that contain the detail data. 

2. Select the Data menu. 

3. Point to the Group and Outline command. 

4. Select the Group command. 

 

COLLAPSING/EXPANDING AN OUTLINE 

 Discussion 
Once you have grouped rows and/or columns into an outline, you can then collapse 
and expand the outline levels. Collapsing a level hides the detail data for that level. 
Expanding a level displays the detail data for that level. 
 
Expanding and collapsing outline levels allows you to control how much data appears 
on the screen as well as how much data is printed. 
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Collapsing an outline 

 
  

 
You can also use the row and column level outline symbols at 
the top left corner of the worksheet to expand and collapse an 
outline. The symbols represent the number of outline levels 
you want to display. For example, you can click the 1 to 
display only the data on level 1, the highest level. When you 
click the 2, the data on both levels 1 and 2 appears. 

  
 

 Procedures 

1. To collapse an outline level, click the hide detail outline symbol. 

2. To expand an outline, click the show detail outline symbol. 

 

MODIFYING OUTLINE SETTINGS 

 Discussion 
When you apply an outline to a worksheet, Excel assumes that the summary data is 
below the detail rows or to the right of the detail columns. If your worksheet is set up 
differently, you can change the default settings. You should change the settings before 
you apply the outlines. 



Excel 2002 - Lvl 3 Lesson 10 - Working with Outlines 

Staff Development Centre, U of T Page 85
 

 
Modifying outline settings 

 

 Procedures 

1. Select the Data menu. 

2. Point to the Group and Outline command. 

3. Select the Settings command. 

4. Select or deselect the desired options. 

5. Select OK. 

 

CLEARING AN OUTLINE 

 Discussion 
You can remove all outline levels to clear an outline from a worksheet. Although all 
the data remains on the worksheet, the distinctions between detail and summary data 
are removed. 
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You can clear specific parts of an outline by selecting the 
grouped rows or columns and ungrouping them. This action 
moves the rows or columns to the next highest level. If you 
want to clear the entire outline, do not select any cells. 

  
 

  

 
If you clear an outline by mistake, you must recreate it. You 
cannot use the Undo feature to reverse the action. 

  
 

 Procedures 

1. Select the Data menu. 

2. Point to the Group and Outline command. 

3. Select the Clear Outline command. 

 

USING AUTO OUTLINE 

 Discussion 
You can create an outline automatically on a worksheet using Auto Outline. Excel 
analyzes your worksheet and creates levels based on the summary formulas it finds. 
 
To use Auto Outline, the worksheet must be set up according to the following criteria: 

 
1. The worksheet must have rows or columns that summarize detail 

data. 

2. The orientation of the summary rows or columns to the detail data 
must be consistent across the worksheet. That is, the summary rows 
or columns must be consistently above, below, to the right, or to the 
left of the detail data. 

 
 

  

 
If a range is selected, Auto Outline creates an outline for that 
range only. If only one cell is selected, Auto Outline creates an 
outline for the entire worksheet. 
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 Procedures 

1. Select the Data menu. 

2. Point to the Group and Outline command. 

3. Select the Auto Outline command. 
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