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LESSON 1 -  
EXPLORING EXCEL  

In this lesson, you will learn how to: 

• Start Excel  

• Work with Excel windows  

• Work with worksheets  

• Use menu commands  

• Display and hide toolbars  

• Display hidden toolbar buttons  

• Move and resize toolbars  

• Change menu and toolbar options  

• Use the task pane  

• Exit Excel  



Lesson 1 - Exploring Excel Excel 2002 - Lvl 1 

Page 2 Organizational & Staff Development, U of T
 

STARTING EXCEL 

 Discussion 
Microsoft Excel 2002 is a software application that can be used as a spreadsheet, 
database, or graphing program. 
 
The electronic spreadsheet portion of Excel allows you to perform sophisticated 
calculations and create formulas that automatically calculate answers. The advantage 
of using formulas is that, when data in the worksheet changes, all the formulas 
recalculate automatically. This feature assists you in developing budgets, forecasting 
models, creating sales plans, making financial projections, calculating inventories, 
generating banking statements, and basically working with any format involving 
numbers. In addition, the AutoCalculate feature provides you with instant answers, 
using functions such as Sum, Count, and Average. 
 
Excel’s data management capability allows you to manipulate lists of information 
such as names, addresses, inventory items, prices, etc. Excel can sort lists and select 
specific pieces of information based on specified conditions. 
 
You can use information created in an Excel spreadsheet or database to create an 
Excel chart. Chart types include column, bar, line, pie, area, doughnut, radar, surface, 
and bubble. All charts can be formatted using styles provided by Excel. 
 
You can get help on an Excel task or feature in many ways. You can type a question 
into the Ask a Question box on the menu bar to get help with a specific feature. 
Another method of obtaining help is to use the Office Assistant Help facility. The 
Office Assistant is context-sensitive, which means that help for the current task is only 
a mouse click away. The Office Assistant may also appear automatically on your 
screen if Excel detects that you need help completing the current task. In addition, you 
can search detailed Help indexes by category or keyword. Other help features include 
smart tags. Smart tags appear when you perform certain actions and provide a menu of 
choices for dealing with those tasks. 
 
You can use the Start menu to start Excel. Once the program starts, a brief copyright 
screen appears, and then the application window opens. 
 

  

 
The first time you open Excel after installation, the User Name 
dialog box may appear. You can enter your name and initials 
as necessary, and then select OK. 
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 Procedures 

1. Click the Start button on the taskbar. 

2. Point to Programs. 

3. Select Microsoft Excel. 

 

WORKING WITH EXCEL WINDOWS 

 Discussion 
When Excel starts, the application window opens. The title bar, which appears at the 
top of the application window, displays the name of the current workbook and the 
name of the application. Under the title bar is the menu bar, which allows you to 
access various commands that are grouped according to function and to enter help 
questions in the Ask a Question box. Below the menu bar is a row containing two 
separate toolbars. The toolbar buttons provide shortcuts to many menu commands. 
Located below the toolbars, the formula bar displays the data in the active cell. You 
can edit this information as desired. 
 
A new, blank workbook appears in the worksheet area and the task pane appears on 
the right side of the screen. The worksheet area consists of thousands of cells in which 
you can enter text, numbers, or formula expressions. The worksheet area also contains 
the tab scrolling buttons, worksheet tabs, tab split box, and scroll bars. The New 
Workbook task pane provides links for opening new or existing workbooks. 
 
The status bar appears at the bottom of the application window and provides 
information on the current action you are performing or on a command you have 
selected. 
 
Many of the objects in the Excel window (such as toolbar buttons) display brief 
descriptions called ScreenTips that pop up whenever you point to the object. 
 
Several workbooks can be open at the same time. Each workbook displays its own 
application title bar, menus, toolbars, scroll bars, and status bar. 
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The Excel window 

 

WORKING WITH WORKSHEETS 

 Discussion 
Information in Excel is stored in a workbook. The first new workbook opened in a 
session is called Book1. A workbook is a collection of individual worksheets. Each 
worksheet has a name that appears in a worksheet tab at the bottom of the screen. 
These names appear as Sheet1, Sheet2, Sheet3, etc. You can change the default 
names, if desired. 
 
Worksheets in a workbook are usually related to one another. For example, a company 
budget could have 13 worksheets, one for each month of the year, and one 
representing the total year. These 13 worksheets can all be stored in one workbook as 
a single file and then accessed as one unit. 
 
A worksheet is a grid composed of columns and rows. The first 26 columns are 
labeled column A through column Z. Columns 27 through 52 are labeled column AA 
through column AZ. Column 53 is labeled BA. This pattern continues until the last 
column, which is labeled IV. The rows are numbered sequentially down the left side 
of the worksheet, starting at 1 and ending at 65,536. 
 
The intersection of a row and a column is called a cell, which is the basic unit of the 
worksheet. Cells are used to store data entries. Each cell is referred to by its cell 
address. A cell address consists of the column letter and the row number. For 
example, the address of the cell in the first column and first row of a worksheet is A1. 
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The active, or current, cell is where you enter and edit data. The active cell has a thick 
black border around it and its address appears in the Name box on the left side of the 
formula bar. Only one cell can be active at a time. Excel also helps you identify the 
active cell by highlighting its corresponding column letter at the top of the worksheet 
and row number on the left side of the worksheet. 
 
Often, you will want to select a range of cells or multiple cells. For example, you 
could select from cell A1 to cell A10 and format the data contained in those cells. 
 
The scroll bars on the bottom and right side of the worksheet allow you to view parts 
of the worksheet that are not currently visible. 
 

USING MENU COMMANDS 

 Discussion 
The menu bar, located under the application title bar, provides access to all the 
features of Excel. Each menu contains commands grouped by function. When you 
select an item on the menu bar, a list of corresponding commands appears, from 
which you can select the desired command. Some menu commands are dimmed, 
which indicates that the command is not available for the current task. 
 
Each menu appears in two stages, a short menu and a full menu. When you first select 
a menu, the short menu appears and displays the most frequently used commands. 
 
If a command does not appear on the short menu, you can click the double arrows that 
appear at the bottom of the menu. This action expands the short menu to display the 
full menu with all available commands. Once you have expanded a menu, all menus 
are expanded until you choose a command or perform an action. Other ways to 
expand a menu include double-clicking the menu name on the menu bar or hovering 
over the double arrows or menu name with the mouse pointer. 
 
As soon as you select a command from the full menu, it is added to the short menu. In 
this way, your short menus are updated with the most frequently used commands. 
Commands stay on the short menu until you stop using them for a while or reset your 
data usage. 
 
When a menu command is followed by an ellipsis (...), selecting it opens a dialog box 
in which additional information is entered. A menu command that displays a right-
pointing triangle indicates a submenu. When you point to this command, the 
associated submenu cascades to the right. 
 
In addition to the standard menus on the menu bar, Excel provides shortcut menus that 
are accessed by right-clicking a cell or an object, such as a toolbar. Shortcut menus 
provide commonly used commands and are context-sensitive. Therefore, the options 
available on a shortcut menu vary, depending on the object clicked. 
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The Edit short menu 

 
  

 
You can also use key combinations to execute menu 
commands. To display a menu, press the [Alt] key and the 
underlined letter of the menu name. You can then press the 
underlined letter of the desired command to perform an action. 

  

 
Some Office XP components are available on an Install on 
First Use basis. This term means that, although the component 
appears on the menu, it is not actually installed until the first 
time you use it. Office XP prompts you to install the 
component and then installs it from the original installation 
source. 

  
 

 Procedures 

1. Click the desired menu. 

2. To display the full menu, click the double arrow at the bottom of the 
short menu. 

3. Click the desired command. 
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DISPLAYING AND HIDING TOOLBARS 

 Discussion 
Toolbars provide shortcuts to menu commands. Each Excel toolbar is composed of 
buttons and pull-down lists. Each button executes a specific menu command. 
 
Excel provides several default toolbars, each of which groups related features. When 
Excel starts, the Standard and Formatting toolbars appear by default on the same 
row under the menu bar. The Standard toolbar contains buttons used for many 
general Excel functions, whereas the Formatting toolbar contains buttons and pull-
down lists used to enhance the appearance of text and numbers. Additionally, task-
specific toolbars may appear, depending upon the task you are performing. 
 
You can choose to display one, several, or all the toolbars at any given time, or you 
can hide all the toolbars to create a larger working area. 
 
Toolbars may be displayed as either docked or floating. A docked toolbar appears at 
one edge of the window, whereas a floating toolbar can be moved to any location on 
the screen. You can also change the size and shape of a floating toolbar. These options 
provide flexibility when you need to display several toolbars at once, or when you 
need to see all the available buttons on a docked toolbar. 
 
When you point to a button on a toolbar, the name of the function associated with it 
appears. This description is referred to as a ScreenTip. Even if a toolbar button is 
dimmed (because it is not available for the current task), the ScreenTip still appears 
when you point to the button. 
 
The Toolbar Options button at the right end of a toolbar can be used to display any 
hidden buttons that do not fit on the docked toolbar. In addition, you can customize 
any toolbar by adding or removing buttons. 
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Displaying a toolbar 

 
  

 
You can also display and hide toolbars by right-clicking any 
toolbar and selecting or deselecting toolbars as desired. A 
checkmark next to the name of a toolbar (selected) indicates 
that it is displayed. 

  

 
 If you have hidden all the toolbars, you can redisplay one by 
selecting the View menu, pointing to the Toolbars command, 
and selecting the toolbar you want to display, or you can right-
click the menu bar and select the desired toolbar. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Toolbars command. 

3. Select the toolbar you want to display or hide. 
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DISPLAYING HIDDEN TOOLBAR BUTTONS 

 Discussion 
When Excel starts, the Standard and Formatting toolbars appear by default on the 
same row under the menu bar. Depending on your screen resolution, many toolbar 
buttons may not be visible. To view hidden toolbar buttons, a Toolbar Options 
button is provided at the far right of any toolbar. When a Toolbar Options button is 
clicked, a palette containing the hidden toolbar buttons appears. 
 
By default, the Standard and Formatting toolbars display the most frequently used 
buttons. As soon as you select any hidden toolbar button, that button appears on the 
toolbar. If there is not enough room on the toolbar, one of the less frequently used 
buttons is hidden. 

 
Selecting a hidden toolbar button 

 
  

 
You can add and permanently remove a toolbar button by 
clicking the Toolbar Options button, pointing to the Add or 
Remove Buttons command, pointing to the desired toolbar, 
and selecting or deselecting the button from the list of buttons. 
The Reset Toolbar command at the bottom of the list returns 
the toolbar to its default settings. 
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 Procedures 

1. Click the Toolbar Options button  or  on any toolbar. 

2. Click the hidden toolbar button you want to use. 

 

MOVING AND RESIZING TOOLBARS 

 Discussion 
You can move or resize toolbars to display more or less of the toolbar. For example, 
you may want to move or resize a toolbar when you need the toolbar to appear closer 
to your work area or when some of the buttons are hidden from view. 
 
When a toolbar is docked, it displays a move handle (vertical bar) at the far left. You 
can use this handle to move or resize the toolbar. A floating toolbar can be moved 
using the toolbar title bar or resized by dragging any edge of the toolbar palette. 

 
A floating toolbar 

 
  

 
Any toolbar can be docked beside another toolbar, and you 
can dock more than two toolbars on a single line. A Toolbar 
Options button appears on any docked toolbar and can be 
used to display any hidden toolbar buttons. 
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 Procedures 

1. Point to the move handle of the toolbar you want to move or resize. 

2. To expand the toolbar, double-click the move handle. 

3. Point to the move handle of the toolbar you want to move or resize. 

4. To resize the toolbar, drag the move handle to the left or right as 
desired. 

5. Point to the move handle of the toolbar you want to move or resize. 

6. To move the toolbar, drag the move handle to the desired location. 

7. To move a floating toolbar, point to the toolbar title bar and drag it to 
the desired location. 

8. To resize a floating toolbar, point to any edge of the toolbar palette 
and drag it to the desired size. 

 

CHANGING MENU AND TOOLBAR OPTIONS 

 Discussion 
You can change menu and toolbar options in order to adjust the behavior of these 
objects. The Options page in the Customize dialog box allows you to select menu and 
toolbar preferences. You can choose to display the Standard and Formatting 
toolbars on separate rows by disabling the option that displays them both on one row. 
If you prefer to see full menus, you can disable the option to show recently used 
commands first. You can also reset any data usage changes that have occurred as a 
result of using the menus and toolbars. 
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Changing menu and toolbar options 

 
  

 
The Show Standard and Formatting toolbars on two rows 
and Reset my usage data options only affect Excel. All other 
options affect all Office XP applications. 

  

 
You can also separate the Standard and Formatting toolbars 
by clicking the Toolbar Options button and selecting the 
Show Buttons on Two Rows command. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the Customize command. 

3. Select the Options tab. 

4. To change the display of the Standard and Formatting toolbars, 
select or deselect the Show Standard and Formatting toolbars on 
two rows option. 

5. To restore toolbars and menus to the default, select Reset my usage 
data. 

6. Select Yes. 
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7. To change the menu display, select or deselect the Always show full 
menus option. 

8. Change additional options as desired. 

9. Select Close. 

 

USING THE TASK PANE 

 Discussion 
The task pane provides links to many common tasks in Excel. For example, you can 
use the task pane to create a new, blank workbook or to reopen a recently modified 
one. 
 
The task pane is actually comprised of several panes, which can be viewed using the 
Other Task Panes list. The name of the current pane appears in the task pane title 
bar. You can use the other task panes to find and insert clip art, search for files, and 
create and apply styles. 
 
The Back and Forward buttons located on the task pane title bar navigate to 
previously viewed task panes. Blue text in the task pane indicates a link to an action or 
a dialog box. 
 
You can hide or display the task pane according to your needs. Although the features 
in the task pane are useful, you may want to hide it to display a larger worksheet area. 
By default, the task pane appears each time you start Excel. You can disable this 
feature by deselecting the Show at startup option at the bottom of the New 
Workbook task pane. 
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Selecting a task pane 

 
  

 
Each task pane can be opened with a separate menu command. 
The Task Pane command on the View menu opens the most 
recently used task pane. 

  

 
You can change the size of the task pane by dragging the 
splitter bar (the border between the vertical scroll bar and the 
task pane) as needed. 

  
 

 Procedures 

1. To view a different task pane, select the Other Task Panes list on 
the task pane title bar. 

2. Select the desired task pane. 

3. Click the Back or Forward button in the upper left corner of the task 
pane to return to a previous task pane. 

4. To close the task pane, click the Close button in the upper right 
corner of the task pane. 

5. To open the task pane, select the View menu. 

6. Select the Task Pane command. 

 



Excel 2002 - Lvl 1 Lesson 1 - Exploring Excel 

Organizational & Staff Development, U of T Page 15
 

EXITING EXCEL 

 Discussion 
When you have finished using Excel, you should exit the application properly, since 
Excel performs necessary housekeeping before it closes. 
 
If the current workbook has been modified but not saved, an Excel dialog box or the 
Office Assistant prompts you to save the changes before exiting. 

 
Exiting Excel 

 
  

 
You can also click the Close button on the far right of the 
application window title bar to exit Excel. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Exit command. 

 



 

 

LESSON 2 -  
USING BASIC WORKBOOK SKILLS  

In this lesson, you will learn how to: 

• Select a cell using the keyboard  

• Scroll using the mouse  

• Use the Go To dialog box  

• Enter text into cells  

• Enter numbers into cells  

• Save a new workbook  

• Close a workbook  

• Create a new workbook  

• Use a template  

• Open an existing workbook  

• Use data entry shortcuts  

• Edit cell entries  

• Check worksheet spelling  

• Create a new folder  

• Rename an existing workbook  
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SELECTING A CELL USING THE KEYBOARD 

 Discussion 
When you open Excel, a blank workbook appears in the application window. You will 
notice a thick black border around the first cell in the upper left corner of the 
worksheet. This cell is known as the active cell. When data is entered, it appears in the 
active cell. 
 
Each cell has an address. The address for the cell in the upper left corner is A1. When 
A1 is the active cell, the column heading, the letter A, and the row heading, the 
number 1, are both highlighted. The address A1 appears in the Name box, located on 
the left side of the formula bar, just above the column. 

 
You can use the keyboard to select a cell and make it the active cell. When you press 
certain arrow keys or a combination of keys, the cell pointer moves to a new cell, 
making it the active cell. 
 

  

 
When you open a new, blank workbook, the active cell is 
always cell A1. 

  
 

 Procedures 

1. Press [ ] to move one cell down. 

2. Press [ ] to move one cell to the right. 

3. Press [ ] to move one cell to the left. 

4. Press [ ] to move one cell up. 

5. Press [Ctrl+Home] to move to the upper, left cell in the worksheet. 

6. Press [Page Down] to move down one screen. 

7. Press [Page Up] to move up one screen. 

8. Press [Alt+Page Down] to move one screen to the right. 

9. Press [Alt+Page Up] to move one screen to the left. 
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SCROLLING USING THE MOUSE 

 Discussion 
You can use the mouse to move the active cell to a new cell; however, the cell to 
which you want to move is not always visible on the screen display. On larger 
worksheets, all the data may not fit on the screen display at once. The horizontal and 
vertical scroll bars allow you to scroll the display so that you can view other parts of 
the worksheet.  
 
Scrolling with the mouse does not change the location of the active cell. You change 
the location of the active cell by selecting the desired cell. Any commands executed 
affect the active cell, not necessarily the cells in the part of the worksheet you are 
viewing. For example, if you click in cell A1, scroll to cell A50, and then press the 
[Delete] key, the contents of cell A1 will be deleted, not the contents of cell A50. 
 
The horizontal and vertical scroll bars also provide shortcut menus, which allow you 
to scroll the worksheet. For example, the Top command on the vertical scroll bar 
shortcut menu scrolls the screen to row 1. Likewise, the Left Edge command on the 
horizontal scroll bar shortcut menu scrolls the screen to display column A. 
 

 Procedures 

1. Click in the cell to which you want to move the active cell. 

2. Click in the horizontal scroll bar to scroll the display one screen to 
the right. 

3. Click the right arrow on the horizontal scroll bar to scroll the display 
one column to the right. 

4. Drag the horizontal scroll box to the left end of the scroll bar to 
display column A. 

5. Click in the vertical scroll bar to scroll the display down one screen. 

6. Click the bottom arrow on the vertical scroll bar to scroll the display 
down one row. 

7. Drag the vertical scroll box to the top of the scroll bar to display row 
1. 
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USING THE GO TO DIALOG BOX 

 Discussion 
In addition to using the mouse to move the active cell, you can use the Go To dialog 
box. You specify the cell to which you want to move, and Excel activates and displays 
that cell. This is especially helpful when moving around large worksheets containing 
data that is not always visible in the Excel window. 
 
The Go to list in the Go To dialog box displays the last four references accessed with 
the Go To feature. You can use this list to quickly return to a recent Go To reference. 

 
Using the Go To dialog box 

 
  

 
You can also use the [Ctrl+G] key combination or the [F5] 
key to display the Go To dialog box. 

  

 
Excel allows you to name cells for easy reference. If you name 
cells, those names will appear in the Go to list in the Go To 
dialog box. You can use this list to go to a named cell or cell 
range. 
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 Procedures 

1. Select the Edit menu. 

2. Select the Go To command. 

3. Enter the address of the cell you want to activate in the Reference 
box. 

4. Select OK. 

 

ENTERING TEXT INTO CELLS 

 Discussion 
In Excel, text is defined as letters or any combination of numbers and letters. For 
example, Expenses, 2nd Qtr, and BN9847 are all treated as text. Text automatically 
aligns to the left in a cell. If the text is too long to fit within a cell, the excess 
characters appear in the next cell to the right, as long as that cell is empty. If text has 
been entered into the adjacent cell, however, the long text entry appears truncated 
(i.e., as if the excess characters have been deleted). The characters are not actually 
deleted; they will appear if you widen the column containing the long text entry. 
 
Text is always entered into the active cell. Therefore, you should be sure that the 
active cell is the appropriate cell before you start typing. If you press the [Enter] key 
when you finish typing an entry, the active cell automatically moves down one cell. 

 
Entering text into a worksheet 
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When you are entering or editing cell data, the worksheet is in 
enter or edit mode, respectively. Pressing the [Enter] key (to 
retain your changes to the cell) or the [Esc] key (to revert to 
the previous cell entry) returns the worksheet to ready mode. 
The current mode appears in the status bar at the bottom of the 
application window. 

  

 
You can also click the checkmark in the formula bar (to retain 
changes) or the X (to revert to the previous cell entry) instead 
of pressing the [Enter] or [Esc] key to exit enter or edit mode. 
Clicking the checkmark or the X, however, does not activate 
the next cell down. 

  
 

  

 
Excel must be in ready mode in order for you to perform any 
action other than entering or editing the contents of the active 
cell. 

  
 

 Procedures 

1. Move to the cell into which you want to enter text. 

2. Type the desired text. 

3. Press [Enter]. 

4. Enter text into additional cells as desired. 

 

ENTERING NUMBERS INTO CELLS 

 Discussion 
Numeric entries contain only numbers (such as 75, 197, and 206) and are 
automatically aligned to the right side of the cell. An address such as 17 Maple 
Avenue is considered a text entry, even though it begins with a number. You can type 
a minus sign before a number or enclose a number in parentheses to indicate a 
negative value. You can also type a period to indicate a decimal point and enter 
decimals. If you enter a decimal that ends in zero (0) such as 345.50, however, the 
ending zero is dropped, and the number displays as 345.5. A cell must be formatted to 
display a specific number of decimal places in order to display a decimal with ending 
zeroes. 
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Numbers can exist as independent values, or they can be used in formulas to calculate 
other values. 
 
You can type dates into a worksheet. Excel treats dates as numbers so that it can 
perform calculations on them (such as determining how many days a bill is past due). 
When you enter a date into a cell, Excel formats the entry as a date, but stores it as a 
serial number that represents that date on the calendar. 

 
Entering numbers 

 
  

 
You should be careful when using spaces with numbers. They 
are considered text and cannot be used in calculations. Dollar 
signs ($) and commas (,) are acceptable, as well as dashes, 
which are treated as minus signs. 

  

 
You can also click the checkmark in the formula bar instead of 
pressing the [Enter] key to exit enter mode. 

  

 
You can force Excel to treat a number as text by typing an 
apostrophe (’) as the first character in the cell. The apostrophe 
appears only on the formula bar; it does not appear within the 
cell, nor does it print. 
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 Procedures 

1. Move to the cell into which you want to enter a number. 

2. Type the desired number. 

3. Press [Enter]. 

4. Enter numbers into additional cells as desired. 

 

SAVING A NEW WORKBOOK 

 Discussion 
After creating a new workbook, you can save it to disk so that you can retrieve it at 
another time. 
 
When you save a workbook for the first time, Excel opens the Save As dialog box, in 
which you enter the desired file name and location. A file name can consist of 
multiple words and should be descriptive enough for you to recognize the contents. 
 
When you are naming a workbook, the following characters cannot be used in file 
names: forward slash (/), backslash (\), greater than symbol (>), less than symbol (<), 
asterisk (*), quotation marks (“, ”), question marks (?), pipe symbol ( | ), colon (:), or 
semicolon (;). Excel automatically assigns the .xls extension when you save a file for 
the first time. 
 
The default folder for saving workbooks is the My Documents folder. If you want to 
save the workbook in a different drive or folder, you can use the Save in list to select 
the desired location. The folders and files residing in the selected location appear in 
the list box below the Save in box. The Places Bar on the left side of the Save As 
dialog box contains shortcuts to various folders and can be used to quickly select a 
folder. The Save As dialog box can be resized like any other window to fit your needs. 
 
Once a workbook has been saved, its file name appears in the application title bar. 
Subsequent saves do not display the Save As dialog box; instead, Excel updates the 
changes to the existing file each time you save the workbook. 
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The Save As dialog box 

 
  

 
Depending upon your Windows settings, file extensions may 
or may not show in the Save As or Open dialog boxes. This 
setting is controlled by opening the Folder Options dialog box, 
selecting the View tab, and selecting or deselecting the Hide 
file extensions for known file types option. You can use My 
Computer to access the Folder Options dialog box. 

  

 
If you save a workbook with a file name that already exists in 
the same location, you will be prompted to confirm that you 
want the new file to replace the existing one. 

  

 
You can also save a new document by selecting the File menu 
and then selecting the Save command. 

  
 

 Procedures 

1. Click the Save button  on the Standard toolbar. 

2. Type the desired file name. 

3. Select the Save in list. 

4. Select the drive where you want to save the workbook. 

5. Open the folder where you want to save the workbook. 

6. Select Save. 
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CLOSING A WORKBOOK 

 Discussion 
When you have finished working on a workbook, you can close it to remove it from 
the workbook window. 
 
If you close a workbook without saving the most recent changes, Excel prompts you 
to save it. You can choose to save the changes made to the workbook, or you can 
close the workbook without saving the changes. 
 

  

 
You can also close an open workbook by clicking the Close 
Window button on the right side of the menu bar. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Close command. 

 

CREATING A NEW WORKBOOK 

 Discussion 
When you start Excel, you begin with a new workbook. Excel labels this workbook as 
Book1 in the Excel title bar. Additional new workbooks can be created at any time. 
 
When you create a new, blank workbook, it opens with pre-existing settings and 
formatting known as default settings. These defaults are saved in a template. All 
workbooks are based on templates. Template defaults include margin settings, 
numeric format, and font type and size. 
 
A new Excel workbook is based on the Workbook template. This template is an all-
purpose template used to create new workbooks, as well as other templates. 
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The application title bar displays the current workbook. When 
you start Excel, Book1 appears. When you create a new 
workbook, the name of the new workbook (e.g., Book2) 
appears in the title bar. You can change these default names 
when you save the file. 

  

 
Selecting the File menu and the New command displays the 
New Workbook task pane. You can also use the Blank 
Workbook link in the task pane to create a new, blank 
workbook. Creating a new, blank workbook with either the 
toolbar button or the task pane closes the task pane. 

  
 

 Procedures 

1. Click the New button  on the Standard toolbar. 

 

USING A TEMPLATE 

 Discussion 
Excel provides various preformatted templates (such as expense reports, sales 
invoices, or purchase orders) that you can use to create new workbooks. Templates 
save you time in formatting workbooks and worksheet data. When you create a new 
workbook based on an existing template, the workbook opens with a variety of pre-
existing formats and settings (such as margins, numeric formats, and fonts). An 
expense statement template, for example, allows you to enter your data into the 
template, which you then save as a new workbook without altering the original 
template. The template remains intact, available to use again and again. 
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Using a template 

 
  

 
If Excel was installed on your computer using the typical 
installation procedures, you may have to install the templates. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the New command. 

3. Select the desired link under New from template on the New 
Workbook task pane. 

4. Select the Spreadsheet Solutions tab. 

5. Select the desired template. 

6. Select OK. 

 

OPENING AN EXISTING WORKBOOK 

 Discussion 
You can view or edit an existing workbook by opening it from disk. You do not need 
to remember the file name, because the Open dialog box displays a list of folders and 
files in the current drive and folder. You can select the desired workbook from the list, 
or you can type the name of the workbook you want to open. 
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If the workbook resides in a different drive or folder, you can use the Look in list to 
select the correct location. The folders and files residing in the selected location 
appear in the list box below the Look in box. You can resize the Open dialog box to 
view more of its contents. 
 
In addition to using the Look in list to open workbooks, the Open dialog box contains 
a Places Bar on the left side of the dialog box. The Places Bar provides shortcuts to 
various folders containing commonly used files, as well as desktop options and 
recently opened files. 
 
If you want to protect the original version of a workbook from modifications, you can 
use the Open list to open a copy of a workbook or to open the workbook as read-only. 
You can use the Files of type list in the Open dialog box to open a file created in 
another program, such as Lotus 1-2-3 or Quattro Pro. 
 
You can also have more than one workbook open at a time. 

 
Opening an existing workbook 

 
  

 
You can also open the Open dialog box by selecting More 
workbooks in the New Workbook task pane or by selecting 
the File menu and then the Open command. 

  

 
Excel displays the names of the four most recently opened 
workbooks at the bottom of the File menu and in the Open a 
workbook list at the top of the New Workbook task pane. 
When you click a file name in the list, the corresponding 
workbook opens. 

  

 
You can use the Tools menu in the Open dialog box to add the 
currently selected folder to the Places Bar. 
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 Procedures 

1. Click the Open button  on the Standard toolbar. 

2. Select the Look in list. 

3. Select the drive where the workbook you want to open is located. 

4. Open the folder in which the workbook you want to open is located. 

5. Select the name of the workbook you want to open. 

6. Select Open. 

 

USING DATA ENTRY SHORTCUTS 

 Discussion 
Excel includes shortcuts to help you perform certain data entry tasks. The 
AutoComplete and Pick From List features are shortcuts that save you time entering 
labels into a worksheet. 
 
The AutoComplete feature helps speed up entry into a column containing text by 
completing the entry after you have typed a few characters. It is common to have to 
repeat entries when you are entering text into a column. For a column titled Region, 
possible entries might include New York, Boston, Chicago, etc. These entries are 
likely to be repeated more than once. As you type entries into a column, Excel 
automatically compiles a list of the entries. When you type the first few letters of a 
repeated entry in the same column, Excel finishes typing the entry for you. If you do 
not want to use the entry that Excel suggests, you simply continue typing. 
 
The Pick From List feature is a quick way to enter text into a column because it 
allows you to select an entry from a list. Excel automatically compiles a list of the text 
entries in a column. When activated, the Pick From List feature displays a list of the 
available entries for the active column in alphabetical order. You can then select an 
entry from the list instead of having to retype each entry. 
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Using AutoComplete 

 
  

 
The AutoComplete and Pick From List features only work in 
columns containing text entries. 

  

 
If there is a blank row between entries in a column, the 
AutoComplete and Pick From List features for that column 
must be rebuilt for cells below the blank row by typing the 
entries again. 

  

 
You can disable the AutoComplete feature by selecting the 
Tools menu, the Options command, and the Edit tab; then, 
deselect the Enable AutoComplete for cell values option.  

  
 

 Procedures 

1. Move to the cell in which you want to use the AutoComplete 
feature. 

2. Begin typing the entry, until the desired completed entry appears in 
the cell. 

3. Press [Enter]. 

4. Right-click the cell in which you want to use the Pick From List 
feature. 
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5. Select the Pick From List command. 

6. Select the desired entry. 

 

EDITING CELL ENTRIES 

 Discussion 
If a cell contains numerous characters, and you only want to change a few of them, it 
is more practical to edit the cell and change only the desired characters than to retype 
the entire entry. When you double-click a cell, the cell is placed in edit mode and its 
contents appear in the formula bar. You can then edit the contents in the formula bar 
or in the cell itself using the keyboard. 
 
You can use the following keys to navigate and edit a cell in a worksheet: 

 
Keys Action 

[Home] Moves the insertion point to the beginning of the cell 
entry. 

[End] Moves the insertion point to the end of the cell entry. 

[Right] Moves the insertion point one character to the right in 
the cell entry. 

[Left] Moves the insertion point one character to the left in 
the cell entry. 

[Backspace] Deletes selected text or the character to the left of the 
insertion point. 

[Delete] Deletes selected text or the character to the right of the 
insertion point. 

 
You also can use the mouse to position the insertion point and to select text. 
 
If you type data into a cell that already has an entry, the new entry replaces the old 
one. You do not have to be in edit mode. You can use this method when it is easier to 
replace the entire contents of a cell, rather than to edit portions of it. 
 
If you want to delete the entire entry in a cell, you can select the desired cell and press 
the [Delete] key to remove the entire cell entry. You do not have to be in edit mode. 
You can also select a range of cells and use the [Delete] key to delete the contents of 
multiple cells. 
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 Procedures 

1. Move to the cell with the data you want to replace. 

2. Type the new data. 

3. Press [Enter]. 

4. Double-click the cell you want to edit. 

5. Position the insertion point in the entry, either in the formula bar or 
in the cell. 

6. Edit the entry as desired. 

7. Make additional editing changes as desired. 

8. Press [Enter]. 

9. Move to the cell containing the entry you want to delete. 

10. Press [Delete] to delete the entire cell entry. 

 

CHECKING WORKSHEET SPELLING 

 Discussion 
Excel can check for misspelled words on a worksheet. Excel’s spelling checker flags 
words as misspelled if they do not appear in the dictionary or do not match the 
spelling in the dictionary. You can check the spelling of your text using an English 
dictionary or that of another language. The Dictionary language list box allows you 
to select the language for the dictionary you want to use. 
 
A word identified as misspelled appears in the Spelling dialog box, with possible 
correct spellings listed in the Suggestions list box. There are several alternatives when 
a word is identified as incorrect. You can select the correct spelling of the word in the 
Suggestions list box and use the Change or Change All button to change just the 
current occurrence or all occurrences of the misspelled word. However, if the list of 
possible alternative spellings in the Suggestions list box does not contain the correct 
spelling, you can type the correct spelling directly into the Spelling dialog box. If the 
word is correct, you can use the Ignore Once or Ignore All button to disregard just 
the current occurrence or all occurrences of the word. Another alternative for a 
correctly spelled word (such as a company name or technical term) is to use the Add 
to Dictionary button to add the word to the custom dictionary. 
 
If you make a mistake during a spell check, you can use the Undo button in the 
Spelling dialog box to reverse the previous change. 
 
You can check the spelling of the entire worksheet or of a range of selected cells. 
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Running the spelling checker 

 
  

 
Although you cannot edit the custom dictionary in Excel, you 
can use Microsoft Word to edit it or to create a new custom 
dictionary. 

  

 
You can also activate the spelling checker by selecting the 
Tools menu and the Spelling command. 

  

 
Unless multiple sheets are selected, the Change, Change All, 
Ignore Once, and Ignore All buttons only affect the current 
worksheet. 

  
 

 Procedures 

1. Click the Spelling button  on the Standard toolbar. 

2. To change the spelling of an identified error, select the desired 
spelling from the Suggestions list box. 

3. Select Change or Change All. 

4. To ignore an identified error, select Ignore Once or Ignore All, as 
desired. 
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5. To edit an identified error, select the identified error in the Not in 
Dictionary box. 

6. Type the correct spelling of the identified error. 

7. Select Change or Change All as desired. 

8. To add an identified word to the custom dictionary, select Add to 
Dictionary. 

9. To reverse the previous change, select Undo. 

10. To end the spell check before it is completed, select Cancel or 
Close. 

11. When prompted, select OK to end a completed spell check. 

 

CREATING A NEW FOLDER 

 Discussion 
As you create and save different types of workbooks, you may want to organize them. 
Folders provide a method of organizing your workbooks, similar to using folders in a 
file cabinet. You can create folders that group together workbooks based upon 
different criteria, such as subjects, clients, or products. 
 
You can create your folders within the My Documents folder or select another 
location to store your folders and workbooks.  
 
The first time you open the Save As dialog box after starting Excel, the My 
Documents folder appears as the default folder. You can save documents to other 
folders or create new ones with the Create New Folder button.  
 
New folders are created in the current (parent) folder. However, if you want to create 
a new folder in another location, you can use the Save As dialog box to navigate to 
that drive and folder before creating the new folder. For example, if you wish to create 
a folder named Second Quarter Expenses under the Current Year folder, you must 
first open the Current Year folder in the Save As dialog box. 
 
You can create new folders using either the Save As or Open dialog box, all without 
leaving Excel. 
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Creating a new folder 

 
  

 
You can change the default location for saving and opening 
workbooks by selecting the Tools menu, the Options 
command, and the General page. Enter the location in the 
Default file location box. 

  

 
The following reserved characters cannot be used for naming 
folders: forward slash (/), backslash (\), greater than (>), less 
than (<), asterisk (*), quotation mark (“), question mark (?), 
pipe symbol (|), and colon (:). 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Select the Save in list. 

4. Select the drive in which you want to create the new folder. 

5. Open the folder in which you want to create the new folder. 

6. Click the Create New Folder button . 

7. Type the desired folder name. 

8. Select OK. 

9. To return to the previous folder, click the Up One Level button 

. 
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RENAMING AN EXISTING WORKBOOK 

 Discussion 
Once a file has been saved Excel updates the existing, saved file with any changes 
each time you subsequently save the workbook. 
 
There may be times, however, when you want to save the current workbook with a 
different workbook name and/or to a different location. This option allows you to 
modify a workbook and save the changes, but still keep the original workbook intact. 
You can use the Save As dialog box to save an existing workbook with a different file 
name or to a different location. 
 
You can use the Save as type list to save the document in a format that can be read by 
other applications, such as Lotus 1-2-3, or an earlier version of Excel. 
 
When you save an existing file with a new name, the original file automatically 
closes, and the file appears in the worksheet area with its new name in the title bar. 

 
Renaming an existing workbook 

 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Type the desired file name. 

4. To change the file type, select the Save as type list. 
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5. Select the desired file type. 

6. Open the folder in which you want to save the new document. 

7. Select Save. 

 



 

 

LESSON 3 -  
WORKING WITH RANGES  

In this lesson, you will learn how to: 

• Work with ranges  

• Select ranges with the keyboard  

• Select ranges with the mouse  

• Select non-adjacent ranges  

• Enter values into a range  

• Use the Auto Fill feature  
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WORKING WITH RANGES 

 Discussion 
Many Excel commands are executed after selecting one or more cells. The command 
then effects all the selected cells. A group of selected cells is called a range. A range 
can contain adjacent or non-adjacent cells. A non-adjacent range consists of two or 
more separate blocks of cells that can be adjoining (contiguous), non-contiguous, or 
overlapping. 
 
Ranges are identified by the addresses of the cells in the upper left and lower right 
corners of the selected block of cells, separated by a colon. For example, the range 
A4:C10 has cell A4 in the upper left corner and cell C10 in the lower right corner. To 
identify non-adjacent ranges, you must separate the range addresses with a comma. 
For example, A4:A10,C4:C10 refers to the range A4:A10 as well as the range 
C4:C10. 
 
Selecting a range before executing a command is especially useful if you are using a 
toolbar or keyboard shortcut to perform an action. If a dialog box opens when you 
execute a menu command, however, you can specify the desired range in the dialog 
box. In this case, you do not have to select a range before you execute the command. 
 
A selected range has a heavy black border around it, and all the cells within the range, 
except for the active cell, are shaded. 
 

  

 
A range remains selected until another cell or range is 
selected. 

  
 

SELECTING RANGES WITH THE KEYBOARD 

 Discussion 
You can select ranges with the keyboard. Keyboard selection techniques are useful 
when you are working with small ranges. A range can be deselected by pressing any 
arrow key or by clicking any cell in the worksheet. 
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A selected range 

 
  

 
You can select a large range of cells quickly by pressing the 
[Shift+Page Up] or [Shift+Page Down] key combination. 

  
 

 Procedures 

1. Move the active cell to the first cell in the range. 

2. Hold [Shift] and press the desired arrow key as necessary to extend 
the selection. 

 

SELECTING RANGES WITH THE MOUSE 

 Discussion 
You can use the mouse to select a range. This method is especially effective when you 
are selecting large ranges in which you must scroll the display in order to see the last 
cell in the range. A range can be deselected by pressing any arrow key or by clicking 
any cell in the worksheet. 
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You can select a large range quickly by clicking the upper left 
cell in the range, pressing the [Shift] key, and clicking the 
lower right cell in the range. All cells between the two corner 
cells are selected. 

  
 

 Procedures 

1. Drag from the first cell in the range to the last. 

 

SELECTING NON-ADJACENT RANGES 

 Discussion 
You use the mouse in conjunction with the [Ctrl] key to add non-adjacent cells to a 
selected range. This method is useful when you want to execute a command that 
affects ranges in different sections of a worksheet. You may want to apply the same 
format to the titles in row 1 and the summary totals in row 10. By selecting the two 
non-adjacent ranges, you can apply the same format to both of the rows at once. 

 
Selected non-adjacent ranges 
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 Procedures 

1. Drag from the first cell in the range to the last adjacent cell. 

2. Hold [Ctrl] and drag to select the non-adjacent range. 

 

ENTERING VALUES INTO A RANGE 

 Discussion 
You can quickly enter data into a selected range using the shortcut method. As you 
type each entry into the range and press the [Enter] key, the active cell automatically 
moves vertically to the next cell in the range, even if the range spans several columns. 
When the active cell reaches the last selected cell in the current column, it 
automatically moves to the first selected cell in the next column. In a non-adjacent 
range, when the active cell reaches the last cell at the bottom right corner of the first 
block of cells, it advances to the first cell at the top left corner of the next non-
adjacent block of cells. 

 
Entering values into a range 

 
  

 
The active cell in a selected range appears without shading. 
Any data you enter appears in the active cell. 
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You can use another data entry shortcut to enter data 
horizontally across a row, without selecting the cells in the 
range. Type the data and use the [Tab] key to move 
horizontally to the next cell in the same row. After entering 
data in the last cell in the row, press the [Enter] key and the 
active cell automatically moves to the first column in the next 
row. 

  
 

 Procedures 

1. Select the range into which you want to enter data. 

2. Type the data into the first cell of the range. 

3. Press [Enter]. 

4. Continue entering data as desired. 

 

USING THE AUTO FILL FEATURE 

 Discussion 
You can use the Auto Fill feature in Excel to create a standard series of labels on a 
worksheet. Examples of standard series include months of the year, days of the week, 
and quarters of the year. 
 
When you select a cell or range, a small, black box called the fill handle displays in 
the lower right corner of the cell or range. When the mouse pointer is positioned on 
the fill handle, it changes into a solid, black plus sign (+). If the cell contains a label 
that Excel recognizes as the first item in a standard series, a ScreenTip appears 
displaying the next item in the series as you drag the fill handle. 
 
When you release the mouse button, Excel fills the range based on the contents of the 
first cell in the range, and the Auto Fill Options button appears in the lower right 
corner of the last cell. Clicking the Auto Fill Options button displays a list of 
available Auto Fill options. 
 
Auto Fill options include: Copy Cells, which copies the first cell in the selected range 
instead of filling it; Fill Formatting Only, which copies the formatting only from the 
first cell without the contents; and Fill Without Formatting, which excludes the 
formatting of the first cell when filling the range. Other options may appear depending 
upon the text in the first cell. 
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Using Auto Fill options 

 
  

 
If Excel does not recognize the label in the first cell as the 
beginning of a standard series, the cell contents are copied into 
the range instead. 

  

 
The Auto Fill Options button automatically closes when you 
perform another action, such as entering data into another cell 
or saving the workbook. 

  
 

 Procedures 

1. Select the cell containing the starting label in the series. 

2. Point to the fill handle at the bottom right corner of the active cell. 

3. Drag the fill handle to select the range you want to fill. 

4. Click the Auto Fill Options button . 

5. Select the desired Auto Fill option. 

 



 

 

LESSON 4 -  
CREATING SIMPLE FORMULAS  

In this lesson, you will learn how to: 

• Use formulas  

• Enter formulas  

• Use functions  

• Use the AutoSum button  

• Use the AutoSum List  

• Enter basic functions  

• Insert functions in formulas  

• Edit functions  

• Use the AutoCalculate feature  

• Use range borders to modify formulas  

• Check errors  
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USING FORMULAS 

 Discussion 
Formulas are used to perform calculations on values entered into the cells of a 
worksheet. They consist of the addresses of the cells containing the values and the 
appropriate mathematical operators. Formulas always begin with an equal sign (=) 
because they contain cell addresses. The equal sign prevents Excel from interpreting 
the formula as text, since cell addresses begin with letters. For example, to add the 
numbers in cells A1 and A2, you would type the formula =A1+A2. 
 
You enter the formula in the cell where you want the result to appear. Since formulas 
use cell addresses, they automatically recalculate whenever the value in any cell used 
in the formula changes. When a cell containing a formula is selected, the formula 
appears in the formula bar and the calculated results of the formula appear in the cell. 
 
The mathematical operators that can be used in a formula are listed in the following 
table: 

 
Operator Performs 

+ (plus sign) Addition 

- (minus sign) Subtraction 

* (asterisk) Multiplication 

/ (slash) Division 

( ) (parentheses) Controls the order of mathematical 
operations; calculations within parentheses 
are performed first 

% (percent) Converts a number into a percentage; for 
example, when you type 10%, Excel reads 
the value as .10 

^ (caret) Exponentiation; for example, when you 
type 2^3, Excel reads the value as 2*2*2 

 
When more than one operator appears in a formula, it is calculated using the standard 
mathematical order of precedence. This order determines which operations are carried 
out first. The order of precedence is as follows: parentheses, exponentiation, 
multiplication and division, addition and subtraction. For example, the result of 
(8*7)+2 is 58, but the result of 8*(7+2) is 72. 
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When multiplication and division or addition and subtraction 
appear in the same formula, they are evaluated from left to 
right as they appear in the formula. 

  

  
Excel provides an AutoCorrect feature to help you correct 
formulas that contain errors. AutoCorrect identifies and offers 
suggestions on the most common mistakes made when 
entering formulas. For example, if a formula is entered as 
=A1+B1+, AutoCorrect will suggest the formula =A1+B1. If 
an error is found, you can either accept the correction provided 
or correct the formula yourself. 

  
 

ENTERING FORMULAS 

 Discussion 
Formulas begin with an equal sign (=) because they contain cell addresses. The equal 
sign prevents Excel from interpreting the formula as text, since all cell addresses 
begin with letters. You enter a formula in the cell where you want the result to appear. 
 
When you enter a formula into a cell, you can either type the cell addresses referenced 
or use the mouse to select the cells and allow Excel to enter the cell addresses into the 
formula automatically. If the cell addresses that comprise a formula are not visible, it 
is more accurate to use the mouse to select the cell references while creating a 
formula. You only need to type the equal sign (=) to start the formula and then each of 
the arithmetic operators in the formula when appropriate. 
 
As you type or select cell addresses, Excel places a colored border with squares at 
each corner around each referenced cell. Excel uses a different color border for each 
cell referenced in the formula. 
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Entering a formula 

 
  

 
You can display the actual text entry entered into a cell 
(whether it is a number, label, or formula) by selecting the 
Tools menu, the Options command, and then the Formulas 
option on the View page. This option is useful as a teaching 
tool or when auditing a worksheet for formula errors. 

  
 

 Procedures 

1. Select the cell into which you want to enter the formula. 

2. Type an equal sign (=) to begin the formula. 

3. Enter the first cell referenced in the formula. 

4. Enter the first mathematical operator. 

5. Enter the next cell referenced in the formula. 

6. Continue entering cell references and mathematical operators as 
needed. 

7. When you have finished creating the formula, press [Enter]. 
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USING FUNCTIONS 

 Discussion 
Excel has built-in functions that are shortcuts for formulas. Functions are special 
prewritten formulas that perform an operation on values or ranges of values and return 
the result to a cell in the worksheet. You can use functions to simplify and shorten 
formulas in your worksheets, especially those that perform lengthy or complex 
calculations. Examples of functions include: 
 

=SUM(B5:B8) 
=AVERAGE(B5:B8) 
=PMT(.08,C8,85000) 
=ROUND(B5,2) 

 
A function always starts with an equals sign (=) followed by the function's name and, 
enclosed in parentheses, its arguments. The function uses the arguments in its 
calculations. Arguments can be cell addresses, values, labels, or a combination of 
these; you can even use other functions or formulas as arguments. 
 
Functions are most commonly used to perform calculations on a range of cells. For 
example, it is easier to use the =SUM(A1:A7) function to add the numbers in cells A1 
through A7 than to type the formula =A1+A2+A3+A4+A5+A6+A7. 
 
When you use a function, Excel provides help in the form of a function tooltip. The 
tooltip displays the structure of the function (i.e., the function name and the order of 
its required arguments). 
 

USING THE AUTOSUM BUTTON 

 Discussion 
Excel has built-in functions that are shortcuts for formulas. The most commonly used 
function is the SUM function, which calculates the total of the values in a range of 
cells. Since the SUM function is used frequently, there is an AutoSum button on the 
Standard toolbar that enters the formula in the active cell for you. AutoSum is an 
easy way to sum values in a row or column of a worksheet. 
 
When you click the AutoSum button, a suggested range for the function appears. A 
blinking, colored border called a range finder defines the suggested range. When you 
click the AutoSum button at the end of a row, the row of values to the left of the 
active cell is suggested. If you click the AutoSum button at the bottom of a column, 
the column of values above the active cell is suggested. If there are values both above 
and to the left of the active cell, the column of values above the active cell is 
suggested. This suggested range can be changed as needed. 
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The AutoSum button provides an arrow which, when clicked, displays a list of other 
functions you can perform on the cells within the selected range. 

 
Using the AutoSum button 

 
  

 
Double-clicking the AutoSum button enters the result of the 
formula without having to press the [Enter] key. 

  

 
When you use the AutoSum button, a tooltip appears with 
information about the structure of the selected function. 

  
 

 Procedures 

1. Select the cell into which you want to enter the formula. 

2. Click the AutoSum button . 

3. Press [Enter]. 
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USING THE AUTOSUM LIST 

 Discussion 
The AutoSum button provides an arrow, which displays a list of other functions you 
can perform on consecutively filled cells in a column or row. For example, it is easier 
to use the Average function from the AutoSum list to average the numbers in cells B1 
through B7 than to type the formula =AVERAGE(B1:B7).  
 
Other commonly used functions in the AutoSum list are Count, Max, and Min. 
Count returns the number of cells containing numeric values, Max returns the highest 
value in the range, and Min returns the lowest. 
 
AutoSum automatically uses the cell range immediately adjacent to the active cell for 
the suggested range. If this suggested range is incorrect, you can change it by dragging 
to select the cells containing the values you want to calculate. 

 
Using the AutoSum list 

 
  

 
Another method of inserting a formula using the AutoSum list 
is to select the column or row of values, including the blank 
cell, to contain the formula. When you select a function from 
the AutoSum list, the formula is inserted without stopping to 
confirm the cell range. 
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The More Functions command in the AutoSum list opens the 
Insert Function dialog box, which can be used to access all 
Excel functions. 

  
 

 Procedures 

1. Select the cell into which you want to enter the formula. 

2. Click the arrow on the AutoSum button . 

3. Select the desired function. 

4. Drag to select the range you want to calculate, if necessary. 

5. Press [Enter]. 

 

ENTERING BASIC FUNCTIONS 

 Discussion 
Although the AutoSum list assists you in creating formulas for the most commonly 
used functions, you may want to manually enter a function.  
 
The SUM, AVERAGE, MAX, MIN, and COUNT functions are entered with the 
same syntax, including beginning the function with an equal sign (=) and then typing 
the name of the function and an open parenthesis. You then enter the cell range by 
dragging to select the cells or by typing the first and last cells in the range. These 
functions are defined in the following table: 

 
Function Syntax Description 

SUM =SUM(A1:A20) Totals all the numbers in a 
range 

AVERAGE =AVERAGE(A1:A20) Returns the average of a range 
of numbers; if a cell in the 
range is empty, it is not used 
in calculating the average; if a 
cell in the range contains the 
number zero, it is used in 
calculating the average 
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Function Syntax Description 

MAX =MAX(A1:A20) Returns the highest value in a 
range of numbers 

MIN =MIN(A1:A20) Returns the lowest value in a 
range of numbers 

COUNT =COUNT(A1:A20) Returns the number of cells in 
the range that contain numbers 

 

 
Entering a basic function 

 
  

 
You can enter a period (.) in place of a colon (:) when you are 
typing a function into a cell. When you press the [Enter] key, 
Excel automatically replaces the period (.) with a colon (:). 

  

 
The name of a function is not case-sensitive. For example, you 
can type SUM, Sum, or sum into a cell. 

  

 
If you do not type the ending parenthesis when entering a 
function, Excel will add it for you. 
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 Procedures 

1. Select the cell into which you want to enter the formula. 

2. Type the desired formula. 

3. Press [Enter]. 

 

INSERTING FUNCTIONS IN FORMULAS 

 Discussion 
If you are not sure of the proper syntax of a function or if you need help entering a 
function into a formula, you can click the Insert Function button in the formula bar. 
The Insert Function button aids you in selecting the proper function.  
 
The functions in the Insert Function dialog box are grouped by category. Selecting a 
category displays only the functions within that category. If you do not know the 
category, you can select the All option to display all the available functions in 
alphabetical order. When you highlight a function, its structure and description appear 
below the Select a function list. 
 
After you have selected the desired function, the Function Arguments dialog box 
opens and displays an edit box for each argument in the function. You can enter a cell 
address, cell range, or numerical value for each argument into the corresponding edit 
box. An explanation of the selected function and an explanation of the selected 
argument appear below the list of edit boxes. As you fill in the arguments, the result 
of the formula appears below these explanations. 
 
Each edit box contains a Collapse Dialog button, which can be clicked to collapse the 
Function Arguments dialog box to a title bar so that you can see the worksheet. You 
can then select the desired cell range, which appears in the collapsed edit box. After 
selecting the range in the worksheet, you can then use the Expand Dialog button to 
redisplay the full dialog box. 
 
You can request help by selecting the Help on this function hyperlink in the Insert 
Function or Function Arguments dialog box. 
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Using the Function Arguments dialog box 

 
  

 
Typing an equal sign into a cell displays a Functions list to 
the left of the formula bar. This list stores the most recently 
used formulas. Selecting a function from this list opens the 
Function Arguments dialog box; selecting More Functions 
opens the Insert Functions dialog box. 

  

 
You do not have to collapse the Function Arguments dialog 
box to select cells in the worksheet. 

  

 
You can also type a description of exactly what you want to 
do in the Search for a function box and then click the Go 
button in the Insert Function dialog box. 

  
 

 Procedures 

1. Select the cell into which you want to enter the formula. 

2. Click the Insert Function button  in the formula bar. 

3. Select a category from the Or select a category list box. 

4. Select the name of the function from the Select a function list box. 

5. Select OK. 
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6. Click the Number 1 edit box Collapse Dialog button . 

7. Select the range you want to use in the calculation. 

8. Click the Expand Dialog button . 

9. Select OK. 

 

EDITING FUNCTIONS 

 Discussion 
The Function Arguments dialog box simplifies creating functions by clearly listing 
each necessary argument. You can also open the Function Arguments dialog box to 
edit the arguments of an existing function. 

 
Editing a function 

 

 Procedures 

1. Select the cell containing the function you want to edit. 

2. Click the Insert Function button  in the formula bar. 
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3. Select the Collapse Dialog button  for the argument you want to 
edit. 

4. Drag the range you want to use in the calculation. 

5. Click the Expand Dialog button . 

6. Select OK. 

 

USING THE AUTOCALCULATE FEATURE 

 Discussion 
The AutoCalculate feature performs a simple calculation on a selected range of cells 
without making you supply a formula. The result of the calculation appears on the 
status bar. AutoCalculate results are temporary and are not placed in the worksheet. 
AutoCalculate is helpful when you want to spot-check your worksheet for accuracy or 
need a quick answer to a basic calculation. The AutoCalculate functions are accessed 
by right-clicking the AutoCalculate box located on the status bar. 
 
The AutoCalculate functions and their results are listed in the following table: 

 
Function AutoCalculate Result 

None Does not display a number 

Average Displays the average of the cells in the selected range 

Count Displays the number of cells in the selected range 

Count Nums Displays the number of cells in the selected range that 
contain numeric entries 

Max Displays the highest cell value in the selected range 

Min Displays the lowest cell value in the selected range 

Sum Displays the sum of the cells in the selected range 
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Using AutoCalculate 

 
  

 
Except for the Count function, AutoCalculate ignores all cells 
that do not contain a numeric entry. 

  

 
AutoCalculate can also calculate multiple, selected ranges. 

  
 

 Procedures 

1. Select the range you want to use in the calculation. 

2. Right-click the AutoCalculate box on the status bar. 

3. Select the desired function. 

 

USING RANGE BORDERS TO MODIFY FORMULAS 

 Discussion 
When you create or edit a formula, Excel identifies its range references by displaying 
them with differently colored borders, with square handles at each corner. 
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You can change the arguments in a formula by dragging a range border to include a 
different group of cells. You can move the range border to reference an entirely 
different range, or you can change the size of the border to include more or fewer 
cells. When you modify a range border, the corresponding range reference(s) in the 
formula change accordingly. 

 
Using range borders to modify a formula 

 

 Procedures 

1. Double-click the cell containing the formula you want to edit. 

2. To move a range reference, drag its colored border to include the 
new range. 

3. To change the size of a referenced range, drag the square range 
handle at any corner of the border in the desired direction to include 
more or fewer cells. 

4. Press [Enter]. 
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CHECKING ERRORS 

 Discussion 
Excel provides an error checking feature that automatically checks your formulas 
against a pre-existing set of rules. If a formula breaks a rule, an error indicator appears 
in the form of a colored triangle in the corner of the cell containing the suspect 
formula.  
 
The error checking feature compares formulas to preset rules. The rules include 
checking to see if a number is stored as text, if a formula uses a range that is 
inconsistent with the formulas next to it, or if the formula omits a cell in a continuous 
range. 
 
When you click a cell with a green triangle in the upper left corner, the Trace Error 
button appears next to the cell. Pointing to the Trace Error button displays the reason 
the formula was flagged. Clicking the Trace Error button displays a list of error 
checking options from which you can choose to correct the error. Error checking 
options include selecting a suggested option to correct the error, getting an 
explanation of the error from Excel’s help system, ignoring the error, viewing the 
error checking options, and showing the Formula Auditing toolbar. 

 
Using error checking options 

 
  

 
The triangles and buttons that appear next to cells are also 
called smart tags. 
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You can also view the error checking options by selecting the 
Tools menu, the Options command, and the Error Checking 
page. The automatic color for the triangle indicator is green, 
but you can use the Error Indicator Color list to select a 
different color. 

  
 

 Procedures 

1. Select the cell with the green triangle in the upper, left corner. 

2. Point to the Trace Error button  to see why the formula was 
identified as an error. 

3. Click the Trace Error button  to view the error checking 
options. 

4.  Select the desired option. 

 



 

 

LESSON 5 -  
COPYING AND MOVING DATA  

In this lesson, you will learn how to: 

• Copy/Cut and paste data  

• Use the Paste Options button  

• Using the Paste list  

• Use the Clipboard task pane  

• Create an absolute reference  

• Fill cells  

• Use drag-and-drop editing  

• Use Undo and Redo  
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COPYING/CUTTING AND PASTING DATA 

 Discussion 
When you are creating a worksheet, you can save time by copying cell contents from 
one location to another. The Copy feature copies the selected cell contents to the 
Office Clipboard. The Paste feature pastes the contents from the Office Clipboard into 
the current selection on the worksheet. 
 
When you copy cells that contain text or numbers, Excel creates an exact copy of the 
contents when they are pasted to another location. When you copy cells containing 
formulas, Excel adjusts the cell references to the row or column where the formula is 
pasted. For example, if the formula =B1+B2+B3 calculates the total of three cells in 
column B and you copy that formula to the adjacent cell in column C, Excel adjusts 
the formula to =C1+C2+C3 so that the total of the three corresponding cells in 
column C are calculated. 
 
Excel assumes that the paste range exactly matches the copied range. For example, if 
the copied range consists of three cells, Excel assumes that the paste range will consist 
of three cells. As a result, you need only select the cell in the upper, left corner of the 
desired paste range to paste the entire copied range. If the copied range is a single cell 
and you select a paste range of multiple cells, the contents of the copied cell are pasted 
into each cell in the paste range. 
 
You can also use the Cut and Paste features to move cell contents on a worksheet. 
The Cut feature cuts the cell contents from the worksheet, placing them on the Office 
Clipboard. The Paste feature pastes the contents of the Office Clipboard into the 
current selection. The contents of the cut range are then deleted from the worksheet. 
 
When you move cells containing formulas, Excel does not adjust the cell references in 
the formulas. The formulas still refer to the original cells for the calculation. If you 
move both the formula and the cells containing the data, the cell references in the 
formula adjust to the new location of the data. 
 
The Paste button on the Standard toolbar provides a Paste list. Clicking the Paste 
arrow displays a list of paste options. You can choose to paste a formula, paste the 
resulting value of a formula, paste a link, paste data without border formatting, or 
transpose a range of cells from a horizontal range to a vertical range or vice versa. 
 
After an item has been pasted, the Paste Options button appears in the document next 
to the pasted text. You can use paste options to choose whether source or destination 
formatting should be applied, or you can press the [Esc] key to hide the button. 
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Copying and pasting data 

 
  

 
A blinking marquee remains around the copied range after it 
has been pasted to let you know which cells were copied. 
Pressing the [Esc] key removes the blinking marquee. 

  

 
If the Office Clipboard is set to appear automatically, the 
Clipboard task pane appears as soon as a second item is cut 
or copied. 

  
 

  

 
You should be careful when pasting data into a range, because 
pasting overwrites any existing cell contents in that range. 

  
 

 Procedures 

1. Select the cell you want to copy. 

2. Click the Copy button  on the Standard toolbar. 

3. Select the range into which you want to paste the cell contents. 

4. Click the Paste button  on the Standard toolbar. 
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5. Select the cell you want to cut. 

6. Click the Cut button  on the Standard toolbar. 

7. Select the range into which you want to paste the cell contents. 

8. Click the Paste button  on the Standard toolbar. 

 

USING THE PASTE OPTIONS BUTTON 

 Discussion 
The Paste Options button appears on the worksheet adjacent to the pasted cell or 
range of cells after you have pasted a cut or copied item. Paste options allow you to 
decide how formatting differences should be applied to the pasted cells. It also allows 
you to link the pasted data to the original cut or copied cell, if desired. 
 
The available commands are determined by the data being pasted. When copying 
formatted text, you can select the Keep Source Formatting option to paste the text 
with its original formatting. When the Match Destination Formatting option is 
selected, the formatting in the paste location is applied to the pasted text. When 
pasting numeric data or a copied formula, you have additional options, such as pasting 
both values and source formatting, formatting only, or values only. 
 
You can hide the Paste Options button by pressing the [Esc] key. 

 
The Paste Options list 
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The Paste Options button can be turned off by selecting the 
Tools menu and the Options command. In the Option dialog 
box, select the Edit page and deselect the Show Paste 
Options buttons option. 

  
 

 Procedures 

1. Select the cell or range you want to move or copy. 

2. Cut or copy the cells as desired. 

3. Select the cell or range into which you want to paste the cut or 
copied contents. 

4. Click the Paste button . 

5. Click the Paste Options button . 

6. Select the desired option. 

7. To hide the Paste Options button, press [Esc]. 

 

USING THE PASTE LIST 

 Discussion 
When you copy text, numbers, or formulas, you can use the Paste button to paste the 
data into a new location. However, you can also use the Paste list to select other 
options for pasting text and formulas. 
 
The Formulas command is the default paste command for the Paste button. Formulas 
are pasted into the new location and, if the referenced data is also copied, cell 
references are changed. 
 
You can use the Values command to paste the results of a formula rather than the 
formula itself into a cell. This is useful if you want to paste just the current value of a 
formula and do not want the pasted data to be affected by new changes made to the 
original cell references.  
 
The No Borders command allows you to copy a cell with borders and paste the 
contents of the cell without borders.  
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The Transpose command is used to switch a vertical range of cells to a horizontal 
range or visa versa. For example, you can copy the row headings in column A and 
transpose them to create column headings across row 15.  
 
The Paste Link command pastes a link to the copied cell. If you paste cell B9 into 
cell D15 and select the Paste Link command, Excel pastes the link =$B$9 into cell 
D15. Thereafter, cell D15 will always display the same value as cell B9. 

 
The Paste list 

 
  

 
The Paste Special command in the Paste list opens the Paste 
Special dialog box, which provides additional options for 
pasting formats and data, and combining values. 

  
 

 Procedures 

1. Select the cells you want to cut or copy. 

2. Cut or copy the data as desired. 

3. Select the cell or range into which you want to paste the cut or 
copied contents. 

4. Click the arrow on the Paste button . 
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5. Select the desired command. 

 

USING THE CLIPBOARD TASK PANE 

 Discussion 
The Office Clipboard stores multiple cut or copied items, including graphics, from 
various worksheets or other Windows programs. You can then paste the items into 
one or more worksheets. 
 
The Office Clipboard is accessed by opening the Clipboard task pane. When you first 
open the Clipboard task pane, it displays the last item cut or copied to the Windows 
Clipboard. As you continue to cut or copy items, they are collected on the Clipboard 
task pane and remain available to all Office XP products. 
 
For each of the cut or copied items, the Clipboard task pane displays an icon and a 
portion of the text. You can click an item to paste it at the insertion point, or you can 
use the Paste All button to paste all the items at once. Right-clicking an item displays 
a shortcut menu containing options to paste or delete the item. 
 
After pasting text, the Paste Options button appears in the worksheet, allowing you to 
control the formatting of the pasted item. 
 
Once you have finished a particular copying sequence, you can clear the Office 
Clipboard of all items by clicking the Clear All button in the Clipboard task pane. In 
addition, the Office Clipboard clears automatically when you close all Office XP 
programs. 
 
You can continue pasting text or numbers to different locations by clicking the item in 
the Clipboard task pane. Formulas, however, are not copied to the Office Clipboard; 
only the result of the formula is copied. Therefore, you can use the Clipboard task 
pane only to paste the resulting value into the destination cell, not the formula itself. 
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Using the Clipboard task pane 

 
  

 
If the task pane is open, you can display the Clipboard task 
pane by selecting the Clipboard command from the Other 
Task Panes list on the task pane title bar. 

  

 
You can also open the Clipboard task pane by pressing 
[Ctrl+C] twice, since the Clipboard task pane opens 
automatically as soon as a second item is cut or copied. 

  
 

  

 
The Clipboard task pane stores up to 24 items. If you cut or 
copy more than 24 items, the oldest item on the Clipboard is 
removed. Undo cannot restore items removed from the 
Clipboard. 

  
 

 Procedures 

1. Select the Edit menu. 

2. Select the Office Clipboard command. 

3. To clear all items from the Office Clipboard, click the Clear All 
button in the Clipboard task pane. 

4. Cut or copy the item you want to paste. 
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5. Select the cell into which you want to paste the item. 

6. Point to the item you want to paste in the Clipboard task pane. 

7. Click the item to paste it into the current cell. 

8. To paste all the items in the Clipboard task pane, click the Paste All 
button. 

9. To remove an item from the Clipboard, right-click it in the 
Clipboard task pane. 

10. Select the Delete command. 

 

CREATING AN ABSOLUTE REFERENCE 

 Discussion 
There are two basic types of cell references in Excel: relative and absolute. The 
difference between absolute and relative cell references becomes apparent when you 
copy formulas from one cell to another.  
 
When you copy a formula containing relative references, the references are adjusted to 
the new location. For example, if you create a formula to total column A, and you then 
copy that formula to columns B and C, the cell references are adjusted to total the 
corresponding values in columns B and C. Relative references are the default. 
 
Absolute references always refer to the same cell, regardless of where the formula is 
copied. Absolute cell references are useful when you do not want a cell reference to 
change whenever a formula is copied to another location. For example, if you create a 
formula to calculate the commission for a group of salespeople and the commission 
rate of 10% appears in cell C1, you want the formula to always refer to cell C1, no 
matter where it may be copied. Making the reference to cell C1 absolute ensures that 
the commission calculation is always based on cell C1, even if you copy the formula 
to another location. In addition, if the commission rate changes to 12%, you only have 
to change cell C1 from 10% to 12% and all commissions based on the formula will 
automatically update. 
 
An absolute reference is designated by a dollar sign ($) before both the column letter 
and row number. You can also create a mixed reference by making only the column 
letter or only the row number absolute. You can type the dollar sign(s) ($) as you 
create the formula, or you can press the [F4] key after typing the cell reference and 
Excel will add both dollar signs ($) to make the cell reference absolute. You can 
continue to press the [F4] key to cycle through each of the four types of references: 
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Cell Entry Type of Reference Result 

C1 Relative Both the row number and column 
letter are adjusted when copied. 

$C1 Mixed The column letter is not adjusted 
when copied. 

C$1 Mixed The row number is not adjusted 
when copied. 

$C$1 Absolute Neither the column letter nor the row 
number is adjusted when copied. 

 

 
Creating an absolute reference 

 
  

 
To make an existing cell reference absolute or mixed, first 
select the cell containing the formula. Then, in the formula bar 
or in the cell itself, click anywhere in the cell reference you 
want to change and press the [F4] key as needed. 

  
 

 Procedures 

1. Select the cell in which you want to enter the formula. 

2. Type the desired formula. 
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3. Click anywhere in the cell reference you want to make absolute, 
either in the formula bar or in the cell itself. 

4. Press [F4] as needed, until the desired type of cell reference appears. 

5. Press [Enter]. 

 

FILLING CELLS 

 Discussion 
If you want to copy the contents of a single cell to adjacent cells, you can fill the cells 
instead of copying and pasting. Filling cells combines the Copy and Paste features 
into one step. If the original cell contains text, the text is copied to the filled cells. If 
the original cell contains a formula, the cell references in the formula adjust to reflect 
the relative cell addresses. 
 
To fill a column or a row, you drag the fill handle of the selected cell over the cell(s) 
you want to fill. When you drag the fill handle, the mouse pointer changes into a solid, 
black plus sign (+). 

 
Filling cells 

 
  

 
When the selected cells have been filled, the Auto Fill 
Options button appears. The Auto Fill Options button 
provides a list of available fill options. 
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You should be careful when you fill cells because, if the cells 
you are filling already contain data, that data will be 
overwritten. 

  
 

 Procedures 

1. Select the cell containing the data you want to copy. 

2. Point to the fill handle at the bottom, right corner of the cell you 
want to copy. 

3. Drag the fill handle over the range you want to fill. 

 

USING DRAG-AND-DROP EDITING 

 Discussion 
Drag-and-drop editing allows you to use the mouse to move or copy data on a 
worksheet. The results are the same as cutting or copying and pasting data, except that 
nothing is saved to the Clipboard. 
 
The range that you drag and drop must be a single block of cells. You cannot drag 
non-adjacent ranges. 
 
When you use drag-and-drop editing to move cells that contain formulas, Excel does 
not adjust the cell references in the formulas; the formulas still use the original cells 
for calculation. However, when you use drag-and-drop editing to copy cells that 
contain formulas, Excel does adjust the cell references in the formulas to reflect the 
new location. 



Lesson 5 - Copying and Moving Data Excel 2002 - Lvl 1 

Page 74 Organizational & Staff Development, U of T
 

 
Using drag-and-drop editing 

 

 Procedures 

1. Select the range you want to move. 

2. Point to the border of the selected range. 

3. Drag the range to the desired location. 

4. Select the range you want to copy. 

5. Point to the border of the selected range. 

6. Hold [Ctrl] and drag the range to the desired location. 

 

USING UNDO AND REDO 

 Discussion 
The Undo feature allows you to reverse the results of the previous command or 
action. 
 
Once you have used the Undo feature, the Redo feature becomes available. The Redo 
feature allows you to restore the results of the command or action you reversed with 
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the Undo feature. Both features can be accessed on the Standard toolbar or from the 
Edit menu. 
 
You can also use the list arrow on the Undo or Redo button to undo or redo multiple 
actions. This feature is useful if you want to reverse a previous action, but have 
performed a number of actions subsequent to it. When you select an action to undo or 
redo, however, all the items performed after the selected action in the list are also 
reversed or redone. 
 
The Repeat feature is related to the Redo feature but is only available from the Edit 
menu. You can use the Repeat feature to duplicate the previous action. 
 

  

 
You can also undo and redo actions by selecting the Edit 
menu and then the Undo or Redo command. The action to be 
undone or redone appears as part of the command. 

  
 

  

 
The results of some actions or commands are permanent and 
cannot be undone. 

  
 

 Procedures 

1. To undo the previous command or action, click the Undo button 

 on the Standard toolbar. 

2. To redo the undone command or action, click the Redo button  
on the Standard toolbar. 

3. To undo or redo multiple consecutive actions, click the arrow on the 

Undo button  or the Redo button . 

4. Select the action you want to undo or redo. 

 



 

 

LESSON 6 -  
WORKING WITH COLUMNS AND ROWS  

In this lesson, you will learn how to: 

• Select columns and rows  

• Change the width of columns  

• Change the height of rows  

• Adjust columns automatically  

• Hide columns and rows  

• Unhide columns and rows  

• Insert a column  

• Insert a row  

• Delete a column  

• Delete a row  
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SELECTING COLUMNS AND ROWS 

 Discussion 
Selecting a column selects the entire column, from row 1 to row 65,536, and selecting 
a row selects the entire row, from column A to column IV. You can select columns 
and rows to perform functions such as formatting, changing the width of more than 
one column at a time or the height of more than one row at a time, hiding columns or 
rows, and inserting and deleting columns or rows. When a column or row is selected, 
every cell in the column or row is highlighted, except for the first cell. This cell is the 
active cell. 
 

  

 
You can also select adjacent rows and columns by clicking the 
first row or column, holding the [Shift] key, and clicking the 
last row or column. 

  
 

  

 
When you are selecting a column or row, make sure that the 
mouse pointer is a single, black arrow rather than the black, 
double-headed arrow used to adjust column width and row 
height. 

  
 

 Procedures 

1. To select a single column or row, click the desired column or row 
heading. 

2. To select a range of adjacent columns or rows, drag across the 
desired column or row headings. 

3. To select a non-adjacent range of columns or rows, select the first 
column or row to be included in the range. 

4. Hold [Ctrl] and select the additional columns or rows. 

5. To select all the columns and rows in a worksheet, click the Select 
All button (located to the left of the first column and above the first 
row). 
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CHANGING THE WIDTH OF COLUMNS 

 Discussion 
When you create a new worksheet, approximately eight characters in the default font 
will fit within the default width of each column. You may need to adjust column 
width to accommodate the number of characters entered in the column cells or 
changes in the font size, as well as to save worksheet space.  
 
If you change the font or number format in a worksheet, the text or numbers may 
become longer than the column is wide. Text will spill over into the next cell to the 
right, as long as that cell is empty. However, if there is an entry in the cell adjacent to 
a long text entry, the long text entry becomes truncated, and you must increase the 
column width in order to see the entire cell entry. 
 
If, however, a cell contains a numeric entry that is longer than the column is wide, 
pound signs (#) appear. In other words, numeric entries do not spill over, and you 
must either increase the column width or decrease the font size in order to view the 
numeric entry.  
 
When you increase or decrease column width, the column size and number of pixels 
appears in a ScreenTip to the right of the column you are resizing. 
 

  

 
When you click the line to the right of a column heading, a 
ScreenTip displays the width of the column in both points and 
pixels. 

  

 
If you are adjusting the width of a single column, it is not 
necessary to select it first. 

  
 

 Procedures 

1. Select the columns with the width you want to change. 

2. Drag the line to the right of any selected column heading to increase 
or decrease the width of all the selected columns. 
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CHANGING THE HEIGHT OF ROWS 

 Discussion 
The height of rows in a worksheet automatically adjusts to fit the largest font in that 
row. The standard row height is 12.75 points. You can, however, manually increase or 
decrease row height as needed. You can increase row height to emphasize headings or 
totals. You also can decrease the height of a blank row to use it as a narrow separator 
row. 
 
When you increase or decrease row height, the current row height in both points and 
pixels appears in a ScreenTip to the right of the row you are resizing. 
 

  

 
When you click the line below any row heading, a ScreenTip 
displays the height of the row in both points and pixels. 

  

 
If you are adjusting the height of a single row, it is not 
necessary to select the row first. 

  
 

 Procedures 

1. Select the rows with the height you want to change. 

2. Drag the line down to increase or up to decrease the height of the 
selected rows. 

 

ADJUSTING COLUMNS AUTOMATICALLY 

 Discussion 
You can use the AutoFit feature to automatically adjust column width to fit the widest 
entry in a column. This feature is useful when you want your columns and rows to 
expand or contract to neatly fit the column or row labels in large worksheets. As a 
result, you can save time, because you do not have to adjust each column or row 
individually. 
 

  



Lesson 6 - Working with Columns and Rows Excel 2002 - Lvl 1 

Page 80 Organizational & Staff Development, U of T
 

 
Be careful when you are automatically adjusting columns that 
contain very wide entries, such as long worksheet titles. The 
column width will adjust to display the entire title in one 
column. 

  

 
If you are adjusting the width of a single column, it is not 
necessary to select the column first. 

  
 

 Procedures 

1. Select the columns you want to adjust. 

2. Double-click the line to the right of the heading of the column you 
want to AutoFit. 

 

HIDING COLUMNS AND ROWS 

 Discussion 
You can hide columns or rows to conceal the entries in them. For example, you may 
want to hide columns or rows that contain salary data. Hidden columns and rows do 
not appear in the worksheet and do not print. Any number in a hidden column or row 
is calculated, however, even though the column or row is hidden. 

 
Hiding rows 
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When you are selecting the columns or rows you want to hide, 
make sure that the mouse pointer is a single, black arrow 
rather than the black, double-headed arrow used to adjust 
column width and row height. 

  

 
You can also hide a column or row by dragging the line to the 
right of a column heading or below a row heading until the 
column or row is sized to 0.00. 

  
 

 Procedures 

1. Select the columns or rows you want to hide. 

2. Right-click any one of the selected columns or rows. 

3. Select the Hide command. 

 

UNHIDING COLUMNS AND ROWS 

 Discussion 
You can redisplay hidden columns and rows. For example, after making a 
presentation in which confidential information was hidden, you can unhide the 
columns or rows to work in your worksheet. Unhidden columns and rows are reset to 
the column width or row height prior to being hidden. 
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Unhiding rows 

 
  

 
When you are selecting the columns or rows you want to 
unhide, make sure that the mouse pointer is a single, black 
arrow rather than the black, double-headed arrow used to 
adjust column width and row height. 

  

 
If you have hidden several non-adjacent rows or columns, you 
can use the Select All button to quickly select the entire 
worksheet. You can then select the Unhide command from the 
row shortcut menu to display all rows or from the column 
shortcut menu to display all columns. 

  
 

 Procedures 

1. Select a column or row on each side of the hidden columns or rows, 
so that the hidden columns or rows are included in the selection. 

2. Right-click any one of the selected columns or rows. 

3. Select the Unhide command. 
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INSERTING A COLUMN 

 Discussion 
You can insert columns into an existing worksheet to add new information or to create 
logical divisions in the worksheet data. Since columns are inserted from row 1 to row 
65,536, you should verify that inserting a new column will not adversely affect any 
data above or below the current data. For example, you may have data in A1:G10 and 
A50:G60. If you insert a column between columns E and F, a blank column is inserted 
not only between the data in A1:G10, but also between the data in A50:G60. 
 
When you insert a column, any formulas with ranges that include cells on both sides 
of the new column expand automatically to include the new column. For example, if 
you insert a new column between columns B and C, the SUM function =SUM(B2:F2) 
adjusts to =SUM(B2:G2). 
 
Columns are inserted to the left of the currently selected column. By selecting an 
entire column before you insert a new one, Excel automatically moves the selected 
column to the right and inserts a new, blank one. If you select multiple columns, Excel 
inserts the same number of columns into the worksheet. 
 
Once you have inserted one or more columns, the Insert Options button appears to 
the right of the top cell in the new column(s). Clicking the Insert Options button 
displays a list of available formatting options. You can choose to format the newly 
inserted column the same as either the column to the left or the column to the right, or 
you can clear all formatting. 

 
Inserting a column 
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By default, the cells in an inserted column adopt the 
formatting of the cells in the column directly to the left. 

  

 
You can also insert columns by selecting the Insert menu and 
the Columns command; Excel will insert the same number of 
columns as are selected. 

  
 

 Procedures 

1. Right-click the column heading to the left of which you want to 
insert a column. 

2. Select the Insert command. 

3. Click the Insert Options button . 

4. Select the desired option. 

 

INSERT A ROW 

 Discussion 
You can insert rows into an existing worksheet to add new information or to create 
logical divisions of worksheet data. Since rows are inserted from column A to column 
IV, you should verify that inserting a new row will not adversely affect any data to the 
left or right of the current data. For example, you may have data in A1:G10 and 
P1:T10. If you insert a row between rows 5 and 6, a blank row is inserted not only 
between the data in A1:G10, but also between the data in P1:T10. 
 
When you insert a row, any formulas with ranges that include cells both above and 
below the inserted row expand automatically to include the new row. For example, if 
you insert a new row between rows 4 and 5, the SUM function =SUM(C3:C8) adjusts 
to =SUM(C3:C9). 
 
Rows are inserted above the currently selected row. By selecting an entire row before 
you insert a new one, Excel automatically moves the selected row down and inserts a 
new, blank one. If you select multiple rows, Excel inserts the same number of rows 
into the worksheet. 
 
Once you have inserted one or more rows, the Insert Options button appears below 
the first cell of the inserted row(s). Clicking the Insert Options button displays a list 
of available formatting options. You can choose to format the newly inserted row the 
same as either the row above or the row below, or you can clear all formatting. 
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Inserting a row 

 
  

 
The cells in an inserted row adopt the formatting of the cells in 
the row directly above the inserted rows, unless you choose a 
different formatting option from the Insert Options list. 

  

 
You can also insert rows by selecting Insert menu and then 
selecting the Rows command; Excel will insert the same 
number of rows as are selected. 

  
 

 Procedures 

1. Right-click the row heading above which you want to insert a row. 

2. Select the Insert command. 

3. Click the Insert Options button . 

4. Select the desired formatting option. 
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DELETING A COLUMN 

 Discussion 
You can delete unwanted columns from a worksheet. When you delete a column, the 
entire column and its contents are removed, from row 1 through row 65,536. You 
should make sure that the column does not contain any data you want to keep. If you 
inadvertently delete a column, you can use the Undo button to undo the deletion. 
 
When you delete a column, any formulas with ranges that include the deleted column 
adjust automatically. For example, if you delete column C, the SUM function 
=SUM(B2:G2) adjusts to =SUM(B2:F2). 
 
When deleting a column, you should select the entire column. Otherwise, a message 
box opens, in which you must indicate exactly what you want to delete. 

 
Deleting a column 

 
  

 
Formulas that refer to specific cells in a deleted column 
display the error message #REF!. The formula must be edited 
to remove the reference to cells in the deleted column. 
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 Procedures 

1. Right-click the heading of the column you want to delete. 

2. Select the Delete command. 

 

DELETING A ROW 

 Discussion 
You can delete unwanted rows from a worksheet. When you delete a row, the entire 
row and its contents are removed from column A through column IV. You should 
make sure that the row does not contain any data you want to keep. If you 
inadvertently delete a row, you can use the Undo button to undo the deletion. 
 
When you delete a row, any formulas with ranges that include that row will adjust 
automatically. For example, if you delete row 5, the SUM function =SUM(C2:C9) 
adjusts to =SUM(C2:C8). 
 
When deleting rows, you should select the entire row. Otherwise, a message box 
opens, in which you must indicate exactly what you want to delete. 
 

  

 
Formulas that refer to specific cells in a deleted row display 
the error message #REF!. The formula must be edited to 
remove the reference to cells in the deleted row. 

  
 

 Procedures 

1. Right-click the heading of the row you want to delete. 

2. Select the Delete command. 

 



 

 

LESSON 7 -  
PRINTING  

In this lesson, you will learn how to: 

• Preview a worksheet  

• Print the current worksheet  

• Print a selected range  

• Print multiple copies  

• Print a page range  
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PREVIEWING A WORKSHEET 

 Discussion 
Before printing, you can preview a worksheet. The Print Preview feature displays the 
worksheet as it will appear when printed, including all aspects of the layout. You can 
use the Print Preview feature to preview the appearance of your printed worksheet 
before printing it; thereby allowing you to make any additional changes. 
 
The default view in print preview displays the full page, making the print difficult to 
read; however, you can increase the magnification of the worksheet by zooming print 
preview. This option makes the data easier to read. When the mouse pointer is 
positioned over the worksheet, it changes into a magnifying glass. When you click the 
worksheet with the magnifying glass, the magnification increases so that you can read 
the area of the worksheet you clicked. When you click the worksheet again, the 
magnification returns to full page view. 
 
If your worksheet spans several pages, you can use the Next and Previous buttons in 
print preview to view the other pages. 

 
Viewing a worksheet in print preview 

 
  

 
You can print directly from print preview by clicking the 
Print button. 
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You can also open print preview from the Print dialog box by 
selecting the Preview button. 

  

 
After previewing a worksheet, dotted lines (which indicate 
page breaks) may appear on the worksheet. You can hide the 
page breaks by selecting the Tools menu, the Options 
command, and the View page; then deselect the Page breaks 
option under Window options. 

  
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar. 

2. Click the area of the worksheet you want to magnify. 

3. Click anywhere in the worksheet to return to full page view. 

4. Select Next to view the next page in a multiple page printout. 

5. Select Previous to view the previous page in a multiple page 
printout. 

6. Select Close. 

 

PRINTING THE CURRENT WORKSHEET 

 Discussion 
You can use the Print button on the Standard toolbar to quickly print the current 
worksheet. When you point to the Print button, the ScreenTip displays the name of 
the current printer. When you use the Print button, the current worksheet is sent 
directly to the printer, utilizing the current print settings. This feature is useful when 
you want to print one copy of a worksheet quickly. 
 

  

 
If you want to change print settings, you must use the Print 
dialog box. Print settings include specifying which pages to 
print, what to print, and how many copies you want to be 
printed. You can open the Print dialog box by selecting the 
File menu and the Print command. 
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In addition to printing a worksheet, you can e-mail a copy of a 
worksheet or workbook to another person by selecting the File 
menu, the Send To command, and the desired Mail Recipient 
command. Depending upon your mail application, you can 
send the entire workbook as an attachment to a message, or 
you can send a worksheet as the message itself. 

  
 

 Procedures 

1. Click the Print button  on the Standard toolbar. 

 

PRINTING A SELECTED RANGE 

 Discussion 
You can print just a selected worksheet range. This option, available in the Print 
dialog box, is useful if you made changes only to a specific range after the entire 
worksheet had been printed. Other options in the Print dialog box allow you to print 
only the active sheet(s) or the entire workbook. 
 
You can print multiple, non-adjacent ranges by holding the [Ctrl] key to select the 
desired cells. Each range, however, will print on a separate page. 
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Printing a selected range 

 
  

 
You can print multiple, non-adjacent ranges on one page by 
first hiding the rows and columns you do not want to print. 
You can then select one contiguous print range that includes 
all the cells you do want to print. 

  
 

 Procedures 

1. Select the range you want to print. 

2. Hold [Ctrl] and select additional ranges, if desired. 

3. Select the File menu. 

4. Select the Print command. 

5. Select the Selection option under Print what. 

6. Select Preview to preview the printout. 

7. Select Print. 
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PRINTING MULTIPLE COPIES 

 Discussion 
You may want to print multiple copies of a worksheet at one time. In the Print dialog 
box, you can select the number of copies you want to print. 
 
If the Collate option is enabled, Excel will print all pages of each copy before starting 
the next copy. Otherwise, Excel prints all copies of the first page of the printout, then 
all copies of the second page, etc. 
 

 Procedures 

1. Select the File menu. 

2. Select the Print command. 

3. Enter the number of copies you want to print in the Number of 
copies spin box. 

4. Select OK. 

 

PRINTING A PAGE RANGE 

 Discussion 
The Page(s) option in the Print dialog box allows you to print only specified pages of 
a worksheet. This option is useful when you have made corrections only to certain 
pages, and you want to print only those corrected pages rather than the entire 
worksheet. 
 

 Procedures 

1. Select the File menu. 

2. Select the Print command. 

3. Select the From box. 

4. Type the page number from which you want to start printing. 



Lesson 7 - Printing Excel 2002 - Lvl 1 

Page 94 Organizational & Staff Development, U of T
 

5. Select the To box. 

6. Type the page number at which you want to stop printing. 

7. Select OK. 

 



 

 

LESSON 8 -  
USING PAGE SETUP  

In this lesson, you will learn how to: 

• Set margin and centering options  

• Change the page orientation  

• Create headers and footers  

• Customize headers and footers  

• Change print gridlines  

• Repeat row and column labels  

• Scale a worksheet  

• Use Page Break Preview  

• Set/Remove a print area  



Lesson 8 - Using Page Setup Excel 2002 - Lvl 1 

Page 96 Organizational & Staff Development, U of T
 

SETTING MARGIN AND CENTERING OPTIONS 

 Discussion 
Margins define the printed area on a page. They control the amount of blank space 
between the printed data and the top, bottom, left, and right edges of the paper. By 
default, margins are measured in inches. The larger the margin measurement, the 
smaller the available area for printed data. For example, if all the margins are set to .5 
inch, there is a half-inch of blank space around the printed data; but if all the margins 
are set to .25 inch, there is a quarter-inch of blank space around the printed data. The 
page with half-inch margins will have more blank space around the printed data and, 
as a result, a smaller available area for printed data. You can select different 
dimensions for the top, bottom, left, and right margins, if desired. 
 
If the worksheet you are printing is smaller than the available area for printed data, the 
worksheet will not appear centered when printed. Rather than adjusting the top and 
left margins to center the worksheet, you can use the Center on page options to 
center a worksheet horizontally, vertically, or both horizontally and vertically, relative 
to the set margins. 

 
The Page Setup dialog box 

 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Margins tab. 

4. Enter the desired margin measurements. 
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5. To center the worksheet between the left and right margin settings, 
select the Horizontally option. 

6. To center the worksheet between the top and bottom margin settings, 
select the Vertically option. 

7. Select OK. 

 

CHANGING THE PAGE ORIENTATION 

 Discussion 
In Excel, you can print your worksheet in either portrait or landscape orientation. In 
portrait orientation (the default), the shorter edge of the paper is at the top of the page. 
In landscape orientation, the longer edge of the paper is at the top of the page. 
 
Since worksheets are often wider than they are long, they often fit better on a page 
with a landscape orientation. 

 
A landscaped page 

 
  

 
Other options on the Page page in the Page Setup dialog box 
allow you to change the paper size and print quality. 
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 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Page tab. 

4. Under Orientation, select the Portrait or Landscape option. 

5. Select OK. 

 

CREATING HEADERS AND FOOTERS 

 Discussion 
Headers print at the top and footers print at the bottom of every page in a printout. 
Headers and footers usually contain descriptive text, such as titles, dates, and/or page 
numbers. 
 
Excel has several built-in headers and footers from which you can choose. These 
standard options include the sheet name, date, time, page number, file name, and 
preparer’s name. Excel refers to the Author field on the Summary page of the 
Properties dialog box to determine the preparer’s name. 

 
Creating a header 
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The Summary page of the Properties dialog box can be 
accessed by selecting the File menu, the Properties 
command, and then the Summary tab in the Properties dialog 
box. 

  

 
Page numbering is automatically set to start at 1. You can 
change the starting number by selecting the File menu, the 
Page Setup command, and the Page tab; then enter the 
desired starting number in the First page number box. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Header/Footer tab. 

4. Select the Header or Footer list, as desired. 

5. Select the desired header or footer text. 

6. Select OK. 

 

CUSTOMIZING HEADERS AND FOOTERS 

 Discussion 
In addition to Excel’s default headers and footers, you can create customized headers 
and footers. You can type text (such as a title or name for the worksheet) in any of the 
three boxes in either the Header or the Footer dialog box. Excel also provides buttons 
that allow you to format header and footer text and to insert worksheet and file 
information. The buttons available in the Header and the Footer dialog boxes are 
listed in the following table: 

 
Button Description 

 
Allows you to format header and footer text 

 
Inserts the page number 
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Button Description 

 
Inserts the total number of pages 

 
Inserts the date 

 
Inserts the time 

 
Inserts the path and file name 

 
Inserts the file name 

 
Inserts the sheet name 

 
Inserts a picture 

 
Allows you to format an inserted picture 

 
The Header and the Footer dialog boxes provide three boxes that correspond to the 
left, center, and right sections of the printed page. Text entered into one of these boxes 
is aligned accordingly on the page. 

 
Adding a custom header 

 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 
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3. Select the Header/Footer tab. 

4. Select Custom Header or Custom Footer, as desired. 

5. Select the desired section box. 

6. Type the desired text, if applicable. 

7. Click any button to insert the corresponding code or picture, if 
applicable. 

8. Select OK to close the Header or Footer dialog box. 

9. Select OK to close the Page Setup dialog box. 

 

CHANGING PRINT GRIDLINES 

 Discussion 
Gridlines are the horizontal and vertical lines that define the cells in the worksheet 
window. They make a worksheet easier to read because they separate the rows and 
columns. You can print a worksheet with or without the gridlines. If you enable the 
Gridlines option, the lines will print on the entire worksheet. 

 
Printing with gridlines 

 
  

 
To add lines only in specific areas of a printed worksheet, you 
can use the Borders feature. 
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Gridlines will not print, even if selected, if the Draft quality 
option is selected on the Sheet page of the Page Setup dialog 
box. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Sheet tab. 

4. Select or deselect the Gridlines option. 

5. Select OK. 

 

REPEATING ROW AND COLUMN LABELS 

 Discussion 
When printing multiple pages of a worksheet, you may want the column or row labels 
to print on every printed page. For example, if the months of the year appear as row 
labels on a worksheet and the columns of numbers expand to more than one page, you 
may want the months of the year (row labels) to print on every page. Excel can repeat 
the row labels at the top or the column labels at the left side of every page. When 
selecting rows or columns to repeat, you can select a single row or column or several 
adjacent rows or columns. 
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Repeating row labels 

 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Sheet tab. 

4. Select the desired row or column Collapse Dialog button  under 
Print titles. 

5. To repeat the labels in a single row or column, click anywhere in the 
row or column, or drag to select multiple rows or columns. 

6. Click the Expand Dialog button . 

7. Select OK. 
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SCALING A WORKSHEET 

 Discussion 
Excel automatically inserts horizontal and vertical page breaks as needed to 
accommodate the selected paper size. You can force Excel to fit more or less data on a 
page by scaling the font size of the data. 
 
Excel provides two scaling methods you can use to adjust the amount of print on a 
page. You can adjust the font size to a percentage of its original size. The default 
percentage is 100%, which uses the font sizes you have selected for your data. By 
changing the scaling to 75%, Excel adjusts each font size used to 3/4 of its original 
size. 
 
Another scaling method is to specify the number of horizontal and vertical pages on 
which the document should fit. Using this method, you can precisely control your 
printout. Excel then automatically selects the proper scaling percentage needed to fit 
the specified number of pages. 
 

 
Scaling the worksheet does not affect the font size applied to 
the data; the worksheet data is scaled only for printing. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Page Setup command. 

3. Select the Page tab. 

4. Select the desired Scaling option. 

5. Select additional options, as desired. 

6. Select OK. 

 

USING PAGE BREAK PREVIEW 

 Discussion 
After viewing a worksheet in print preview, you may want to change where the 
automatic page breaks occur. The Page Break Preview feature allows you to move 
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page breaks so that you can control which information is displayed on each page. You 
can manipulate both horizontal and vertical page breaks. If you adjust a page break to 
include more rows or columns on a page, Excel automatically scales the data on all 
the printed pages to fit the designated page. 

 
Page Break Preview 

 
  

 
When you use the Page Break Preview feature, the Welcome 
to Page Break Preview dialog box opens. You can select the 
Do not show this dialog again option so that it does not open 
in the future. 

  

 
You can also view and adjust page breaks by selecting the 
Page Break Preview button in the print preview window. 

  

 
To remove a page break, select the cell to the right of a 
vertical page break or the cell below a horizontal page break, 
then select the Insert menu and then the Remove Page Break 
command. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Page Break Preview command. 
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3. Select OK to close the Welcome to Page Break Preview dialog box, 
if necessary. 

4. Scroll to display the page break you want to change. 

5. Drag the page break to the desired position. 

6. Select the View menu. 

7. Select the Normal command. 

 

SETTING/REMOVING A PRINT AREA 

 Discussion 
By default, Excel prints the entire worksheet. You can also designate a specific range 
of cells to print. This is called the print area. When you designate a print area, only the 
print area is printed. 
 
A print area can contain multiple ranges. When you include multiple, non-adjacent 
ranges in a print area, each range prints on a separate page, in the order in which it 
was selected. As a result, you can use the Print Area feature to print districts 5 and 6 
on the first page and districts 1 and 2 on the second page. 
 
The shortcut menu in page break preview provides commands for selecting a print 
area, adding to an existing print area, and resetting a print area. It also provides a 
command for resetting all page breaks, which removes any print area settings. 
 
When using print areas, it is a good idea to set the row and/or column labels in the 
worksheet to repeat. You may also want to print page numbers in the header or footer. 
The print area is saved with the workbook. 
 

  

 
You can specify print areas for each worksheet in a workbook 
and then print all the selected print areas by selecting the 
Entire workbook option in the Print dialog box. 

  

 
You can also set the print area on the Sheet page in the Page 
Setup dialog box. You can also use the File menu and the 
Print Area command in normal view to set or clear the print 
area. 
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 Procedures 

1. Select the View menu. 

2. Select the Page Break Preview command. 

3. Select OK to close the Welcome to Page Break Preview dialog box, 
if necessary. 

4. Select the first print area. 

5. Right-click in the selection. 

6. Select the Set Print Area command. 

7. Select the next print area. 

8. Right-click in the selection. 

9. Select the Add to Print Area command. 

 



 

 

LESSON 9 -  
FORMATTING NUMBERS  

In this lesson, you will learn how to: 

• Use number formats  

• Use the Currency style  

• Use the Percent style  

• Use the Comma style  

• Change decimal places  
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USING NUMBER FORMATS 

 Discussion 
You can format cells to change the way numbers and text appear in the worksheet. 
Formatting does not change the underlying value of a cell. That underlying value 
appears on the formula bar when the cell is selected and is what is used in 
calculations. 
 
Formatting improves the overall appearance of a worksheet and makes numbers easier 
to read. Using formatting, you can add features such as dollar signs ($), percent 
symbols (%), and commas (,), as well as specify a fixed number of decimal places. 
 
You can apply formats to a cell before or after you enter the data. Formatting can be 
applied to one cell; a range of cells, columns, or rows; or the entire worksheet. Once 
applied, a format is attached to the cell and any number entered into that cell is 
formatted accordingly. Deleting the contents of a cell does not remove its formatting. 
However, you can apply another format to the cell or you can clear its format. 
 
The General style is the default format for a cell with a numeric entry. This style 
displays the number to the greatest precision possible, with no additional formatting 
(such as commas (,) or dollar signs ($)). 
 
If a number formatted with the General style is longer than the cell is wide, Excel 
rounds it to fit the width of the cell. Although the number is rounded in the cell, all 
calculations are performed using the entire number, which appears in the formula bar. 
If a number formatted with a style other than General is too long to fit into the cell, 
the cell entry appears as a series of pound signs (#); as always, the entire number 
appears in the formula bar. To view the number in the cell, you can point to it and the 
number will appear in a ScreenTip, or you can increase the column width or change 
the cell formatting as necessary. 
 
You can use buttons available on the Formatting toolbar to apply preset number 
styles. You can also use the Number page in the Format Cells dialog box to format 
numbers. 
 
The Number page in the Format Cells dialog box provides various number categories, 
such as Fraction, Scientific, Date, and Time. Some categories include options for 
selecting currency symbols, specifying the number of decimal places, and determining 
how negative numbers are displayed. The Special category provides formats for 
numbers that are not calculated. These formats are used for numbers that are 
frequently found in lists, such as social security numbers, telephone numbers, and zip 
codes. The Zip Code format is especially valuable when you want to enter zip codes 
with leading zeroes (such as 08003), since Excel normally removes leading zeros from 
a number. The Text category is used for numbers that you want treated as text (i.e., 
you do not want to use them for calculations). 
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You can remove number formatting by selecting the Edit 
menu, pointing to Clear, and then selecting the Formats 
command. Selecting All from the Clear submenu clears both 
the contents and format from selected cells. 

  

 
The buttons on the Formatting toolbar apply the Comma, 
Currency, and Percent styles from the Style dialog box. You 
can modify the style applied by each button by changing its 
formats in the Style dialog box. 

  

 
You can open the Number page in the Format Cells dialog 
box by selecting the Format menu, the Cells command, and 
then the Number tab. 

  
 

USING THE CURRENCY STYLE 

 Discussion 
You can use the Currency style to display numbers with dollar signs ($) and commas 
(,). For example, you may want the number 7496.31 to appear as $7,496.31. By 
default, the Currency style has two decimal places and uses the comma (,) as a 
thousands separator. 

 

$7,496.31
The Currency style 
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Applying the Currency style 

 
  

 
You can also apply the Currency style to a range by selecting 
the Format menu, the Cells command, and then the Number 
tab. On the Number page, you can select the number of 
decimal places, the currency symbol you want to display, and 
how you want negative numbers to appear. 

  

 
The Currency style uses the Accounting format, which aligns 
currency symbols, decimal places, and numbers (including 
negative numbers in parentheses). 

  
 

 Procedures 

1. Select the cells you want to format. 

2. Click the Currency Style button  on the Formatting toolbar. 
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USING THE PERCENT STYLE 

 Discussion 
You can use the Percent style to display numbers as percentages. For example, you 
may want the value 0.56 to appear as 56%. The Percent style multiplies the value in 
the cell(s) by 100, adds a percent sign (%), and displays the number with no decimal 
places. 
 

24% 
The Percent style 

 
Applying the Percent style 

 
  

 
You can also apply the Percent style to a range by selecting 
the Format menu, the Cells command, and then the Number 
tab. On the Number page, you can select the number of 
decimal places you want to display. 

  
 

 Procedures 

1. Select the cells you want to format. 

2. Click the Percent Style button  on the Formatting toolbar. 
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USING THE COMMA STYLE 

 Discussion 
You can use the Comma style to display numbers with a comma (,) as the thousands 
separator. For example, you may want the number 3456087.08 to appear as 
3,456,087.08. In addition, a number formatted with the Comma style displays two 
decimal places by default. 

 

1,766.55 
The Comma style 

 
Applying the Comma style 

 
  

 
You can also apply the Comma style by selecting the Format 
menu, the Cells command, the Number page, the Number 
category, and then the Use 1000 Separator (,) option. 

  

 
The Comma style uses the Accounting format without the 
currency symbol. This style aligns decimal places and 
numbers (including negative numbers in parentheses). 
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 Procedures 

1. Select the cells you want to format. 

2. Click the Comma Style button  on the Formatting toolbar. 

 

CHANGING DECIMAL PLACES 

 Discussion 
You can increase or decrease the number of decimal places displayed in a number. For 
example, with one decimal place displayed, the number 34.5432 appears as 34.5. With 
two decimal places displayed, it appears as 34.54. 
 
Increasing or decreasing the number of decimal places only affects the display. The 
original number, 34.5432, is still used in calculations. 

 
Increasing the number of decimal places 

 
  

 
You can also use the Numbers page in the Format Cells 
dialog box to increase or decrease the number of decimal 
places. 
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Because the stored number is used in calculations, results 
displayed in the worksheet may appear to be incorrect. For 
example, if you sum two cells containing 1.25 and 1.45, the 
result is 2.7. However, if you format the cells to display only 
one decimal place, then 1.3 and 1.5 appear to incorrectly total 
2.7. 

  
 

 Procedures 

1. Select the cells you want to format. 

2. Click the Increase Decimal button  or the Decrease Decimal 

button  on the Formatting toolbar as desired. 

 



 

 

LESSON 10 -  
FORMATTING TEXT  

In this lesson, you will learn how to: 

• Format cell text  

• Change an existing font  

• Modify the font size  

• Use bold and italics  

• Underline text  

• Change the font color  

• Rotate text in a cell  

• Wrap text in a cell  

• Shrink text in a cell  

• Change cell alignment  

• Change text indentation  
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FORMATTING CELL TEXT 

 Discussion 
You can format text in a cell in various ways. You can change the font (the overall 
appearance); the font size (the amount of space the text occupies on the printed page); 
and the font style (bolding, italics, etc.). 
 
In addition, you can also add underlining, color, and special effects to text. Special 
effects include text orientation, wrapping text within a cell, shrinking text to fit into a 
cell, and merging text into a selected number of cells. These options can greatly 
enhance the overall appearance of a worksheet. 
 
In addition to applying a format to the entire cell, you can apply formats to selected 
characters within a cell. As a result, the characters in a cell can appear in multiple 
fonts or font sizes, or you can bold just one word in a cell. 
 
If a format has been applied to the entire cell, deleting the cell contents does not 
remove the format from the cell. 
 

  

 
You can remove text formatting from cells by selecting the 
Edit menu and then the Clear command. Selecting All from 
the Clear submenu clears both contents and format from 
selected cells. 

  

 
Font formats can be applied to cells containing numbers as 
well. 

  
 

CHANGING AN EXISTING FONT 

 Discussion 
Changing the font changes the appearance of text and numbers in your worksheet. For 
example, you can change the font from Arial to Times New Roman. Since font 
changes are attached to the cell and not to the entry, you can change the font before or 
after you enter information into a cell. 
 
The Font list on the Formatting toolbar allows you to quickly change the font of 
selected text. 
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Changing the font of existing text 

 
  

 
You can change the default font used for new workbooks by 
selecting the Tools menu, the Options command, the General 
page, and then the desired font from the Standard font list. 
The default font change will not become effective until you 
quit and reopen Excel. 

  

 
You can also apply different fonts within a cell by selecting 
the desired cell text before applying the font. 

  
 

 Procedures 

1. Select the cells you want to format. 

2. Click the arrow on the Font box on the Formatting toolbar. 

3. Select the desired font. 

 

MODIFYING THE FONT SIZE 

 Discussion 
The size of the font determines how small or large the text appears. The larger the font 
size, the larger the characters. For example, characters with a font size of 14 appear 
larger than those with a font size of 12. 
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Font size is measured in points. For purposes of comparison, 72 points equals one 
inch in height, whereas 36 points equals one-half inch in height. When you apply a 
font size to an entire cell, you can change the font size before or after you enter data 
into the cell. However, you can also format text in the same cell with different font 
sizes. You can use different font sizes to emphasize titles, de-emphasize notes, or 
improve the readability of a worksheet. 
 
The Font Size list on the Formatting toolbar allows you to quickly change the font 
size of selected text. 

 
Changing the font size of existing text 

 
  

 
You can change the default font size used for new workbooks 
by selecting the Tools menu, the Options command, the 
General page, and then the desired font from the Size list. The 
default font size change does not become effective until you 
quit and reopen Excel. 

  
 

 Procedures 

1. Select the cells you want to format. 

2. Click the arrow on the Font Size box on the Formatting toolbar. 

3. Select the desired font size. 
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USING BOLD AND ITALICS 

 Discussion 
You can use the Bold and Italic buttons on the Formatting toolbar to quickly format 
cells. 
 
Bolding emphasizes cell entries by making the characters darker. For example, you 
may want to bold the name of your company. After you have applied bolding to a cell, 
any data entered into that cell is bolded. 
 
Italicizing emphasizes cell entries by slanting the characters to the right. For example, 
you may want to italicize the column or row headings of a worksheet. After you have 
applied italics to a cell, any data entered into that cell is italicized. 

 
Bolding and italicizing cell entries 

 
  

 
The Bold and Italic buttons are toggles. If you select a cell to 
which one of these formats has been applied and then click the 
corresponding button, that format is removed. 

  
 

 Procedures 

1. Select the cells you want to format. 

2. Click the Bold button  or the Italic button  on the 
Formatting toolbar as desired. 
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UNDERLINING TEXT 

 Discussion 
Underlining emphasizes words and numbers in cells. For example, you may want to 
emphasize a title or the headings in a row or column. Underlining adds a line below 
the characters in a cell, not the cell itself. After you have applied underlining to a cell, 
any data entered into that cell is underlined. 

 
Adding underlines 

 
  

 
The Underline button is a toggle. If you select a cell that is 
underlined and then click the Underline button, the underline 
is removed. 

  

 
You can also apply a Single, Double, Single Accounting, or 
Double Accounting underline by first selecting the cells you 
want to format and then selecting the corresponding option on 
the Font page in the Format Cells dialog box. 
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 Procedures 

1. Select the cells you want to format. 

2. Click the Underline button  on the Formatting toolbar. 

 

CHANGING THE FONT COLOR 

 Discussion 
Color emphasizes words and numbers in cells. For example, the color red can be used 
to emphasize all the cells that contain negative values. 
 
Although color appears on the screen, it does not print unless you have a color printer. 
Colors print as shades of gray when you use a black and white printer. 
 
You can change the font color in a single cell or in a range of cells. After you have 
changed the font color of a cell, any data entered into that cell appears in the selected 
color. 
 
The Font Color button has two components. The Font Color button always displays 
the most recently used color. To apply that color to selected cells, you only have to 
click the button. You can also use the Font Color button arrow to display the color 
palette and choose a different color. 
 

 Procedures 

1. Select the cells you want to format. 

2. Click the arrow on the Font Color button  on the 
Formatting toolbar. 

3. Select the desired color. 
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ROTATING TEXT IN A CELL 

 Discussion 
The orientation of text in a cell can be changed to enhance the appearance of a 
worksheet. If a column label is much wider than is necessary to fit the column data, 
you can rotate the column label text rather than widen the column to fit the data. Text 
can be rotated in one-degree increments, anywhere from +90 to -90 degrees. 

 
Rotating text in a cell 

 
  

 
You can also rotate the text in a cell by dragging the Text 
indicator to the desired position or clicking one of the degree 
points in the Text indicator box. 

  

 
Vertical cell borders applied to cells containing rotated text are 
rotated to the same degree as the text. 
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 Procedures 

1. Select the cells containing the text you want to rotate. 

2. Select the Format menu. 

3. Select the Cells command. 

4. Select the Alignment tab. 

5. Enter the number of degrees by which you want to rotate the text in 
the Degrees box under Orientation. 

6. Select OK. 

 

WRAPPING TEXT IN A CELL 

 Discussion 
When text is too long to fit into the cell, you can change the column width to 
accommodate the text. This type of change increases the total width of the worksheet, 
however, and takes up extra space on both the screen and the printed page. As an 
alternative to changing the column width, you can wrap the text in the cell. This 
option enables you to view all the text in the cell, without altering the column width. 

 
Wrapped text 
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 Procedures 

1. Select the cells containing the text you want to wrap. 

2. Select the Format menu. 

3. Select the Cells command. 

4. Select the Alignment tab. 

5. Select the Wrap text option under Text control. 

6. Select OK. 

 

SHRINKING TEXT IN A CELL 

 Discussion 
When text does not fit into a cell, the column width or row height often has to be 
changed to accommodate the text. This type of change increases the total width or 
length of the worksheet, however, and takes up extra space. As an alternative to 
changing the column width or row height, you can shrink the text to fit the cell. This 
option reduces the size of the text, thereby enabling you to view all the text in the cell 
without altering the column width or height. 
 

 Procedures 

1. Select the cells containing the text you want to shrink. 

2. Select the Format menu. 

3. Select the Cells command. 

4. Select the Alignment tab. 

5. Select the Shrink to fit option under Text control. 

6. Select OK. 
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CHANGING CELL ALIGNMENT 

 Discussion 
When you enter information into a cell, text is automatically aligned to the left edge of 
the cell and numbers are automatically aligned to the right. You can change the 
alignment of text and numbers to improve the appearance of your worksheet. 
 
Text and numbers can be left-aligned, right-aligned, or centered in a cell. For 
example, you may want to right align text at the top of a column of numbers to match 
the alignment of the numbers. Alignment changes are attached to the cell and affect 
any data entered into it. 
 
Certain number styles determine cell alignment. Therefore, you may not be able to 
change the way some formatted numbers are aligned, unless you remove the number 
style. If you format a number using the Currency Style or Comma Style button on 
the Formatting toolbar, you cannot change its alignment. These styles apply the 
Accounting style, which includes an alignment that cannot be changed. You can, 
however, change the alignment of numbers when the Currency or Number format 
has been applied from the Number page in the Format Cells dialog box. 

 

24% Jan 1,942.88 
A left-aligned cell A centered cell A right-aligned cell 

 
 

  

 
You can access the Number page in the Format Cells dialog 
box by selecting the Format menu, the Cells command, and 
then the Number tab. 

  

 
You can also horizontally align text and numbers using the 
Horizontal list on the Alignment page in the Format Cells 
dialog box. You can use the Distribute (Indent) and Justify 
options to equally distribute text within a cell. The Fill option 
repeats a label across selected cells. 
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 Procedures 

1. Select the cells you want to align. 

2. Click the Align Left button , the Center button , or the 

Align Right button  on the Formatting toolbar. 

 

CHANGING TEXT INDENTATION 

 Discussion 
Excel allows you to change text indentation within a cell. You may want to increase 
the indent of cell text for emphasis or to indicate a level of less importance, such as a 
subtopic. 
 
You can also decrease text indentation, or you can restore the indented text all the way 
to the left edge of the cell. For example, you may have a subtopic under a major topic 
that has itself become a major topic. You can decrease the indentation of the subtopic 
all the way to the left edge of the cell to make the subtopic a major topic. 
 

  

 
You can use the Indent spin box on the Alignment page in 
the Format Cells dialog box to specify the number of 
characters to indent. To set a specific indent, you must select 
an Indent alignment option from the Horizontal list. The 
Distributed (Indent) option allows you to indent text from 
both the left and right edges of a cell. 

  
 

 Procedures 

1. Select the cells containing the indentation you want to change. 

2. Click the Increase Indent button  or the Decrease Indent 

button  on the Formatting toolbar as desired. 

 



 

 

LESSON 11 -  
FORMATTING CELLS  

In this lesson, you will learn how to: 

• Use the Merge and Center button  

• Change the vertical alignment  

• Split cells  

• Use the Borders button  

• Draw cell borders  

• Use the Fill Color button  

• Paste formats  

• Use the Format Painter button  

• Copy formats to non-adjacent cells  

• Clear formats  

• Insert selected cells  

• Insert cut or copied cells  

• Delete selected cells  
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USING THE MERGE AND CENTER BUTTON 

 Discussion 
You can select several cells, merge them into one cell, and horizontally center the 
entry across several columns in a worksheet (when you want to center a title above 
several columns in a worksheet, for instance). The Merge and Center button 
performs both actions on selected cells with one click. Once you have merged and 
centered cells, you can change the alignment of the merged cell as desired. 
 
You can also use the Merge and Center button to merge cells vertically in a column; 
Excel centers the cell contents horizontally within the merged cell, but not vertically. 

 
Merging and centering a cell entry 

 
  

 
When you merge and center cells, the actual text is still 
located in the cell in which it was entered, even though it 
appears to have moved. 

  

 
You can also center an entry across a range of cells without 
merging the cells. Type the entry in the far left cell and then 
select the range of cells across which you want to center it. 
Select the Format menu, the Cells command, the Alignment 
tab, and then Center Across Selection from the Horizontal 
list. 
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 Procedures 

1. Select the cells you want to merge and center. 

2. Click the Merge and Center button  on the Formatting 
toolbar. 

 

CHANGING THE VERTICAL ALIGNMENT 

 Discussion 
By default, data vertically aligns to the bottom of a cell. If you increase the height of a 
row or join cells in a row, you may want to change the vertical alignment of the cell 
contents. For example, you may want to vertically center a label in a merged cell that 
spans several rows. You can also vertically align cell contents to the top or bottom of 
a cell, or you can justify or distribute the cell contents. 

 
Changing the vertical alignment 
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 Procedures 

1. Select the cells containing the text you want to vertically align. 

2. Select the Format menu. 

3. Select the Cells command. 

4. Select the Alignment tab. 

5. Select the Vertical list under Text alignment. 

6. Select the desired vertical alignment. 

7. Select OK. 

 

SPLITTING CELLS 

 Discussion 
After cells in a worksheet have been merged and centered, you can use the Merge 
and Center button to split the merged cell back into the original, individual cells. 
This option is useful when you want to see how the worksheet will appear with a title 
centered above multiple columns, or if you inadvertently centered and merged cells 
incorrectly. 
 

  

 
You can also split merged and centered cells by selecting the 
Format menu, the Cells command, the Alignment tab, and 
then the Merge Cells option to deselect it. 

  

 
You do not have to split a merged cell back to its original cells 
in order to insert or delete a column or row within the range of 
the merged cell. The merged cell automatically resizes to fit 
the change. 

  
 

 Procedures 

1. Select the merged cell you want to split. 

2. Click the Merge and Center button . 
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USING THE BORDERS BUTTON 

 Discussion 
Cell borders are visible, printable lines you can add to cells in a worksheet. For 
example, you may want wide lines to appear under the column headings, row titles, 
and row totals of a worksheet to emphasize them.  
 
Excel provides twelve border styles that apply lines of varying widths and edges to a 
cell. In addition, you can add cell borders to an entire range of cells. A border is 
attached to a cell and appears regardless of the cell entry. 
 
The Borders button has two components. The Borders button always displays the 
most recently selected border style. To apply the current border style to the selected 
cells, you can simply click the Borders button. Clicking the arrow to the right of the 
Borders button displays a palette of border styles from which you can select a 
different border style. 
 
You can also use the gray bar at the top of the Borders list to drag the palette into the 
workspace as a floating toolbar. The Borders palette will then remain open as you add 
borders to the worksheet. 

 
Applying cell borders 

 
  

 
Cell borders are visible lines that print with the worksheet, as 
opposed to cell gridlines, which are the light gray lines that 
appear by default on screen, but do not print. 
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You can clear cell borders by selecting the cells containing the 
borders you want to clear and then clicking No Border button 
(the upper, left button in the Borders palette). 

  

 
You can also add borders to selected cells by selecting the 
Format menu, the Cells command, and the Borders tab. You 
can select the border style and color and then click any of the 
available buttons or click at the desired cell location in the 
preview box to add or remove borders as desired. 

  
 

 Procedures 

1. Select the cells to which you want to add a border. 

2. Click the arrow on the Borders button  on the Formatting 
toolbar. 

3. Select the desired border style. 

 

DRAWING CELL BORDERS 

 Discussion 
The Borders toolbar allows you to easily create cell borders by drawing them. You 
can draw borders around individual cells, around a range of cells, or diagonally 
through a cell. In addition, you can draw only a top, side, or bottom border or any 
combination of borders as desired. You can also erase borders, removing the entire 
border or only individual borders as desired. You do not have to select a cell or range 
before drawing or erasing borders. 
 
A variety of line widths, styles, and colors can be applied to borders. Applying 
different colors or line styles to cells or ranges can help differentiate or emphasize 
various sections of your worksheet. For example, you might want to border various 
sales regions in the color blue and then border the region with the highest sales figures 
in red. In addition, you could quickly draw a double line border around one particular 
sales representative within a region. 
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Drawing cell borders 

 
  

 
When the Draw Border button on the Borders toolbar is 
activated, the mouse pointer displays a pencil. When the 
Erase Border button on the Borders toolbar is activated, the 
mouse pointer displays an eraser. 

  

 
You can place text above and below a diagonal line in a cell. 
First, type text to appear above the diagonal line and press the 
[Alt+Enter] key combination to end the line. Then, type the 
text to appear below the diagonal line. In the Alignment page 
of the Format cells dialog box, select Center from the 
Horizontal list and Distributed from the Vertical list. Then, 
draw the diagonal line in the cell and size the height of the row 
as needed. 

  

 
When you have finished using the Draw Border or Erase 
Border feature, click the corresponding button again to 
deactivate it. 

  
 

 Procedures 

1. Click the arrow on the Borders button . 

2. Select the Draw Borders command. 
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3. Select the Line Style or Line Color list as desired. 

4. Select the desired line style or color option. 

5. Select the arrow on the Draw Border button . 

6. Select the desired draw border option. 

7. Select the cells to which you want to add a border. 

8. Click the Draw Border button  to deactivate it. 

9. Click the Erase Border button . 

10. Select the cells from which you want to remove a border. 

11. Click the Erase Border button  to deactivate it. 

 

USING THE FILL COLOR BUTTON 

 Discussion 
You can use the Fill Color button to add shading to a cell background. Shading 
allows you to make items such as column headings distinct from the rest of the 
worksheet. 
 
Although color appears on screen, it does not print unless you have a color printer. 
(Colors print as shades of gray on a black and white printer.) 
 
The Fill Color button has two components. The Fill Color button always displays the 
most recently selected color. To apply the color displayed on the Fill Color button to 
selected cells, you can simply click the Fill Color button. Clicking the Fill Color 
arrow displays a color palette, from which you can select a different color. 
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Applying a fill color 

 
  

 
You can clear cell shading by selecting the cell containing the 
shading you want to clear and choosing the No Fill option 
from the color palette. 

  
 

 Procedures 

1. Select the cells to which you want to add a color. 

2. Click the arrow on the Fill Color button  on the Formatting 
toolbar. 

3. Select the desired color. 

 

PASTING FORMATS 

 Discussion 
You can use the Paste Options feature to quickly copy formatting from one cell to 
another. When you paste copied cells, the Paste Options button appears next to the 
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paste range. Clicking the Paste Options button displays a list of available formatting 
options for the pasted cells. 
 
You can paste the formatting from the copied cell to the contents of another cell or to 
a blank cell. When you paste formatting to a blank cell and then enter data, the data is 
automatically formatted accordingly. 
 
The Paste Options button also allows you to apply the column widths of the copied 
cells to the pasted cells, thereby eliminating the need to manually adjust column 
widths. 

 
Pasting formats only 

 
  

 
You can also use the Format Painter button to copy and paste 
formats. 

  

 
You can also use the Paste Special feature to copy and paste 
formats. Paste Special is available from the Paste button list 
on the Standard toolbar and from the Edit menu. 

  
 

 Procedures 

1. Select the cells containing the formatting you want to copy. 

2. Click the Copy button . 
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3. Select the upper, left cell of the paste range. 

4. Click the Paste button . 

5. Click the Paste Options button  to select formatting options. 

6. Select the Formatting Only option. 

 

USING THE FORMAT PAINTER BUTTON 

 Discussion 
The Format Painter button copies formats from one cell or range to another cell or 
range. This button relieves you from having to apply each format individually to each 
cell or range. For example, if you apply bolding, italics, underlining, and shading to a 
cell, you can use the Format Painter button to apply all of these formats at one time 
to another cell or range. 
 

  

 
You can use the Undo button to reverse the effects of the 
Format Painter. 

  
 

  

 
The Format Painter overwrites all formats in the cell to which 
it is applied. As a result, if you copy a format from a cell 
containing text to a cell containing numbers, you will lose the 
number formatting in the pasted cell. 

  
 

 Procedures 

1. Select the cells containing the formatting you want to copy. 

2. Click the Format Painter button  on the Standard toolbar. 

3. Select the cells to which you want to apply the formatting. 
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COPYING FORMATS TO NON-ADJACENT CELLS 

 Discussion 
You can use the Format Painter to copy cell formatting to one or more non-adjacent 
cells, without having to click the Format Painter button each time. For example, you 
may want to copy the formats from cells A1:A5 to both A10:A15 and A20:A25. 
 

  

 
To copy formatting to a range of cells with the same number 
of rows and columns as the copied cells, it is not necessary to 
select the paste range; you can simply click the upper, left cell 
of the paste range to paste the formatting to the entire range. 

  
 

  

 
If the range of cells you want to copy and the range of cells 
you want to format have a different number of rows or 
columns, you may not achieve the desired results. In that case, 
you can copy and paste the formats in several incremental 
steps. 

  
 

 Procedures 

1. Select the cells containing the formatting you want to copy. 

2. Double-click the Format Painter button  on the Standard 
toolbar. 

3. Drag to select all the cells to which you want to apply the formatting. 

4. Click the Format Painter button  to deselect it. 
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CLEARING FORMATS 

 Discussion 
You can clear all the formats in a cell or range in one step. Clearing formats removes 
all formatting attached to the cell or range, including number formats, font formats, 
cell borders, and shading. 
 
To clear only a single format, such as bolding, you should remove that format 
individually. 

 
Clearing formats 

 
  

 
If you clear a cell format unintentionally, you can use the 
Undo button to reverse the clear action. 

  
 

 Procedures 

1. Select the cells containing the formats you want to clear. 

2. Select the Edit menu. 

3. Point to the Clear command. 

4. Select the Formats command. 



Excel 2002 - Lvl 1 Lesson 11 - Formatting Cells 

Organizational & Staff Development, U of T Page 141
 

 

INSERTING SELECTED CELLS 

 Discussion 
Individual cells can be inserted into a worksheet. This feature is helpful if you keep 
different types of data in different areas of the same worksheet, and need to insert a 
row or column in one section of data without affecting the rest of the worksheet. 
 
When an entire row is inserted, all columns in the worksheet are affected. Conversely, 
when an entire column is inserted, all rows in the worksheet are affected. Inserting 
selected cells only affects the selected rows or columns in the worksheet. 
 
When you insert cells, you choose whether to shift the existing cells down or to the 
right. Shifting cells down affects the rows to which the existing cells will move, and 
shifting the cells to the right affects the columns to which the existing cells will move. 
Therefore, if you insert cells B7:D7 and shift the cells down, cells will be inserted into 
row 7 only in columns B, C, and D. Even though you can change the direction in 
which to shift existing cells, Excel usually selects the correct alternative based upon 
your selection. 
 
After inserting cells, the Insert Options button appears at the end of the inserted 
range. By default, inserted cells adopt the formatting of the row above or column to 
the left. The Insert Options list allows you to format the inserted cells the same as the 
opposite adjacent row or column, as well as to clear all formatting from the inserted 
cells. 

 
Inserting selected cells 
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If you do not like the way the cells were inserted, you can use 
the Undo button to remove them. 

  
 

 Procedures 

1. Select the cells in which you want the inserted cells to appear. 

2. Select the Insert menu. 

3. Select the Cells command. 

4. Select the desired option, if necessary. 

5. Select OK. 

 

INSERTING CUT OR COPIED CELLS 

 Discussion 
In addition to inserting new blank cells, you can cut or copy cells and insert them 
elsewhere in a worksheet. When the cell contents are inserted, the adjacent cells shift 
down or to the right accordingly. This feature is useful if you keep different types of 
data in different areas of the same worksheet and want to move or copy cells without 
inserting a whole row or column. 
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Inserting copied cells 

 
  

 
The command to insert cells on the Insert menu displays 
either Cut Cells or Copied Cells, as applicable. 

  
 

 Procedures 

1. Select the cells you want to cut or copy. 

2. Cut or copy the cells, as desired. 

3. Select the upper, left cell of the range in which you want the inserted 
cells to appear. 

4. Select the Insert menu. 

5. Select the Cut Cells or Copied Cells command, as applicable. 
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DELETING SELECTED CELLS 

 Discussion 
Cells can be deleted from a worksheet. This feature is valuable if you keep different 
types of data in different areas of the same sheet, and need to delete data in one 
section of the worksheet without affecting the rest of the worksheet. 
 
Unlike deleting entire rows and columns, deleting selected cells only affects the 
selected rows or columns.  
 
When you delete cells, you can choose to shift the remaining cells up or to the left. 
Shifting the cells up affects the rows to which the remaining cells will move, and 
shifting the cells to the left affects the columns to which the remaining cells will 
move. If you delete cells C9:E9 and shift the cells up, the cells in row 9 will be 
deleted only from columns C, D, and E. Even though you can change the direction in 
which to shift the remaining cells, Excel usually selects the correct alternative based 
upon your selection. 

 
Deleting selected cells 

 
  

 
If you do not like the way the cells were deleted, you can use 
the Undo button to reinsert them. 
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 Procedures 

1. Select the cells you want to delete. 

2. Select the Edit menu. 

3. Select the Delete command. 

4. Select the desired option. 

5. Select OK. 

 



 

 

LESSON 12 -  
USING AUTOMATIC FORMATTING AND STYLES  

In this lesson, you will learn how to: 

• Use automatic formatting features  

• Apply an AutoFormat  

• Change AutoFormat options  

• Extend list formats and formulas  

• Create a style by example  

• Apply a style  

• Create a new style  

• Edit an existing style  

• Merge styles  
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USING AUTOMATIC FORMATTING FEATURES 

 Discussion 
Although formatting data in a worksheet can give it a professional appearance, it can 
also be a time-consuming process. Excel includes many automatic formatting features 
that you can use to save time. One such feature is AutoFormat, which allows you to 
select a preset AutoFormat and apply it to your worksheet. 
 
Another feature, which uses the Extend list formats and formulas option, 
automatically repeats the existing formatting pattern when new data is entered. 
 
In addition, you can create a style that applies a combination of formats at the same 
time. For example, if you always format a Totals row with a currency format, no 
decimal places, a 12-point Times New Roman bold font, a gray fill color, and a border 
above and below the cell, you can save this format combination as a style. Whenever 
you apply the style, all the formats are applied at one time to the selected cells. 
 
Although styles are saved to the current workbook only, you can merge styles created 
in another workbook to the workbook in which you are currently working. 
 

APPLYING AN AUTOFORMAT 

 Discussion 
You can use the AutoFormat feature to assign preset formats to a range of cells. 
AutoFormats create attractive, professional-looking table designs in a worksheet. 
AutoFormats can include border styles; number formats; shading; and specified fonts, 
column widths, and row heights. 
 
AutoFormats are designed to format worksheet data that contains certain features, 
such as column and row headings, total rows, and detail data. AutoFormats may not 
work properly with other types of worksheet layouts. When applying an AutoFormat, 
you can select either a range of cells or a single cell in a range. 
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An AutoFormatted table 

 
  

 
If you do not like an applied AutoFormat, you can use the 
Undo button to remove it. 

  
 

 Procedures 

1. Select the cells you want to format. 

2. Select the Format menu. 

3. Select the AutoFormat command. 

4. Select the desired AutoFormat. 

5. Select OK. 

 

CHANGING AUTOFORMAT OPTIONS 

 Discussion 
If you do not want to apply all the formats included with an AutoFormat, you can 
select which formats you want to disable. The available formats, grouped by type, are 
Number, Border, Font, Patterns, Alignment, and Width/Height. By default, all the 
formats are enabled. 
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Selecting AutoFormat options 

 

 Procedures 

1. Select the cells you want to format. 

2. Select the Format menu. 

3. Select the AutoFormat command. 

4. Select the desired AutoFormat. 

5. Select Options. 

6. Deselect the formats you do not want to apply. 

7. Select OK. 

 

EXTENDING LIST FORMATS AND FORMULAS 

 Discussion 
When you add new data to the next row in a list, Excel automatically applies the 
formatting and formulas from the previous row. Enabled by default, this feature can 
be disabled using the Extend list formats and formulas option on the Edit page in 
the Options dialog box. 
 
To extend the formats and formulas to a new row in a list, the formats and formulas 
must exist in at least three of the preceding five rows of the list. Therefore, to take 



Lesson 12 - Using Automatic Formatting and Styles Excel 2002 - Lvl 1 

Page 150 Organizational & Staff Development, U of T
 

advantage of this time-saving feature, you must enter the first three rows of data along 
with the necessary formulas, and then format the list. As you enter the next new row 
of data, Excel will automatically extend the formatting and formulas as you type. 

 
Extending list formats and formulas 

 
  

 
If you are using different formatting on alternate rows of a list, 
you must repeat one of the formats on at least three rows for 
Excel to extend the formats and formulas to a new row. 

  

 
When typing data across a row, you can use the [Tab] key 
instead of the [Enter] key to move to the next cell. The [Tab] 
key moves the active cell to the right instead of down. When 
you have finished entering a row of data, press the [Enter] 
key to move the active cell to the first column of the next row 
in the list. You can also use the [Tab] key to move 
horizontally in a selected range. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the Options command. 

3. Select the Edit tab. 

4. Select the Extend list formats and formulas option, if necessary. 
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5. Select OK. 

6. Select the first cell in the next row of a list in which formatting and 
formulas exist on at least three of the preceding five rows. 

7. Type the desired data. 

 

CREATING A STYLE BY EXAMPLE 

 Discussion 
A style is a group of formats applied to one or more cells. Styles are useful, because 
they allow you to apply more than one format at one time. For example, if you want to 
format a title in a worksheet with a variety of cell formats (such as color, pattern, 
alignment, font, and number formatting), you can use a style to apply them all at once, 
rather than having to apply each format individually. 
 
A style can include any combination of number formats, font size and style, text 
alignment, text color, background color, borders, and protection. The use of styles 
ensures consistency throughout a worksheet. 
 
The easiest way to create a style is by example. Before creating a style by example, 
the desired formats must have been applied to at least one cell in the worksheet. These 
formats can then be used to create a new style. For example, if one cell in a worksheet 
is formatted with the desired number and font formats, you can use the attributes 
applied to that cell to create a style by example. 

 
Creating a style by example 

 
  

 
You can change the formats included in a style at any time. 
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 Procedures 

1. Select the cell containing the formats you want to include in the 
style. 

2. Select the Format menu. 

3. Select the Style command. 

4. Type the desired name for the style. 

5. Select OK. 

 

APPLYING A STYLE 

 Discussion 
Once a style has been created, the style name appears in the Style name list in the 
Style dialog box. You can apply the style to any cells on any worksheet in the 
workbook. For example, in a sales worksheet, you can apply the same style to any cell 
in which sales are higher than projected. 

 
Selecting a style to apply 

 
  

 
Whenever you select a style in the Style dialog box, a list of 
the formats included with that style appears under Style 
includes. 
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 Procedures 

1. Select the cells to which you want to apply the style. 

2. Select the Format menu. 

3. Select the Style command. 

4. Select the Style name list. 

5. Select the style you want to apply. 

6. Select OK. 

 

CREATING A NEW STYLE 

 Discussion 
You can also use the Style dialog box to create a new style. When creating a new 
style, Excel opens the Format Cells dialog box, from which you can select any desired 
formats. For example, you can create a style for the title rows in a worksheet that 
includes number, font, pattern, border, and protection attributes. When you close the 
Style dialog box, the active cell is formatted with the newly created style. 

 
Creating a new style 
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You can deselect any group of formats under Style includes in 
the Style dialog box. 

  
 

 Procedures 

1. Select the cell for which you want to create a new style. 

2. Select the Format menu. 

3. Select the Style command. 

4. Type the desired name for the style. 

5. Select Modify. 

6. Select the Number tab. 

7. Select the desired number format and options as desired. 

8. Select the Alignment tab. 

9. Select the desired alignment list under Text alignment. 

10. Select the desired option. 

11. Select the Font tab. 

12. Select the desired options. 

13. Select the Border tab. 

14. Select the desired options. 

15. Select the Patterns tab. 

16. Select the desired options. 

17. Select the Protection tab. 

18. Select the desired options. 

19. Select OK. 

20. Select OK. 
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EDITING AN EXISTING STYLE 

 Discussion 
You can modify an existing style. After you have modified a style, all the cells 
formatted with that style are automatically updated to reflect the modifications. For 
example, if a style is applied to all the column headings in a worksheet, you can 
modify the style in one cell and all the column headings update as well. 
 

 Procedures 

1. Select any cell to which the style you want to modify has been 
applied. 

2. Select the Format menu. 

3. Select the Style command. 

4. Select Modify. 

5. Select the tab where the attributes you want to change appear. 

6. Change the desired options. 

7. Select OK. 

8. Select OK. 

 

MERGING STYLES 

 Discussion 
Styles are saved only to the current workbook. You can, however, merge one or more 
styles from another workbook into your present workbook. Merging styles saves time 
when you need to create the same styles over and over. For example, if you create a 
sales worksheet every month, you can merge the styles created in one monthly 
worksheet into another. 
 
In order to merge styles, both workbooks must be open. If the workbook into which 
you are merging contains a style with the same name as a style in the workbook from 
which you are merging, you can choose whether or not to replace the existing styles. 



Lesson 12 - Using Automatic Formatting and Styles Excel 2002 - Lvl 1 

Page 156 Organizational & Staff Development, U of T
 

 
Merging styles 

 
  

 
You cannot selectively replace styles; all styles with the same 
names will be replaced. 

  
 

 Procedures 

1. Open the workbook that contains the styles you want to merge, as 
well as the workbook into which you want to merge the styles. 

2. Display the workbook into which you want to merge styles. 

3. Select the Format menu. 

4. Select the Style command. 

5. Select Merge. 

6. Select the workbook from which you want to merge styles. 

7. Select OK. 

8. If a Microsoft Excel message box appears, select Yes to replace the 
styles in the current workbook with the merged styles or select No to 
merge styles without replacing. 

9. Select OK. 

 



 

 

LESSON 13 -  
USING ONLINE HELP  

In this lesson, you will learn how to: 

• Work with online Help  

• View ScreenTips  

• Use Help Contents  

• Use Help window features  

• Use the Help Answer Wizard  

• Use the Help Index  



Lesson 13 - Using Online Help Excel 2002 - Lvl 1 

Page 158 Organizational & Staff Development, U of T
 

WORKING WITH ONLINE HELP 

 Discussion 
If you need assistance on any Excel topic or task, you can use Excel’s extensive Help 
facility. There are several ways in which you can get help: the Office Assistant, Ask a 
Question, and the Microsoft Excel Help dialog box. 
 
Excel provides assistance through the Microsoft Excel Help command, which 
launches the Office Assistant, if it is enabled. If the Office Assistant is disabled, you 
can directly access the Help window, which includes the Contents, Index, and Answer 
Wizard components. These components allow you to scroll through a table of 
contents, search for a specific word or phrase based on a keyword, or search based on 
a question you type, respectively. 
 
The What’s This? command can be used to display a ScreenTip. The Lotus 1-2-3 
Help command provides instructions and demos, as well as Excel equivalents for 
Lotus 1-2-3 commands. 
 
If you have access to the Internet, you can use the Office on the Web command to 
connect to the Microsoft Office web site, from where you can download free 
programs, access on-line support, and get the latest Microsoft product information. 
The Activate Product command provides an on-line method of purchasing and 
downloading Microsoft software and updates. 
 
The Detect and Repair command reviews the previous install process and finds and 
fixes problems that may have developed during or since the initial software 
installation. However, this feature cannot repair corrupted data files. 
 
You can use the About Microsoft Excel command to view copyright and licensing 
information about the program. The About Microsoft Excel window contains a 
System Info button, which displays information about your computer, and a Disabled 
Items button, which displays any items that prevent Excel from functioning properly. 
A Tech Support button provides help on getting product support. 
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The Help menu 

 
  

 
If the Office Assistant is enabled, you can disable it by 
deselecting the Use the Office Assistant option on the 
Options page in the Office Assistant dialog box. 

  

 
You can also open the Microsoft Excel Help window by 
selecting the Microsoft Excel Help link at the bottom of the 
New Workbook task pane or by clicking the Microsoft Excel 
Help button on the Standard toolbar. 

  
 

VIEWING SCREENTIPS 

 Discussion 
If you are unsure of the name or function of a menu command or of any other object 
in a window, you can use a ScreenTip to view either the object name or a description 
of the object. Although the default ScreenTip only displays the name of an object, you 
can select the What’s This? command from the Help menu to access more 
information. 
 
When the What’s This? feature is activated, the mouse pointer appears with a 
question mark and the ScreenTip appears when you click an object. 
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The AutoSum button ScreenTip 

 
  

 
You can also access the What’s This? feature by pressing the 
[Shift+F1] key combination and clicking the object for which 
you want help. 

  
 

 Procedures 

1. Select the Help menu. 

2. Select the What’s This? command. 

3. Click the button or object with which you want help. 

4. Click anywhere in the worksheet to hide the What’s This? 
ScreenTip. 

 

USING HELP CONTENTS 

 Discussion 
The Microsoft Excel Help window is composed of two panes. The pane on the left 
contains the three help tabs: Contents, Answer Wizard, and Index. The pane on the 
right contains the information pertaining to the selected help topic. 
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The Contents page displays a list of general help categories and topics. From this list, 
you can select the category for a particular group of features or functions or a specific 
help topic. This page is structured similar to a standard table of contents. The table is 
expandable; when you double-click a category, related categories and help topics 
appear. 
 
When you select the help topic you want to view, it appears in the right pane of the 
help window. You can click underlined, colored text in the right pane to display 
additional help information. Many help topics include a Show All link at the top of 
the pane that you can use to display all the hidden information in the pane. 
 
If you want a paper copy of the help topic, you can use the Print button in the help 
window to print the current topic. 

 
Using Help Contents 

 
  

 
You can also expand and collapse help categories on the 
Contents page by clicking the plus or minus sign next to the 
desired category. 

  

 
The Microsoft Excel Help command on the Help menu 
directly opens the help window only if the Office Assistant is 
disabled. Selecting a topic in the Office Assistant, however, 
always opens the corresponding help window. 

  

 
You can resize the Microsoft Excel Help window by dragging 
an edge or corner or resize the individual panes within the 
window by dragging the vertical splitter bar between panes. 
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 Procedures 

1. Disable the Office Assistant on the Options page in the Office 
Assistant dialog box, if necessary. 

2. Select the Help menu. 

3. Select the Microsoft Excel Help command. 

4. Select the Contents tab. 

5. Expand the Microsoft Excel Help category, if necessary. 

6. Expand categories as needed to find the desired help topic. 

7. Select the desired help topic. 

 

USING HELP WINDOW FEATURES 

 Discussion 
The Microsoft Excel Help window displays two panes: the categorized help contents 
appear in the left pane and the selected help topic appears in the right pane. 
 
You can use the Show and Hide buttons at the top of the window to hide the tabs in 
the left pane or to show both panes. Hiding the left pane decreases the size of the 
window. This option allows you to continue working in the worksheet while you 
reference the selected help topic in the right pane of the Help window. 
 
You may want to be able to view the help window and your worksheet 
simultaneously, so that you can follow the help directions. When the Help window 
opens, it overlays the worksheet window. The Auto Tile button arranges the two 
windows side-by-side, so that both are visible. You can now type in the worksheet 
window without hiding the help window, and you can use the horizontal and vertical 
scroll bars to view more text. When the windows are tiled, the help window displays 
the Untile button, which allows you to untile the windows. 
 

  

 
You can also show or hide the tabs by selecting the Show 
Tabs or Hide Tabs commands from the Options button in the 
Microsoft Excel Help window. 

  

 
Other buttons in the Microsoft Excel Help window can be 
used to print help topics and to navigate forward and 
backward to previous topics. 
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 Procedures 

1. Open the Microsoft Excel Help window. 

2. Click the Hide button  or the Show button  at the top of 
the Microsoft Excel Help window to hide or show the tabs, 
respectively. 

3. Click the Auto Tile button  to tile the worksheet and help 

windows or the Untile button  to return to the previous view.  

 

USING THE HELP ANSWER WIZARD 

 Discussion 
You can use the Answer Wizard page in the Microsoft Excel Help window to 
quickly locate help topics based on questions you ask. The Answer Wizard page 
functions in much the same way as the Office Assistant and the Ask a Question box 
on the menu bar. A list of the help topics pertaining to the typed question appears 
when you search using the Answer Wizard. 
 
Questions entered into the Answer Wizard also appear in the Ask a Question list. 

 
Using the Answer Wizard 
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USING THE HELP INDEX 

 Discussion 
The Index page in the Microsoft Excel Help window provides an alphabetical index 
of available help topics. 
 
The Index page enables you to search for a topic using a keyword. You can either 
type a keyword into the Type keywords box or pick a keyword from the alphabetical 
list under Or choose keywords. After typing or selecting a keyword and then 
selecting Search, an index of available help topics appears. You can then select the 
desired topic. 

 
Using the Help Index 

 
  

 
To perform a subsequent search on a different subject, select 
the Clear button to clear the previous search criteria, and then 
enter the new search criteria. 

  
 

 Procedures 

1. Open the Microsoft Excel Help window. 

2. Select the Index tab. 
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3. Type the keyword for which you want to search in the Type 
keywords box or select it from the Or choose keywords list. 

4. Select Search to search for the keyword, or double-click a keyword 
in the Or choose keywords list box. 

5. Click the desired topic from the Choose a topic list box. 
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INDEX 

 
Absolute cell references, 70, 71 
Active cell, 3, 5 
Answer Wizard, 158, 163 
Ask a Question, 2, 158 
AutoCalculate, 57, 58 
AutoComplete, 29, 30 
AutoCorrect, 46 
AutoFill, 43, 44 
AutoFit 

adjusting column width, 79, 80 
AutoFormats, 147 

applying, 147, 148 
changing options, 148, 149 

AutoSum, 49, 50, 51, 52 
AVERAGE, 52 
Borders 

adding, 132, 133 
drawing, 133, 134 

Cells, 4 
absolute references, 70, 71 
adding borders, 132, 133 
aligning data, 126, 127 
applying fill color, 135, 136 
automatic formatting features, 147 
bolding data, 120 
calculating data, 46 
centering, 129, 130 
changing font color, 122 
changing font size, 118, 119 
changing text appearance, 117 
changing the font, 117, 118 
clearing formats, 140 
copying formats, 138, 139 
data entry shortcuts, 29, 30 
deleting, 144, 145 
deleting entries, 31, 32 
drawing borders, 133, 134 
editing, 31, 32 
entering numbers, 21, 23 
entering text, 20, 21 
entering values into a range, 42, 43 
extending list formats and formulas, 147, 149, 150 
filling, 72, 73 
indenting data, 127 
inserting, 141, 142 
inserting cut or copied cells, 142, 143 
italicizing data, 120 
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merging, 129, 130, 131 
merging and centering, 129, 130 
mixed references, 70 
navigating, 18, 19, 20, 31, 32 
number formats, 109 
pasting formats, 136, 137 
relative references, 70 
rotating data, 123, 124 
selecting, 17 
shrinking data to fit, 125 
splitting, 131 
underlining data, 121, 122 
using styles, 147, 151 
vertical alignment, 130, 131 
wrapping text, 124, 125 

Clipboard task pane 
pasting data, 68, 69 

Columns 
changing column width, 78 
deleting, 86, 87 
hiding, 80, 81 
inserting, 83, 84 
selecting, 77 
unhiding, 81, 82 
using AutoFit, 79 

Comma style, 113, 114 
COUNT, 53 
Currency style, 110, 111 
Data 

aligning, 126, 127 
aligning vertically, 130, 131 
bolding, 120 
changing font color, 122 
changing font size, 118, 119 
changing the font, 117, 118 
clearing formats, 140 
copying, 63, 64 
creating absolute cell references, 70, 71 
creating relative cell references, 70 
cutting, 63, 64 
deleting cells, 144, 145 
drag-and-drop editing, 73, 74 
extending list formats and formulas, 149, 150 
filling cells, 72, 73 
indenting, 127 
inserting cells, 141, 142 
inserting cut or copied cells, 142, 143 
italicizing, 120 
pasting, 63, 64, 65, 66, 67, 68, 69 
pasting formats, 137 
rotating, 123, 124 



 

Page 168 Organizational & Staff Development, U of T
 

shrinking to fit, 125 
underlining, 121, 122 

Data entry shortcuts, 29, 30 
Decimal places 

decreasing, 114, 115 
increasing, 114, 115 

Dictionaries 
creating custom, 32, 34 

Drag-and-drop editing, 73, 74 
Edit mode, 31 
Ellipsis, 5 
Error checking, 60, 61 
Excel 

exiting, 15 
starting, 2, 3 
working with windows, 3 

Folders 
creating new, 34, 35 

Footers 
creating, 98, 99 
customizing, 99, 100 

Format Painter, 138, 139 
Formula bar, 3 
Formulas, 46 

checking for errors, 60, 61 
copying, 63 
drag-and-drop editing, 73 
editing, 59 
entering, 47, 48 
moving, 63 
using AutoCalculate, 57, 58 
using AutoSum, 49, 50, 51, 52 
using basic functions, 52, 54 
using functions, 49 

Functions 
basic, 54 
built-in, 49 
creating, 56 
editing, 56 
inserting into formulas, 54, 55 

Go To 
cell navigation, 19, 20 

Gridlines 
printing, 101, 102 

Headers 
creating, 98, 99 
customizing, 99, 101 

Help 
Answer Wizard, 158, 163 
Ask a Question, 158 
Contents, 160, 162 
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hiding the tabs, 162, 163 
Index, 164 
Office Assistant, 158 
ScreenTips, 159, 160 
showing the tabs, 162, 163 
What’s This?, 158 

Labels 
repeating, 102, 103 

Landscape orientation, 97 
Margins 

setting, 96 
Mathematical operators, 46 
MAX, 53 
Menu bar, 3 
Menus 

changing options, 11, 12 
commands, 5 
ellipsis, 5 
full, 5 
short, 5 
shortcut, 5 
using, 5, 6 

MIN, 53 
Mixed cell references, 70 
Number formats, 109 

Comma style, 113, 114 
Currency style, 110, 111 
Percent style, 112 

Numbers 
entering into cells, 21, 23 
formatting, 109 

Office Assistant, 2, 158 
Office Clipboard 

pasting data, 68 
Operators 

mathematical, 46 
Page Break Preview, 104, 105 
Page breaks 

viewing, 104 
Page orientation 

landscape, 97, 98 
portrait, 97, 98 

Page setup 
centering, 97 
centering pages, 96 
headers and footers, 98, 99, 100 
margins, 96 
Page break preview, 104, 105 
page orientation, 97, 98 
printing gridlines, 101, 102 
repeating row and column labels, 102, 103 
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scaling pages, 104 
setting a print area, 106, 107 

Paste Options 
button, 63, 65, 66, 68 
pasting formats, 136, 137 

Pasting data, 65, 66, 67 
Percent style, 112 
Pick From List, 29, 31 
Portrait orientation, 97 
Print area, 106 
Print preview, 89, 90 
Printing 

current worksheet, 90, 91 
gridlines, 101, 102 
multiple copies, 93 
page ranges, 93 
previewing a worksheet, 89, 90 
scaling pages, 104 
selected ranges, 91, 92 
setting a print area, 106, 107 

Range borders, 58, 59 
Range references, 58 
Ranges 

adjacent, 39 
contiguous, 39 
entering values, 42, 43 
identifying, 39 
non-adjacent, 39 
non-contiguous, 39 
printing, 91, 92 
selecting, 39, 40, 41 
selecting non-adjacent, 41, 42 
using AutoFill, 43, 44 

Redo, 74, 75 
Relative cell references, 70 
Repeat, 75 
Rows 

adjusting the height, 79 
deleting, 87 
hiding, 80, 81 
inserting, 84, 85 
selecting, 77 
unhiding, 81, 82 

ScreenTips, 3 
viewing, 159, 160 

Scrolling, 18 
Shortcut menus, 5 
Smart tags, 2, 60 
Spelling checker 

running, 32, 33 
Status bar, 3 
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Styles 
applying, 152, 153 
creating, 153, 154 
creating by example, 151, 152 
editing, 155 
merging, 155, 156 

SUM, 52 
Task pane, 3 

Clipboard, 68 
navigating, 13, 14 
New Workbook, 13 
resizing, 13 
selecting, 13, 14 

Templates 
preformatted, 26, 27 

Text 
entering into cells, 20, 21 
wrapping, 124, 125 

Title bar, 3 
Toolbars, 3 

changing options, 11, 12 
displaying, 7, 8 
displaying hidden buttons, 9, 10 
hiding, 7, 8 
moving, 10, 11 
resizing, 10, 11 

Undo, 74, 75 
What’s This?, 158 
Workbooks, 4 

closing, 25 
creating, 25, 26, 27 
navigating, 17, 18 
opening, 27, 29 
renaming, 36 
saving, 23, 24 

Worksheets, 4 
print preview, 89, 90 
printing, 90, 91 
tabs, 4 

 


